Become a TFP Supporter Pool School
Results 1 to 2 of 2

Thread: Hayward heater error code

  1. Back To Top    #1
    Junior Member
    Join Date
    May 2012
    Posts
    2

    Hayward heater error code

    Hello,

    Have viewed site for a few years and decided to join so i can ask questions instead of looking for posts with similar problems I'm experiencing.

    Opened pool last Saturday and heater showed LO error Code. Pool service company couldn't get it going referred me to heating company. Had to replace water pressure switch.

    Today heater starts up ignites and then i get SB error code. Heater is running but can't use keypad.

    Any advice or ideas are appreciated. I am pretty handy and can repair and troubleshoot if pointed in right direction.

    Thanks
    30x14 vinyl 12,500 gal irregular,progrid DE filter, 1 hp hayward pump, 200k btu heater natural gas,aquarite SWG. live in NYC

  2. Back To Top    #2
    Senior Member chiefwej's Avatar
    Join Date
    Jun 2011
    Location
    Tucson
    Posts
    1,422

    Re: Hayward heater error code

    SB stands for stuck button. Per the manual "If one of the keypad buttons is closed (or pressed) for more than 30 seconds the error code will be displayed but the control will continue to function. The error code will be cleared when the condition is corrected."

    FYI: Correcting the problem may require replacing the key panel which is very simple.
    chiefwej
    Tucson, AZ
    19k gallon Pebble Tec play pool/spa, Pentair Intelliflo VS (3 hp) 011018, Super II 2hp pump (for spa), Aqua Rite T-15 SWG, Pro Grid 60 DE filter, Hayward H400 & Heliocol Solar heating, A&A infloor system, fill water w/very high CH and TA, using TF-100 test kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •