Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: AquaMax question - or general robot question

  1. Back To Top    #1

    Join Date
    Feb 2012
    Location
    Stowe, VT
    Posts
    59

    AquaMax question - or general robot question

    Does anybody have any idea as to why my AquaMax robot is not reversing? After submerging it and turning it on, it will move as normal but the moment it climbs a wall it continues to go in the same direction and will sometimes start to float at the surface and needs re-submerging.

    I've heard that changing the drive motor fixes this, but the drive motor is only 2 months old and this problem has been occurring on and off for a lot longer than that.
    69,000 Gal gunite indoor IG pool.
    5 HP Emerson - Pentair Triton II Commercial TR140c Sand Filter x2
    5,000 Gal gunite outdoor IG hot tub
    2 HP Sta-Rite - Pentair Triton II Commercial TR140c Sand Filter

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: AquaMax question - or general robot question

    You might have some air trapped inside that needs to be released when you are putting it into the pool.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •