Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Please help a newbie with a solar and SWG question

  1. Back To Top    #1

    Please help a newbie with a solar and SWG question

    First time posting here and I'd like to thank everyone for all of the great info on this site.

    This is my first season my our new inground pool (we live in the Toronto Area). I have a 14x12x28 mountain lake shaped pool with a waterfall, a 5 foot "deep" end and solar on the roof and so far we love it.

    Now onto my problem...

    There is little to no chlorine in my pool.

    The solar valve actuator turns on and off 4-5 times in a typical 20 minute span. Every time it turns off, my SWG (Hayward T-15) turns off for 3 minutes! As a result I do not have enough chlorine being produced.

    My pool contractor says there is a problem with the solar valve actuator (that it shouldn't be turning on and off like that) and that the SWG turns off for 3 minutes each time as a safety feature. My solar contractor says that my pool pump (Hayward 1hp Superpump) is a little underpowered in terms of flow and that if I upgrade to a 3/4 hp Tristar pump my issues will go away.

    So, I have two people basically pointing the finger at each other and no chlorine in my pool.

    Can anyone help me out with this?

  2. Back To Top    #2

    Join Date
    Jan 2010
    Northern Virginia

    Re: Please help a newbie with a solar and SWG question

    Dump a couple of gallons of bleach in the pool to take care of your chlorine problem. Go to the pool calcutator on this site to determine how much.

    Unfortunately I can't help with the second problem.

    Did the pool builder know you were going to be using solar? If so he probably should have up-sized your pump. But I'm no expert and I don't even know if the "underpowered pump" theroy holds water.
    700 sq. ft./30,000 gal, gunite pool; 48 SF DE filter; 1.5 HP pump; Salt Water Generator; Solar Heat

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Tucson, AZ

    Re: Please help a newbie with a solar and SWG question

    There a few possible causes. The actuator gets turned based on whether solar heat is available AND needed. If your pool is very close to the desired temp, I can see the solar controller asking for heat and then not and then asking ... etc, but there is usually logic in the controller to avoid this constant switch back and forth (think of it like your thermostat in the house ... there is a buffer around the desired temp otherwise the heater would kick on and off all the time).

    If you bump the desired pool temp up (or down) does the actuator cycling stop?

    I would think either the solar controller has a problem, or a temp sensor has a problem.

    Making the pump bigger would not change anything as far as I can tell ... besides costing more to run.

    Supplement your FC with bleach while trying to figure this out.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4

    Re: Please help a newbie with a solar and SWG question

    Thanks guys...will do on the bleach.

    I thin it is the solar temp sensor. I was fiddling around with the menu and went through to the diagnostic menu. The solar sensor temp was all over the place so I called and they are coming to replace the sensor. Hopefully that fixes it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts