Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: white particles in pool cleaner (see last few posts)

  1. Back To Top    #1

    Join Date
    Jul 2009
    Location
    Massachusetts
    Posts
    182

    white particles in pool cleaner (see last few posts)

    Hi, This has got to be my worse opening yet.. completely my fault since we closed with a known algae and leaf problem.. but i'm a little baffled. I'm on day 3 of shocking and the pool seems to be responding, but given the color and the amount of algae my robot is picking up, i'm surprised the FC level isn't changing much. I am shocking to 10 each time (very little CYA, currently, i have a sock hanging that is still pretty full of CYA). In the last 15 hours, I've taken 5 FC tests and only once was the level not 10 (it was 7.5) and I added 12% Bleach to bring it to 12. I would have expected to be adding bleach each time. I should note that it was raining today so no direct sunlight on the pool, but still, I would have expected more fluctuations in FC. Am I crazy?
    Thanks in advance..
    patty
    25,000 gallon gunite pool with waterfall (built 2000 - owner as of 2009), Aerotemp / Aquacal heat pump AT12000-A, Hayward DE4800 Filter, AOS UST1202 Motor, Hydro-King T104P201 Timer, Meyco pool cover, Pentair Model 320 Auto Chlorine Feeder. Located in Massachusetts.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: light murky blue-green water for 12 hours, little FC cha

    If the algae is all dead it wouldn't consume much chlorine. However, I would have expected sunlight alone (even through a full overcast) to lower the FC level more than that given your CYA level is very low.

    Could you post a full set of test results and all tell us what test kit you are using, or say pool store if you got them from a pool store?
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Jul 2009
    Location
    Massachusetts
    Posts
    182

    Re: light murky blue-green water for 12 hours, little FC cha

    thanks for responding jason..
    i'm using the TF100 and these are the complete numbers.. i've been focused on FC and pH these last two days, but just completed a full round (minus CYA since it's only been a few days since I added the CYA)
    FC 10
    CC .5
    TA 60 (fyi, it was 80 when i opened 4 days ago)
    CH 110
    pH 7.2 (fyi, it was over 8.4 when i opened 4 days ago, but i've since added dry acid to bring it down)
    25,000 gallon gunite pool with waterfall (built 2000 - owner as of 2009), Aerotemp / Aquacal heat pump AT12000-A, Hayward DE4800 Filter, AOS UST1202 Motor, Hydro-King T104P201 Timer, Meyco pool cover, Pentair Model 320 Auto Chlorine Feeder. Located in Massachusetts.

  4. Back To Top    #4

    Join Date
    Jul 2009
    Location
    Massachusetts
    Posts
    182

    Re: light murky blue-green water for 12 hours, little FC cha

    this morning, the pool is a little bit clearer, but still cloudy green/blue..
    FC is 9 now..
    this is strange, right? i didn't add any bleach last night due to the FC being 10
    i have guests coming on Friday.. I'm guessing the pool will be off limits.. should have started earlier..
    25,000 gallon gunite pool with waterfall (built 2000 - owner as of 2009), Aerotemp / Aquacal heat pump AT12000-A, Hayward DE4800 Filter, AOS UST1202 Motor, Hydro-King T104P201 Timer, Meyco pool cover, Pentair Model 320 Auto Chlorine Feeder. Located in Massachusetts.

  5. Back To Top    #5

    Join Date
    Jul 2009
    Location
    Massachusetts
    Posts
    182

    Re: light murky blue-green water for 12 hours, little FC cha

    i've also put in 25 lbs of DE over the course of the last 2.5 days.. i don't think i've ever used that much during an opening. i just have this bad feeling that my filter isn't working right .. i already opened it yesterday and cleaned it out..
    25,000 gallon gunite pool with waterfall (built 2000 - owner as of 2009), Aerotemp / Aquacal heat pump AT12000-A, Hayward DE4800 Filter, AOS UST1202 Motor, Hydro-King T104P201 Timer, Meyco pool cover, Pentair Model 320 Auto Chlorine Feeder. Located in Massachusetts.

  6. Back To Top    #6
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: light murky blue-green water for 12 hours, little FC cha

    A DE filter with murky water should be catching stuff very quickly and you should see a rapid rise in filter pressure, requiring frequent backwashing and DE replacement. Even so it can take a couple of days for the pool to clear up completely, depending on how frequently you are around to clean out the filter. Is that what you are seeing?

    I suspect your CYA level is actually quite a bit higher than you think it is, and the algae is all dead. That would explain just about everything.

    By the by, for a gunite/plaster/pebble pool you want to raise the CH level to at least 250.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  7. Back To Top    #7

    Join Date
    Jul 2009
    Location
    Massachusetts
    Posts
    182

    Re: light murky blue-green water for 12 hours, little FC cha

    thanks jason..
    it is definitely getting clearer and i've been running backwash/rinse/backwash at least 4-5 times/day since monday.
    pool store registered CYA at 65, but that was with water retrieved right next to the CYA sock.

    i'm also running my pool robot, and clearing at 4-5 times/day with it filled with algae gunk..

    i guess i'm doing all i can do right now.. last year, i had no issues with my DE filter, but this year i made some mistakes.. i started the filter without enough DE the other day and it gunked it up with the 'normal' pressure at 25 (when the past two years, normal was 20).. so based on some advice, i opened it up and found it pretty well covered in green .. so i cleaned it and put it back, but now the "normal" appears to be 15. I think that's just making me think it's not working hard, plus, when I backwash, the sight window doesn't turn dark green as much as i expected it should (based on previous experience) and instead, it's just white with a tinge of green..

    i 'm just getting anxious because i am expecting family this friday..

    as for the CH, I was told in a previous post that I should not bring CH up until after the water is clear..

    so a few questions:
    1) should i test for CYA onow, or wait until the sock is empty
    2) should I raise CH now, or wait until the water is clear?
    3) should i be concerned the sight window isn't as green as I would have expected since the pool is still cloudy green. i'm still worried the filter isn't functioning at 100%.
    Attached Images Attached Images
    25,000 gallon gunite pool with waterfall (built 2000 - owner as of 2009), Aerotemp / Aquacal heat pump AT12000-A, Hayward DE4800 Filter, AOS UST1202 Motor, Hydro-King T104P201 Timer, Meyco pool cover, Pentair Model 320 Auto Chlorine Feeder. Located in Massachusetts.

  8. Back To Top    #8

    Join Date
    Jul 2009
    Location
    Massachusetts
    Posts
    182

    Re: light murky blue-green water for 12 hours, little FC cha

    other thing i should mention is that there are these white particles in the pool, that i see whenever i clear out the pool robot.. here are some pictures.
    i don't remember having to deal with this before..
    Attached Images Attached Images
    25,000 gallon gunite pool with waterfall (built 2000 - owner as of 2009), Aerotemp / Aquacal heat pump AT12000-A, Hayward DE4800 Filter, AOS UST1202 Motor, Hydro-King T104P201 Timer, Meyco pool cover, Pentair Model 320 Auto Chlorine Feeder. Located in Massachusetts.

  9. Back To Top    #9

    Join Date
    Jul 2009
    Location
    Massachusetts
    Posts
    182

    Re: light murky blue-green water for 12 hours, little FC cha

    all i have added this pool opening is DE(continuous), 12% chlorine (continuous), CYA (monday, still 1/2 in sock) and dry acid (Monday).
    last year, we had a problem with sand in the pool due to chipmunks burrowing by between our diving rocks and displacing sand into the pool - but i thought we cleared it all up.. and this appears to be too white and round to be sand.
    25,000 gallon gunite pool with waterfall (built 2000 - owner as of 2009), Aerotemp / Aquacal heat pump AT12000-A, Hayward DE4800 Filter, AOS UST1202 Motor, Hydro-King T104P201 Timer, Meyco pool cover, Pentair Model 320 Auto Chlorine Feeder. Located in Massachusetts.

  10. Back To Top    #10

    Join Date
    Jul 2009
    Location
    Massachusetts
    Posts
    182

    Re: white particles in pool cleaner (see last few posts)

    where is everyone? aren't you all just sitting in front of your computers waiting for my questions? hehe kidding, of course
    i've deduced that the white granules are DE.. am i right? probably from when my filter was caked in algae, altho i'm still not clear on how it gets into the pool water when the filter cartridge should have stopped it, no?
    i guess i'll vacuum it out.. on a separate note, i've been trying to use my pool cleaner robot to pick up the patches of dead algae but i can't direct it to where i want it go.. is there an electric robot that you can direct.. i know i could vacuum to waste, but i hate throwing water out (i know, if that's the case, i shouldn't have bought a house with a pool.. haha) .. i'm wondering if i can finagle a way to attach a telescopic pole to the robot.
    25,000 gallon gunite pool with waterfall (built 2000 - owner as of 2009), Aerotemp / Aquacal heat pump AT12000-A, Hayward DE4800 Filter, AOS UST1202 Motor, Hydro-King T104P201 Timer, Meyco pool cover, Pentair Model 320 Auto Chlorine Feeder. Located in Massachusetts.

  11. Back To Top    #11

    Join Date
    Jul 2009
    Location
    Massachusetts
    Posts
    182

    Re: white particles in pool cleaner (see last few posts)

    btw, i still have these questions..

    1) should i test for CYA now, or wait until the sock is empty
    2) should I raise CH now, or wait until the water is clear?
    25,000 gallon gunite pool with waterfall (built 2000 - owner as of 2009), Aerotemp / Aquacal heat pump AT12000-A, Hayward DE4800 Filter, AOS UST1202 Motor, Hydro-King T104P201 Timer, Meyco pool cover, Pentair Model 320 Auto Chlorine Feeder. Located in Massachusetts.

  12. Back To Top    #12
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: white particles in pool cleaner (see last few posts)

    It's hard to tell from the pics but it could be DE. If it's getting back into the pool there's something wrong with the filter.

    Wait a week after you add it to test for CYA.
    I'd wait till the water is clear to add CH.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •