Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 18 of 18

Thread: Replaced motor- Cant prime- Please help!

  1. Back To Top    #1

    Replaced motor- Cant prime- Please help!

    I just replaced the motor on my Hayward Super Pump. 1 HP A. O. Smith motor. followed the instructions. Replaced all the gaskets. Powered it up. Now I can not get it to prime. I have tried everything. Please somebody help. My pool is green and getting worse every day.
    Cleveland, Ohio
    IG 36,000 gallons. Vinyl Liner, Hayward ProGrid 3620 DE Filter, Hayward Super Pump, Hayward Gas Heater

  2. Back To Top    #2

    Join Date
    May 2012
    Location
    SE Texas
    Posts
    48

    Re: Replaced motor- Cant prime- Please help!

    Pull the basket cover and fill it with water until it tries to stay semi-full. You may have to add a lot of water since it will be flowing back to the pool. Quickly replace the cover and start it. Also it's possible you have a leak on the suction side since you had it apart for service.
    Approx. 18,000 gallons IG Gunite-replaster 2010
    1- HP Whisperflow WFE-4 with 2- Speed motor and Intermatic Timer
    Tagelus 60-D Sand Filter bought and installed 2006
    Polaris 280 with booster pump
    Hayward Swimpure SWCG up to 40,000 gallons

  3. Back To Top    #3

    Re: Replaced motor- Cant prime- Please help!

    I have filled it with water for 2 hours. I have even closed all skimmers and partially opened 1 to get some suction going. Nothing is working. There is not a problem on the suction side of my pipes its got to be something with the replacement of the motor since that is the only variable that has changed... Im not familiar enough with the inner workings of the impellers and gaskets to figure this out. Im wondering if the gaskets arent sealing right causing an air leak not giving me enough suction? Anybody who has replaced a motor out there have any advice or anybody who is in the industry?? please?? Should I call Hayward?? a pool company??? Who do i even call for help at this point???????
    Cleveland, Ohio
    IG 36,000 gallons. Vinyl Liner, Hayward ProGrid 3620 DE Filter, Hayward Super Pump, Hayward Gas Heater

  4. Back To Top    #4
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Replaced motor- Cant prime- Please help!

    You likely have an airleak somewhere, go back through and check the gaskets for burrs, etc. Even a small leak can keep the pump from priming. Also lubricate the gaskets, silicone grease works best, but in a pinch almost anything will do.
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  5. Back To Top    #5

    Join Date
    May 2012
    Location
    SE Texas
    Posts
    48

    Re: Replaced motor- Cant prime- Please help!

    Maybe the impeller was damaged when it was removed/re-installed? Sounds like it needs to be taken apart and examined.
    Approx. 18,000 gallons IG Gunite-replaster 2010
    1- HP Whisperflow WFE-4 with 2- Speed motor and Intermatic Timer
    Tagelus 60-D Sand Filter bought and installed 2006
    Polaris 280 with booster pump
    Hayward Swimpure SWCG up to 40,000 gallons

  6. Back To Top    #6

    Re: Replaced motor- Cant prime- Please help!

    I have taken everything apart. Relubed all the gaskets with magic jacks. the impeller looks fine. I dont see any damage. The only thing I can think is possibly where the seal plate is, possibly that gasket is not sealing all the way? That is the only place i can see anything that looks "off". On the one side when I seal it back up it does not appear to be completely flush. I have taken it apart, reseated the gasket, relubed it, tried a million different things i cant get it flush. Could i somehow put a caulking of some kind on the outside to get a good seal there?
    Cleveland, Ohio
    IG 36,000 gallons. Vinyl Liner, Hayward ProGrid 3620 DE Filter, Hayward Super Pump, Hayward Gas Heater

  7. Back To Top    #7
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Replaced motor- Cant prime- Please help!

    Is it trying to prime?
    Is the water in the basket moving at all?

    The seal plate is on the pressure side of the system so it should leak water out if it isn't sealed.

    You did put the diffuser and diffuser gasket back in and in correctly didn't you? It won't pump without it.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  8. Back To Top    #8

    Re: Replaced motor- Cant prime- Please help!

    Yep. Those are on. I found an old post from somebody who said they had their wires backwards and they got power but not enough to pull much water... It sounds far off to me but any thoughts? I dont want to just try it and risk frying the new motor.... Next step Im going to pull the motor and impeller assembly and take it to the pool store for them to take apart and inspect. Im not sure what else to do here Im at a total loss...
    Cleveland, Ohio
    IG 36,000 gallons. Vinyl Liner, Hayward ProGrid 3620 DE Filter, Hayward Super Pump, Hayward Gas Heater

  9. Back To Top    #9

    Join Date
    May 2012
    Location
    SE Texas
    Posts
    48

    Re: Replaced motor- Cant prime- Please help!

    Any chance you have a 2-speed motor and are running on low speed?

    Any chance the motor is running back-wards? Everything sounds pretty strange to me.
    Approx. 18,000 gallons IG Gunite-replaster 2010
    1- HP Whisperflow WFE-4 with 2- Speed motor and Intermatic Timer
    Tagelus 60-D Sand Filter bought and installed 2006
    Polaris 280 with booster pump
    Hayward Swimpure SWCG up to 40,000 gallons

  10. Back To Top    #10

    Re: Replaced motor- Cant prime- Please help!

    1 speed motor. Running in right direction. Standard A.O. Smith 1 HP replacement for Super Pump motor... It starts to pull a little bit of water then stops... like it doesnt have enough power. When I get home Im going to flip my hot and neutral wires. Its possible they are not standard on my setup and I got them backwards... that would give me enough juice to power but not enough to create suction from what I am reading... unless somebody else disagrees????? Im not an electrician... just a somewhat handy chic!!!!
    Cleveland, Ohio
    IG 36,000 gallons. Vinyl Liner, Hayward ProGrid 3620 DE Filter, Hayward Super Pump, Hayward Gas Heater

  11. Back To Top    #11

    Join Date
    May 2012
    Location
    SE Texas
    Posts
    48

    Re: Replaced motor- Cant prime- Please help!

    You SHOULD be running on 220. I don't know enough about these pool pump motors to qualify as an expert but if you're running on 220 you CAN'T reverse the "neutral" and hot wires. Only time you can do that is on 110, and if you're on 110 then you should look at going 220V.

    Is it possible that you had a 110V motor before but now you are running a 220V motor? The last one I got for my whisperflo was 220 only.

    If you've got one single breaker going to your pump then you're 110. If you've got two breakers, locked together, that's 220.

    Don't play around with electricity, you would be shocked at how badly it can hurt you!!

    Quote Originally Posted by LisaM
    1 speed motor. Running in right direction. Standard A.O. Smith 1 HP replacement for Super Pump motor... It starts to pull a little bit of water then stops... like it doesnt have enough power. When I get home Im going to flip my hot and neutral wires. Its possible they are not standard on my setup and I got them backwards... that would give me enough juice to power but not enough to create suction from what I am reading... unless somebody else disagrees????? Im not an electrician... just a somewhat handy chic!!!!
    Approx. 18,000 gallons IG Gunite-replaster 2010
    1- HP Whisperflow WFE-4 with 2- Speed motor and Intermatic Timer
    Tagelus 60-D Sand Filter bought and installed 2006
    Polaris 280 with booster pump
    Hayward Swimpure SWCG up to 40,000 gallons

  12. Back To Top    #12

    Join Date
    Jun 2008
    Location
    Atlanta, GA
    Posts
    11

    Re: Replaced motor- Cant prime- Please help!

    Sorry I can't lend some advice but please let us know when you resolve the problem because I have to replace my motor soon also. I have the same 1 HP Hayward Superpump and I bought the 1 HP A.O. Smith motor last year along with all new seals and am expecting mine to die on me at any minute. It doesn't sound like it's going to last much longer (mine is 14 yrs old). Appreciate you sharing your experiences.
    18x32 IGP Kidney,18,900G (72,000L), Vinyl Liner, Hayward Sand filter & 1HP pump. SWG (Triopure 25), Toronto, Canada.

  13. Back To Top    #13

    Re: Replaced motor- Cant prime- Please help!

    It is 220. Positive of that. Made sure the pump was set to 220. I had found this old post...

    pump-motor-replacement-q-s-t25894.html

    thats what made me think of this. Im just at such a loss. Its not leaking water out the seal. I cant find anything. Spent 2 hours trying to prime it.... its just not getting prime.... this seemed to make the most sense.
    Cleveland, Ohio
    IG 36,000 gallons. Vinyl Liner, Hayward ProGrid 3620 DE Filter, Hayward Super Pump, Hayward Gas Heater

  14. Back To Top    #14

    Join Date
    May 2012
    Location
    SE Texas
    Posts
    48

    Re: Replaced motor- Cant prime- Please help!

    I know on mine it does better when lined up to the main drain than the skimmers to prime. Once it primes I switch to the skimmers.

    Also I have an attachment that lets me pressure up the system using a garden hose. Sometimes if it's really hard to prime etc. I close it to the filter and force water through the pump and through the suction lines to get rid of any entrapped air.

    Good luck!!
    Approx. 18,000 gallons IG Gunite-replaster 2010
    1- HP Whisperflow WFE-4 with 2- Speed motor and Intermatic Timer
    Tagelus 60-D Sand Filter bought and installed 2006
    Polaris 280 with booster pump
    Hayward Swimpure SWCG up to 40,000 gallons

  15. Back To Top    #15
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Replaced motor- Cant prime- Please help!

    If it's 230 volt switching L1 & L2 won't do anything. It'll still run the same direction at the same speed.

    It seems like an air leak in the suction side but you're pretty sure it's not.

    Are you sure you didn't wiggle something loose when you took the motor off or put it back on?

    You could try the caulking around the outside but I'm not sure it'll help.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  16. Back To Top    #16

    Re: Replaced motor- Cant prime- Please help!

    Well I discovered that my problem was in fact NOT the pump at all. After putting the hose in the skimmer line to force water back to the pump and hearing a loud sucking sound I found that there is a hole in my heat exchanger for my Hayward Heater!!!!!! Going to plump a work around till I can get a new heat exchanger delivered which I will order today but I need to get this pump running ASAP. Thanks for the help!
    Cleveland, Ohio
    IG 36,000 gallons. Vinyl Liner, Hayward ProGrid 3620 DE Filter, Hayward Super Pump, Hayward Gas Heater

  17. Back To Top    #17
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Replaced motor- Cant prime- Please help!

    Are you saying that the heater is on the suction side of your pump?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  18. Back To Top    #18

    Re: Replaced motor- Cant prime- Please help!

    nope. Not at all... but it was enough of a hole to stop the hole system from priming.
    Cleveland, Ohio
    IG 36,000 gallons. Vinyl Liner, Hayward ProGrid 3620 DE Filter, Hayward Super Pump, Hayward Gas Heater

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •