Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: A recurring problem

  1. Back To Top    #1

    Join Date
    Oct 2007
    Location
    Valrico, FL
    Posts
    537

    A recurring problem

    Hello;
    I have a recurring problem with my pool. The issue is that my water becomes slightly cloudy and the chlorine demand increases. First a picture of the pool:

    Doesn't look bad. However look at these two pictures:



    I can see white stuff floating in the pool water. I tried to photograph this, but the photos did not turn out. They can be seen by the naked eye against a dark background.

    Here is what happens. I shock the pool using bleach up to about 20 ppm. I hold it there at that level for several days, and the water clears up. Also my overnight chlorine drop is less then 1 ppm. I let the chlorine level drift down. The average rate of decrease is about 2 ppm per day. When the FC level gets below about 6 ppm, the cloudiness comes back. I have repeated this cycle twice with the same results.

    I am able to maintain a FC level. Some numbers:
    Evening Next Morning Delta
    FC 5.2 ppm 3.8 ppm 1.4 ppm
    TC 5.2 ppm 4.0 ppm 1.2 ppm
    CC 0.0 ppm 0.2 ppm 0.2 ppm
    pH 7.4
    TA 70 ppm
    CH 350 ppm
    CYA 70 ppm
    Salt 3000 ppm
    Temp 89 F

    I also have an issue with my stabilizer disappearing. At the beginning of March, my CYA was 60 ppm and my salt was 3000 ppm. Both of these measurements were tested with two different methods with the same results. At the beginning of April my CYA was 35 ppm and my salt was 3000 ppm. Again measurements were verified via two different methods. In the intervening month, I added 15 lbs of salt and 16 oz of CYA. My pool size is 7500 gal. The 15 lbs of salt will raise my slat level by about 8%, and the 16 oz of CYA will raise the CYA level by 26%. However my CYA level dropped by about 50%!



    Thank You,
    Donald & Sarah Schlicht
    7,500 gal, IG pool, L shape 22' x 15', 1.5 hp pump, cartridge filter, AquaPlus SWG/Controller, Pebble-Tec liner.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879
    That sounds about like what I would expect. The boundary between where the chlorine is sufficient to deal with the algae and is not sufficient is right around FC of 5. If you have a reasonably high phosphate level and there is algae in the environment then algae will start to grow the moment you approach the dividing line. The algae will start growing enough to cause cloudiness but the chlorine will kill it just about as quickly as it is growing. Your CYA level helps buffer the chlorine so that the algae has a difficult time getting fully ahead of the chlorine and there is time for you to add more chlorine and recover before you get a full fledged algae bloom. I have done the same thing in my pool several times trying to find the lowest FC level I can leave the SWG on.

    All you need to do is to maintain a FC level of 6 or more.

    As for the stabilizer disappearing, I have no idea. There have been occasional reports of something similar happening but they are rare and have not be repeatable.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    I wonder if maintaing a salt level affects CYA. I have been loosing CYA and not to splash out. And have been following threads with the same issue and I think most of those pools add salt.

    Just thinking out loud.
    20x40 24,000 gal IG plaster/CircuPool RJ45 SWG/2 skimmer/2sp 2.5hp Jandy Stealth/340sq ft cart filter/600sqftHeliocol Solar Panels/6ft semi circlr tanning ledge/25ft deep end bench/5ft sheer descent/2 lion head water features/1300sqft travertine paver/2 Colorlogic lights/Hayward Navigator/3step 2ft raised bond beam

  4. Back To Top    #4

    Join Date
    Mar 2007
    Location
    San Rafael, CA USA
    Posts
    12,082
    Don & Sarah,

    It is unusual for an SWG pool to need that much higher an FC level, but it's not unheard of. I suspect part of the problem may be poor circulation due to the L-shaped nature of the pool and perhaps non-ideal placement of returns, skimmer and floor drain. The lower FC level of around 3.2 ppm FC with 70 ppm CYA that works for many SWG pools is only achievable if circulation is good enough to force any free-floating algae through the SWG cell to get super-chlorinated (at least that's what we think) and only works if the phosphate levels aren't super high (they should be less than 3000 ppb).

    So you either need to maintain a higher FC level or use a supplemental algaecide (such as PolyQuat 60) or get the water tested for phosphate level to see if it's extraordinarily high (> 3000 ppb). You can also add Borates to your water (at 30-50 ppm) which is something many SWG users do anyway to help with pH control by cutting down nascent algae growth thereby letting them turn down their SWG on-time.

    We've heard about soil bacteria consuming CYA and converting it to ammonia (see this link and this link. Note that not only bacteria in sludge, but fungi can degrade CYA. If the white substances you see on the surface of the water look like thin tissue, then this may be white tissue mold which is actually a fungus. So *maybe* this is what you have in your water (though normally it is found in Baqua pools after a few years).

    If you do have the white tissue mold, then getting rid of that requires making sure that EVERY exposed surface to the water gets super-chlorinated heavily and that also means looking in your skimmer, under ladders, behind pool lights, etc. Anywhere where the circulation can be poor. It's a difficult challenge and may just be easier to combat this as a chronic issue dealt with by using Borates and a somewhat higher chlorine level.

    Richard
    16,000 gallon outdoor in-ground 16'x32' plaster pool; Pentair Intelliflo VF pump; Pentair IntelliTouch i9+3s control system; Jandy CL-340 square foot cartridge filter
    12 Fafco solar panels; Purex Triton PowerMax 250 natural gas heater (200,000 BTU/hr output); automatic electric pool safety cover; 4-wheel pressure-side "The Pool Cleaner"

  5. Back To Top    #5

    Join Date
    Oct 2007
    Location
    Valrico, FL
    Posts
    537
    Circulation in the pool appears to be good. The PB and I tested it using tree leafs, and where ever we placed a leaf in the pool, it circulated around to the skimmer.

    I am going to see if I can find someone to test for phosphates. I have added borates, my current level is 30 ppm. I am going to add some more Borax to bring this up ti 50 ppm.

    The white specs I noted are not on the surface, but distributed throughout the depth of the water. They look like small round specs, really at the edge of visibility (i have good eye sight).

    I am going to shock the pool again, and then run with a FC level between 8 and 9 for awhile.

    I do have a slow leak in the pool which I have been trying to get the PB to fix. It looks like it is in one of the main drains. This may be an issue because when the filter starts it may suck some of the water that is below the pool back into the pool. This is a potential source of contamination.
    7,500 gal, IG pool, L shape 22' x 15', 1.5 hp pump, cartridge filter, AquaPlus SWG/Controller, Pebble-Tec liner.

  6. Back To Top    #6

    Join Date
    Oct 2007
    Location
    Valrico, FL
    Posts
    537
    Had my water tested today for phosphates. The level was 200 ppb. How is this level? The pool guy said that in this area we get phosphates in the air from trains. There is a RR track not a mile from my house that has several phosphate trains daily. If this is true, then I will need to start testing on a regular basis for phosphates. In any case I did purchase from them a quart of phosphate remover. I just added 3 oz to the pool per the recommended dosage.
    7,500 gal, IG pool, L shape 22' x 15', 1.5 hp pump, cartridge filter, AquaPlus SWG/Controller, Pebble-Tec liner.

  7. Back To Top    #7
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879
    Phosphates at 200 are quite low. Phosphates hardly every make any difference, and then only when they are in the several thousand or higher levels. Most of the time when they are trying to sell you phosphate remover it is a waste of time and money.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  8. Back To Top    #8

    Join Date
    Oct 2007
    Location
    Valrico, FL
    Posts
    537
    After 3 days of cooking at 20+ ppm FC, the water cleared up. Shut the SWCG down Sunday night, and in the morning, the FC dropped by 0.5 ppm. So now I wait 4+ days for the FC level to come down, and see if maintaining FC levels at 8 or 9 prevents a recurrence. I would still like to know why I have to run at chlorine levels twice of what most people have to.
    7,500 gal, IG pool, L shape 22' x 15', 1.5 hp pump, cartridge filter, AquaPlus SWG/Controller, Pebble-Tec liner.

  9. Back To Top    #9

    Join Date
    Mar 2007
    Location
    San Rafael, CA USA
    Posts
    12,082
    Ben Powell wrote a "tip" on "100 Reasons for Cloudy Swimming Pool Water!" here. You'll notice that after algae (from too low an FC relative to CYA) and over-saturation of calcium carbonate (saturation index too high), most of the reasons are related to filtration. How long are you running your pump? What is the bather load in person-hours per day in your 7500 gallon pool? Do bathers wear suntan lotion and do you see a film develop on the surface soon after use? What's the size of your cartridge filter (your 1.5 HP pump is pretty large so if the filter is too small then it might be blowing stuff through the filter)? Have you cleaned or checked your cartridges recently? Have you brushed the sides of your pool including the tile areas (to remove biofilm)?

    We don't have answers (yet) for why your pool needs a higher FC than the 3-4 ppm that more typically works for an SWG pool with 70 ppm CYA. There are a few SWG pools that have needed the manual dosing level, but not very many.

    Richard
    16,000 gallon outdoor in-ground 16'x32' plaster pool; Pentair Intelliflo VF pump; Pentair IntelliTouch i9+3s control system; Jandy CL-340 square foot cartridge filter
    12 Fafco solar panels; Purex Triton PowerMax 250 natural gas heater (200,000 BTU/hr output); automatic electric pool safety cover; 4-wheel pressure-side "The Pool Cleaner"

  10. Back To Top    #10

    Join Date
    Oct 2007
    Location
    Valrico, FL
    Posts
    537
    I am currently running the filter 9 hours per day. I have converted the pump to a two speed unit, and it runs in low speed most of the day. However when the solar heating kicks in, the controller goes to high speed. I have a 120 sf cartridge filter (Hayward C12002). We normally have only two people use the pool and then for twos hours per day.
    I am thinking that it just may be tissue mold, and because of pool conditions, is not forming large chunks, but is remaining as small specs. My fear is that there are deposits of it in places I can not brush (pipes, skimmer filter etc) and therefore can not get rid of it ever.
    7,500 gal, IG pool, L shape 22' x 15', 1.5 hp pump, cartridge filter, AquaPlus SWG/Controller, Pebble-Tec liner.

  11. Back To Top    #11
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879
    If you shock the pool, which means bringing FC up to 20 and holding it there by frequent testing and addition of chlorine, that will kill off the tissue mold (and any thing else that might be growing in the water). Hold it at shock level for an additional 24 hours after you measure no loss of chlorine overnight and brush the pool every day while at shock level just to be completely sure you got everything. After that things should be fine at lower FC levels, ie around 4.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  12. Back To Top    #12

    Join Date
    Oct 2007
    Location
    Valrico, FL
    Posts
    537

    Re: A recurring problem

    Just wanted to update everyone that I have found a solution to this problem. My pool has three "therapy jets" These are feed from the filter pump via a three way valve by selecting spa on my control. Each jet has a venturi which sucks in air. Very nice after a long hard day at work to relax in a spa! However the piping that feeds air to the jets is partially below water level. Because it is air piping, they normally do not have water circulating through them.

    I purchase three PVC pipe plugs to plug the jets and modified the above ground air piping so that I can place a 2" hose from it back into the pool. I circulated pool water through the air piping in this manner for several days. End of problem. I am currently running a 9 hour filter cycle and my SWCG is set at 8% and is maintaining a FC level of 3.8 ppm.

    I intend to circulate water through the air piping once a month as a preventive measure.
    7,500 gal, IG pool, L shape 22' x 15', 1.5 hp pump, cartridge filter, AquaPlus SWG/Controller, Pebble-Tec liner.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •