Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 20 of 20

Thread: Strange Seal Plate Damage - Pentair Whisperflo Pump

  1. Back To Top    #1


    Join Date
    Apr 2008
    Location
    Suffolk, VA, US
    Posts
    62

    Strange Seal Plate Damage - Pentair Whisperflo Pump

    Hello, I will try to keep my post as brief as I can! I am a new pool owner as of Summer 2006. In the last year, I have learned more about pumps than my "pool schooler" ever indicated I would need to know.

    All during Summer 2007, there was a slow leak at my pump which I could never identify. When I closed the pool, I decided to break apart the pump to see where the problem was. Turned out to be a bad shaft seal.

    Looking at the seal plate itself, it was very obvious that the water was leaking through the center of the seal plate. The seal plate was discolored from the center on down to the "ground side" of the plate. What's more, there is physical damage to the seal plate - apparently in the form of corrosion.

    As with many pumps, this pump motor attaches to the seal plate via four hex bolts. Those bolts thread into these "spined rivet nuts" that appear to be pounded into four holes that are bored into the seal plate. Well, on my seal plate, the two holes in the bottom of the seal plate have literally eroded away. The plastic material of the seal plate itself seems changed somehow into a chalky-like material - in that region where the holes are.

    I looked into replacing the seal plate, but the cost of a new one is about $160. I can't sanction spending that for a seal plate when the ENTIRE pump itself runs about $400. So, I attempted to epoxy the spined nuts into the bore holes in the seal plate.

    Last week it was time to reassemble the pump, and open the pool. Unfortunately, one of the epoxied nuts broke loose while I was torquing the bolts. But the other held. I now have three of four bolts tightly securing the motor to the seal plate, and the pump is actually working, albeit still with a leak. I cannot SEE where the leak is yet, but I suspect it's probably in the seal plate and due to lack of any torque on that fourth bolt.

    So, there is the brief background. What do the experts recommend I do? Should I just ditch this pump and go for a replacement? If so, is there any danger in defering the replacement and letting this pump just run until it won't run anymore? Sans the leak, it is working just fine.

    Or, should I attempt further repair of the seal plate? The epoxy idea actually came from a guy at my local pool shop; I'd have never thought of it. But even he said that the damage I showed him was strange. I mean, the plastic material of the seal plate really does appear chemically altered in the area of those holes. It is chalky and brittle, and small pieces of it can be chipped away.

    Any insight or advice is much appreciated, thanks,

    Kelly
    Rectangular Vinyl 20' x 40', 3.5' shallow end, 8' deep end, approx 33,000gal
    1.5 HP Pentair WhisperFlo / 60 gal DE Filter / 2 returns - 1 shallow end wall, 1 deep end floor
    SC-60 SWG / Autopilot Digital Pool Pilot v.4.2 / Polaris 280 w/ Booster Pump
    TF-100 Test Kit

  2. Back To Top    #2

    Join Date
    Apr 2007
    Location
    Baton Rouge, La.
    Posts
    75
    Kelly, To me a pump that is less than a year old to start leaking then to find out a piece of it is eroded away sounds like a defect to me. Did you talk to the pool builder about it? I'd also call Pentair about it. What size Whisperflo is it?
    Harry
    Trilogy "Fiberglass" Pool,
    15x34 8900 gal.
    Pentair 1hp Super-Flo Pump
    Pentair CC100 Cartridge Filter, Pentair "Legend" Cleaner

  3. Back To Top    #3


    Join Date
    Apr 2008
    Location
    Suffolk, VA, US
    Posts
    62
    I wish I had the exact model number here with me, but it's rating is 1.5 HP.

    I agree with your asssessment. The pool was built spring 2006, so it is actually 2 years old now. But still, a major piece displaying eroded features seems very out-of-family to me.

    Unfortunately, I refuse to deal with my installer. (Polynesian, if you want to know) My house mate and I "rushed into" getting a pool and didn't do our homework, otherwise we would have uncovered a very poor record of customer service. (Side note: We were given the run-around from them for TWO MONTHS regarding our Autopilot control panel having a shorted out relay. I finally took matters into my own hands and dealt with Autopilot directly. They had a replacement unit to my house in just two days - where Polynesian was making all kinds of excuses, even to the point of bad-mouthing the Autopilot company and blaming it on them. So, for anyone reading... DO your homework before choosing an installer)

    I will be calling Pentair to find out if a replacement Seal Plate really does cost $160. It seems very high to me, but I saw the price myself in a parts catalog at my local pool shop. (Not Polynesian, btw)

    Regardless, I feel like my options are limitted, as the waranty is already up for this pump. Anything I do to fix it will cost me. Suppose I break down and replace the Seal Plate, and there is some other unknown defect that erodes THAT one away as well - then I'm back to square one.

    Thanks for the reply,

    Kelly
    Rectangular Vinyl 20' x 40', 3.5' shallow end, 8' deep end, approx 33,000gal
    1.5 HP Pentair WhisperFlo / 60 gal DE Filter / 2 returns - 1 shallow end wall, 1 deep end floor
    SC-60 SWG / Autopilot Digital Pool Pilot v.4.2 / Polaris 280 w/ Booster Pump
    TF-100 Test Kit

  4. Back To Top    #4

    Join Date
    Apr 2007
    Location
    Baton Rouge, La.
    Posts
    75
    PoolPlaza.com has the "seal plate" listed at $60.00. I'd still give Pentair a call..Good Luck!
    Trilogy "Fiberglass" Pool,
    15x34 8900 gal.
    Pentair 1hp Super-Flo Pump
    Pentair CC100 Cartridge Filter, Pentair "Legend" Cleaner

  5. Back To Top    #5


    Join Date
    Apr 2008
    Location
    Suffolk, VA, US
    Posts
    62
    Thanks for the PoolPlaza reference. Hopefully Pentair can do something for me; if not, at least it's only a $60 part to try and get it right. I'll let you know what happens.

    Thanks again,

    Kelly
    Rectangular Vinyl 20' x 40', 3.5' shallow end, 8' deep end, approx 33,000gal
    1.5 HP Pentair WhisperFlo / 60 gal DE Filter / 2 returns - 1 shallow end wall, 1 deep end floor
    SC-60 SWG / Autopilot Digital Pool Pilot v.4.2 / Polaris 280 w/ Booster Pump
    TF-100 Test Kit

  6. Back To Top    #6
    Here's the deal. Those bottom two holes are shot because the leak was allowed to continue without repair. This is a lack of maintenance, not a pump issue. The squishy stuff is the aluminum face of the motor corroded around the bolts. I imagine you had to torque them pretty hard to get them out due to corrosion. That will pop the brass inserts. You need that plate and also need to clean the motor face around the bolt holes so the plate fits snug or it will continue to leak. In the worst cases, the bolt flanges on the motor will be so corroded, the plate won't fit right. New motor. The plate is nowhere near $160.00. It's about $98 from a real place that does not give stuff away.
    Authorized IntelliFlo Installer

  7. Back To Top    #7


    Join Date
    Apr 2008
    Location
    Suffolk, VA, US
    Posts
    62

    Re: Strange Seal Plate Damage - Pentair Whisperflo Pump

    Thanks to everyone, especially to repair_guy for detailing the path to failure.

    Here I am 1 year later. Last year I decided to run the pump for the season with the leak, and attempt seal plate replacement this year.

    I have already ordered, and received a new seal plate and a go-kit32 for my model pump to replace all seals at the same time.

    *Crosses fingers* Assuming the bolt flanges are not corroded as repair_guy says could happen in a severe case, my hope is to have a complete leak free pump this year.

    Thanks again,

    Kelly
    Rectangular Vinyl 20' x 40', 3.5' shallow end, 8' deep end, approx 33,000gal
    1.5 HP Pentair WhisperFlo / 60 gal DE Filter / 2 returns - 1 shallow end wall, 1 deep end floor
    SC-60 SWG / Autopilot Digital Pool Pilot v.4.2 / Polaris 280 w/ Booster Pump
    TF-100 Test Kit

  8. Back To Top    #8

    In the Industry

    Join Date
    Mar 2009
    Location
    Auckland - New Zealand
    Posts
    48

    Re: Strange Seal Plate Damage - Pentair Whisperflo Pump

    Im assuming that the seal kit included a new mechanical seal for the pump ?
    also make sure your pump does not "run dry" as this can cause damage to the mechanical seal, resulting in your original leak problem

    futher problems can arise due to long periods of water going where it is not meant to - this is usually bearing failure

    but best of luck with the new seal plate

  9. Back To Top    #9

    In the Industry
    budster's Avatar
    Join Date
    Dec 2008
    Location
    Savannah Historic District
    Posts
    272

    Re: Strange Seal Plate Damage - Pentair Whisperflo Pump

    The Go-Kit will include a new seal. Good choice, and keep us posted. You can do this!
    http://www.swimmingpool.com/

    "Leave the gun...take the cannolis"

  10. Back To Top    #10


    Join Date
    Apr 2008
    Location
    Suffolk, VA, US
    Posts
    62

    Re: Strange Seal Plate Damage - Pentair Whisperflo Pump

    Hi again,

    It is time for a minor update, as this past weekend I disassembled the pump in preparation for the upcoming rebuild this weekend. (Opening pool at the same time - woohoo!)

    Items of note:

    1. My first post noted that the attempted EPOXY repair last year failed while torquing one of the bottom bolts. After dissassembly THIS year, I was able to determine WHY the epoxied insert snaped loose. Apparently, I had the bolt cross-threaded, and the extra omph I tried to give it resulted in the pop. Still interesting to note that the repair MAY HAVE worked, if not for this.

    2. The metal face of the motor has definitely suffered additional corrosion due to the continued leak. As repair_guy eludes to in his "here's the deal" post, the bolt flanges for the two bottom bolts are corroded pretty badly. At this point, I cannot tell how well the motor face will fit into the seal plate until I actually rebuild the pump and see for myself.

    3. On the motor face, where the motor shaft protrudes from the interier of the motor, there is some kind of a thin, flat, rubber seal that goes over the shaft and presses against the face itself. The seal (if it is a seal, I don't know) seems to have a dry-rot consistency to it. This rubber seal does NOT appear in my pump's parts list at http://www.poolplaza.com/C-WhisperFlo-Parts.html and is also NOT present in the go-kit32 for this pump.

    So, I guess all I can hope for here is a bit of luck that the motor face will still firmly attach and seal against the seal plate. If I go through all of this and there is still a leak, then motor replacement is in order. If that's the case, I may as well run this motor into the ground.

    The thought of replacing the motor itself begs a question, though. Obviously, replacing the motor requires disconnecting the electrical connections to it. The manual shows that these connections happen inside an access plate located at the back of the motor. The problem is that I cannot seem to remove the screws which secure the access plate. (I tried to last year, so that working on it would be easier by bringing it inside the house to work on. I gave up in fear of rounded screw heads)

    Well, there's my short-but-long-winded update... More to come after opening this weekend!

    thanks,

    Kelly
    Rectangular Vinyl 20' x 40', 3.5' shallow end, 8' deep end, approx 33,000gal
    1.5 HP Pentair WhisperFlo / 60 gal DE Filter / 2 returns - 1 shallow end wall, 1 deep end floor
    SC-60 SWG / Autopilot Digital Pool Pilot v.4.2 / Polaris 280 w/ Booster Pump
    TF-100 Test Kit

  11. Back To Top    #11

    In the Industry

    Join Date
    Mar 2009
    Location
    Auckland - New Zealand
    Posts
    48

    Re: Strange Seal Plate Damage - Pentair Whisperflo Pump

    the missing rubber sounds like the mechanical seal boot
    the "dry rot" look is generally a good sign of being run dry

    my suggestion would be replace the motor and seal plate, by the sounds of it your seal plate is stuffed - and has been for some time, the constant leaking is a sign of the mechanical seal being stuffed - what usually happens is that the leak also gets water into the motor and bearing area - id bet $100 you have noisy bearings by next season

  12. Back To Top    #12
    spishex's Avatar
    Join Date
    Oct 2008
    Location
    Hillsborough, NC
    Posts
    1,375

    Re: Strange Seal Plate Damage - Pentair Whisperflo Pump

    Quote Originally Posted by YesRushGen

    3. On the motor face, where the motor shaft protrudes from the interier of the motor, there is some kind of a thin, flat, rubber seal that goes over the shaft and presses against the face itself. The seal (if it is a seal, I don't know) seems to have a dry-rot consistency to it. This rubber seal does NOT appear in my pump's parts list at http://www.poolplaza.com/C-WhisperFlo-Parts.html and is also NOT present in the go-kit32 for this pump.
    That's called a slinger. It usually comes with a new motor, but you can find them for $2 or so. It's on some diagrams, like this one.

    The seal plate will probably fit just fine, but the potential damage to the bearings is definitely a concern. If it's not making any noise now, go with it and cross your fingers.

  13. Back To Top    #13


    Join Date
    Apr 2008
    Location
    Suffolk, VA, US
    Posts
    62

    Re: Strange Seal Plate Damage - Pentair Whisperflo Pump

    Quote Originally Posted by Aquaclear-NZ
    the missing rubber sounds like the mechanical seal boot
    the "dry rot" look is generally a good sign of being run dry
    Interesting. Sometimes when I perform a manual vaccuum, the pump never seems to completely fill with water - maybe 3/4 to 7/8 full in the volute, with air at the top. I've never understood why. These are the only conditions I can think of that would qualify as "running dry." Other times the pump is completely filled with water, no air at all. (is this a potential problem? could this be the root cause of this entire failure from the very beginning?)

    my suggestion would be replace the motor and seal plate, by the sounds of it your seal plate is stuffed - and has been for some time, the constant leaking is a sign of the mechanical seal being stuffed - what usually happens is that the leak also gets water into the motor and bearing area - id bet $100 you have noisy bearings by next season
    I will be ordering a new motor as I have no doubt it will require replacement at some point. But for this season I am going to at least try to use the existing one. As spishex says, I'll be crossing my fingers this Saturday!

    best,

    Kelly
    Rectangular Vinyl 20' x 40', 3.5' shallow end, 8' deep end, approx 33,000gal
    1.5 HP Pentair WhisperFlo / 60 gal DE Filter / 2 returns - 1 shallow end wall, 1 deep end floor
    SC-60 SWG / Autopilot Digital Pool Pilot v.4.2 / Polaris 280 w/ Booster Pump
    TF-100 Test Kit

  14. Back To Top    #14


    Join Date
    Apr 2008
    Location
    Suffolk, VA, US
    Posts
    62

    Re: Strange Seal Plate Damage - Pentair Whisperflo Pump

    Quote Originally Posted by spishex
    Quote Originally Posted by YesRushGen

    3. On the motor face, where the motor shaft protrudes from the interier of the motor, there is some kind of a thin, flat, rubber seal that goes over the shaft and presses against the face itself. The seal (if it is a seal, I don't know) seems to have a dry-rot consistency to it.
    That's called a slinger. It usually comes with a new motor, but you can find them for $2 or so. It's on some diagrams, like this one.
    What's odd about this "slinger" is that it was not secured in place at all. I mean, it was flat against the plate, but it came right off. Considering this, I have trouble imagining what function it serves. Could I find a replacement at a local hardware store?

    The seal plate will probably fit just fine, but the potential damage to the bearings is definitely a concern. If it's not making any noise now, go with it and cross your fingers.
    I've always considered my pump's motor be noisy. Thinking about it, last year even with the leak occuring, it still sounded the same as it did when it was installed. What sort of sound would indicate bearing damage? Further, what is the final result of damaged bearings - ie, does the motor eventually just seize up?

    thanks for the comments!

    Kelly
    Rectangular Vinyl 20' x 40', 3.5' shallow end, 8' deep end, approx 33,000gal
    1.5 HP Pentair WhisperFlo / 60 gal DE Filter / 2 returns - 1 shallow end wall, 1 deep end floor
    SC-60 SWG / Autopilot Digital Pool Pilot v.4.2 / Polaris 280 w/ Booster Pump
    TF-100 Test Kit

  15. Back To Top    #15
    spishex's Avatar
    Join Date
    Oct 2008
    Location
    Hillsborough, NC
    Posts
    1,375

    Re: Strange Seal Plate Damage - Pentair Whisperflo Pump

    As bearings go bad you usually get a loud, high pitched whine coming from the motor. In really bad cases it's a crunchy, grindy noise. The end result is usually a motor that your neighbors will call you to complain about. If you let it go further you'll get a motor that runs to hot or isn't able to start at all.

    The slinger just sits on the motor shaft and is the last line of defense for the bearings. It is supposed to take any water that gets by the shaft seal and "sling" it away before it gets to the bearings. Without it the water's adhesion to the shaft is unbroken all the way back to the motor. It's a way of (hopefully) giving you enough of a window where you see a leak but the damage to the motor isn't yet catastrophic. You could probably find some sort of washer locally that does the same thing, or even punch a hole in a piece of rubber and trim the edges. Just be sure it fits snugly on the shaft of the motor and sticks out enough perpendicular to the shaft that water would be redirected.

  16. Back To Top    #16


    Join Date
    Apr 2008
    Location
    Suffolk, VA, US
    Posts
    62

    Re: Strange Seal Plate Damage - Pentair Whisperflo Pump

    Thanks for the explanations regarding the sound of bad bearings, and for the water slinger. This forum is truely an amazing resource.

    My motor's sound definitely is not as bad as described, so I'm still keeping fingers crossed that it sounds the same when I fire it up on Saturday.

    As for the slinger, thanks again for the explain. I will check at a Lowe's or local shop for a similar piece. Failing that, or a custom make-it-myself job, I'll just take my chances with the existing slinger. As you indicate, it has to better than nothing at all.

    Thanks again,

    Kelly
    Rectangular Vinyl 20' x 40', 3.5' shallow end, 8' deep end, approx 33,000gal
    1.5 HP Pentair WhisperFlo / 60 gal DE Filter / 2 returns - 1 shallow end wall, 1 deep end floor
    SC-60 SWG / Autopilot Digital Pool Pilot v.4.2 / Polaris 280 w/ Booster Pump
    TF-100 Test Kit

  17. Back To Top    #17


    Join Date
    Apr 2008
    Location
    Suffolk, VA, US
    Posts
    62

    Re: Strange Seal Plate Damage - Pentair Whisperflo Pump

    One final question, if I may...

    How tight should the bolts be tightened which hold the motor face to the seal plate? Are we talking deathgrip tight? Should I lightly grease the threads?
    Rectangular Vinyl 20' x 40', 3.5' shallow end, 8' deep end, approx 33,000gal
    1.5 HP Pentair WhisperFlo / 60 gal DE Filter / 2 returns - 1 shallow end wall, 1 deep end floor
    SC-60 SWG / Autopilot Digital Pool Pilot v.4.2 / Polaris 280 w/ Booster Pump
    TF-100 Test Kit

  18. Back To Top    #18


    Join Date
    Apr 2008
    Location
    Suffolk, VA, US
    Posts
    62

    Re: Strange Seal Plate Damage - Pentair Whisperflo Pump

    Ok everyone, I promised to post back after pool opening!

    The bottom line is that the pump rebuild with a new seal plate ACTUALLY STOPPED THE LEAK!!!

    The most difficult tasks were getting the shaft seal into the seal plate (tight fit) and bolting the seal plate to the motor face. Because the bolt flanges are so erroded, it was hard to get things lined up. But in the end, I got it.

    WooHoo! No leak!

    The motor sounds about the same as it always has, so maybe I have escaped significant water damage. Here's hoping the motor lasts for a while.

    As for the rest of pool opening days, I have a few minor issues which I will post in the appropriate forums. Those issues relate to: SWG/low chlorine, vaccuum/air in pump, and polaris/plug in difficulty.

    Thanks once again for all the help!

    Kelly
    Rectangular Vinyl 20' x 40', 3.5' shallow end, 8' deep end, approx 33,000gal
    1.5 HP Pentair WhisperFlo / 60 gal DE Filter / 2 returns - 1 shallow end wall, 1 deep end floor
    SC-60 SWG / Autopilot Digital Pool Pilot v.4.2 / Polaris 280 w/ Booster Pump
    TF-100 Test Kit

  19. Back To Top    #19
    spishex's Avatar
    Join Date
    Oct 2008
    Location
    Hillsborough, NC
    Posts
    1,375

    Re: Strange Seal Plate Damage - Pentair Whisperflo Pump

    Excellent work!

  20. Back To Top    #20
    fordsbyjay's Avatar
    Join Date
    Sep 2009
    Location
    Lafayette, LA
    Posts
    64

    Re: Strange Seal Plate Damage - Pentair Whisperflo Pump

    When I was searching for an answer to one of my problems I found this thread. What is interesting is that there appears to be two different part numbers for the seal plate. One cost $79 and the other is $180 for the kit (what ever that includes). I think it explains the difference in the prices posted.


    The part number is Pentair 350201.

    Anyways, after looking for a replacement part one of my local pool guys couldn't find that number so he looked it up and came up with a different replacement part number 074564. I googled it and came up with an ebay ad and it shows both part numbers for the same part.

    The 350201 is $169-189 locally.
    The 074564 is $69.95 locally.


    http://compare.ebay.com/like/1606524289 ... si=y&cbt=y
    http://www.yourpoolhq.com/pentair-35020 ... e-kit.html
    19000 gallon inground fiberglass pool
    Hayward Pro Series Sand filter S244T 62 gal/min
    Whisper Flow WFE-2 / 011511 1/2 hspr pump
    Aqua Rite AQR Pro SWG, T15 cell for 25000 gal

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •