Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Vacuuming with Sand Filter

  1. Back To Top    #1

    Vacuuming with Sand Filter

    Hi, I am new to this site. I have a 18x52 intex pool and it came with the Deluxe Maintenance Package. It included an over the wall skimmer and vacuum that hooked throught the skimmer. The skimmer was hooked to the water intake by a screw on adapter.
    I recentely purchased a new 2650 Sand Filter and the new water intake is bigger than the old one so I am not able to use the screw on adapter. Without this adapter the skimmer cant be use and I can't figure out how to hook up the vacuum.
    Can someone please tell me how to hook up the vacuum to the pump? Or if I need to buy a new vacuum, which one should i buy? and how do I hook it to the sand filter?

    Any help would be greatly appreciated.

    Kim

  2. Back To Top    #2
    Jamison04's Avatar
    Join Date
    Jun 2011
    Location
    Tecumseh, OK
    Posts
    553

    Re: Vacuuming with Sand Filter

    The new filter/pump should have come with new wall fittings with two threads on them to accommodate both fitting sizes. This is the return but the intake should be the same.

    I can't locate the intake one but if I remember right it was exactly the same.
    The old blue thru wall fittings will screw right onto the inner thread and the vacuum hose should then fit into the hole of the fitting that used to go thru the wall and the skimmer hose over it as it used to. You could always try a diff sized vacuum hose if the one that came with it is too small or too big.

    24'x52" Artesian w/ Portifino liner - Hayward 1hp powerflo matrix w/24" sand filter - AquaTrol RJ SWG. Solar heating to come. -

  3. Back To Top    #3

    Re: Vacuuming with Sand Filter

    Thank you! That worked. I was able to attach the adapter and hook up the skimmer and vacuum but now I have another problem.
    I filled the hose with water and I have the pump set on filter. It starts working but I only have suction for aboutfive seconds then it sounds like the motor shuts off. I still here something running but I have no suction.

    Do you know what I am doing wrong?

  4. Back To Top    #4
    Jamison04's Avatar
    Join Date
    Jun 2011
    Location
    Tecumseh, OK
    Posts
    553

    Re: Vacuuming with Sand Filter

    Sounds like maybe you aren't getting all the air out of the vacuum hose. Are you holding it up to the return to blow all the air out before you are hooking it up to the intake?

    24'x52" Artesian w/ Portifino liner - Hayward 1hp powerflo matrix w/24" sand filter - AquaTrol RJ SWG. Solar heating to come. -

  5. Back To Top    #5

    Re: Vacuuming with Sand Filter

    Hi,
    New member here. Tons of great info, thanks for sharing.
    We have an 18 x 48 Intex metal frame, and added a 2650 GPH Sand Pump and Saltwater System this year.
    The pool is up and I'm ready to complete the pump install.
    Like the OP, there is no surface skimmer like the old pump, just an intake on the sidewall.
    Even after the replies here, I'm still not sure how the vacuum would attach. This is the newest model and the intake does not look like the pics posted.
    Any help would be appreciated.
    22,000 gallon in-ground pool. Hayward Pro-Grid DE filter. Hayward RS 750 pump. Aquabot turbo. Solar pool cover.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •