Become a TFP Supporter Welcome to our new server and new forum software. Pool School
Results 1 to 8 of 8

Thread: First results using the TF-100 Test Kit

  1. #1
    Senior Member SeanB's Avatar
    Join Date
    Mar 2007
    Location
    Missouri City (suburb of Houston, TX)
    Posts
    2,713

    First results using the TF-100 Test Kit

    OK, finally had enough time to really go through my new kit from www.tftestkits.com (duraleigh). I really like the layout, the instructions are simplle, even for a non chem guy like me.

    So here are my results, comments and suggestions welcome.

    pH = 8.2 - on my way to add acid now!
    f/c = .5
    cc = .5
    tc = 1.0
    t/a = 190
    ch = 180
    cya = 30 (already have the stabilizer on hand and will ad more and try to raise to 50-60.)


    Forgot about the salt test, will check that now and post back momentarily.
    TFP Founder

    My Pool: 13K gal IG gunite with 7' spa, Pentair Cartridge Filter, Intellichlor IC40 SWG, Polaris 280 Cleaner, TF-100 Test Kit w/ salt test.

  2. #2
    Member RAA's Avatar
    Join Date
    Mar 2007
    Location
    The Woodlands, TX
    Posts
    46

    Re: First results using the TF-100 Test Kit

    Quote Originally Posted by SeanB
    OK, finally had enough time to really go through my new kit from www.tftestkits.com (duraleigh). I really like the layout, the instructions are simplle, even for a non chem guy like me.

    So here are my results, comments and suggestions welcome.

    pH = 8.2 - on my way to add acid now!
    f/c = .5
    cc = .5
    tc = 1.0
    t/a = 190
    ch = 180
    cya = 30 (already have the stabilizer on hand and will ad more and try to raise to 50-60.)


    Forgot about the salt test, will check that now and post back momentarily.
    I would try to bring the FC up and watch that CC closely before adding more CYA.

    Just my $0.02
    -Rick
    ~15k Gal IG
    Gunite/White plaster
    AquaLogic PS-8 w/SWG

  3. #3
    Senior Member SeanB's Avatar
    Join Date
    Mar 2007
    Location
    Missouri City (suburb of Houston, TX)
    Posts
    2,713
    Salt is 2310.
    TFP Founder

    My Pool: 13K gal IG gunite with 7' spa, Pentair Cartridge Filter, Intellichlor IC40 SWG, Polaris 280 Cleaner, TF-100 Test Kit w/ salt test.

  4. #4
    Senior Member SeanB's Avatar
    Join Date
    Mar 2007
    Location
    Missouri City (suburb of Houston, TX)
    Posts
    2,713
    OK, added, salt, muratic acid, bleach, and raised the swg from 40% to 60%.

    I will try and post new numbers on Saturday.
    TFP Founder

    My Pool: 13K gal IG gunite with 7' spa, Pentair Cartridge Filter, Intellichlor IC40 SWG, Polaris 280 Cleaner, TF-100 Test Kit w/ salt test.

  5. #5
    Senior Member divnkd101's Avatar
    Join Date
    Mar 2007
    Location
    Pearland, TX (Houston Suburb)
    Posts
    589
    Probably not the place to ask but did you have to add any water? I lost about 1" from party over weekend and evaporation.
    MIKE

    21K Inground Custom w/ Spa (Gunite/Plaster), SWCG, Hayward Northstar, Polaris 280, Hayward Color Logics, Jandy PS-8

  6. #6
    Senior Member SeanB's Avatar
    Join Date
    Mar 2007
    Location
    Missouri City (suburb of Houston, TX)
    Posts
    2,713
    No, we have auto-level. The only downside to that is if we had a leak I wouldn't know it until I got a high water bill - very convenient though.
    TFP Founder

    My Pool: 13K gal IG gunite with 7' spa, Pentair Cartridge Filter, Intellichlor IC40 SWG, Polaris 280 Cleaner, TF-100 Test Kit w/ salt test.

  7. #7
    Guest
    Add your salt and get your CYA into proper range and the pH down before you crank up the output. YOu might fing that you will be generating more than enough chlorine to maintain a 3-5 ppm FC level. You might even have to LOWER the output! Give it about a week and test your chlorine levels to see what they do.

  8. #8
    Senior Member SeanB's Avatar
    Join Date
    Mar 2007
    Location
    Missouri City (suburb of Houston, TX)
    Posts
    2,713
    Shoot, wish I had read that before I left the house. I'll adjust the output back when I get home tonight.
    TFP Founder

    My Pool: 13K gal IG gunite with 7' spa, Pentair Cartridge Filter, Intellichlor IC40 SWG, Polaris 280 Cleaner, TF-100 Test Kit w/ salt test.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •