Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: My Sand filter seems to be leaking from bolt on bottom......

  1. Back To Top    #1
    hawkeye's Avatar
    Join Date
    Jun 2009
    Location
    davenport,iowa
    Posts
    118

    My Sand filter seems to be leaking from bolt on bottom......

    Does anyone know if this is a easy fix? seems water is dripping out of hole bolt goes through that mounts tank to base..the bolt is rusty as **** as well....thanks
    18ft 52in deep doughboy 8000 gallons
    22 in sand filter
    1 1/2 pump
    tk-2006 test kit that rocks!
    12.5% chlorine
    aqua critter vac

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: My Sand filter seems to be leaking from bolt on bottom..

    While it may help to know the brand of filter you have, it's most likely not something you even want to try and fix. If it's truely leaking from a mounting bolt hole (extremely rare) the vessel has been comprimised and you shouldn't try to repair it. I'd do a careful inpsection to make sure it isn't leaking somewhere else and running down there.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •