Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Malfunctioning SWG?

  1. Back To Top    #1
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    7,338

    Malfunctioning SWG?

    My pool is new as of October-November 2011, so the SWG is still new (right?). Since I have an automatic cover, I've even been able to turn the SWG off at times when the Chlorine level is good or when I want to lower the level. Most of the time I'm running the pump 8 hours a day with the SWG at 10% or less.
    Yesterday the SWG read "oversalt" and the reading was supposedly 5600. Today I get the following readings:

    FC- 21 (brought up to shock level with Chlorox after my darling 2 year old grandson pooped in the pool yesterday <insert eye roll>SWG is off)
    CC- 0
    pH-7.6 (was 7.2 yesterday morning before pool party which assuredly raised it up)
    T/A-90
    CH-290
    CYA-50 (prob. a touch higher but not reading yet since I added a bit a few days ago. I feel safer running on the conservative lower side here since I do use the automatic cover and fear adding too much. Don't want to deal with *those* consequences)
    NA-3400 (a very consistent reading each and every time I test)

    Do you think the salt cell is malfunctioning or could I be causing it to malfunction when I turn it off-on, or put it into "winter mode" when I want less than 10% running?
    I'm looking for assistance here before my PB comes on Friday over a different issue, and of course the device is still under warranty.
    Thanks in advance!
    Maddie :) 12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Our pool build--> Our Pool Solved Our Sloping Yard Skippy's Cheap Pool Cooler -->Skippy's New Fountain

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,548

    Re: Malfunctioning SWG?

    Have you inspected it to see if it has any buildup on it? Have you cleaned it? I'd clean it before anything else.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •