Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Need help trouble shooting pool pump issue

  1. Back To Top    #1

    Need help trouble shooting pool pump issue

    I have a 14X28 inground pool. It was instaled and running only 1 month ago. The pump is shutting off after about an hour or two of running. It appears that is it getting hot and the thermal sensor is shuting it off. I have check the water comming into the pump and it seems to be getting plenty of water. I ran it on recerculate to see it it may be something in the sand filter making it hard to push water out but it still cuts off. The pool has 2 drains and a skimer. can you give me some other ideas of why it may be over heating?

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    SouthWest Alabama

    Re: Need help trouble shooting pool pump issue

    Sounds like a defective motor. I'd contact the manufacturer before I did anything else. You don't want to do something to jeopardize your warranty.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3
    Mod Squad woodyp's Avatar
    Join Date
    Apr 2010
    East Texas

    Re: Need help trouble shooting pool pump issue

    If it's connected to 110 volt there a switch on the pump that lets you choose between 110 and 220 volt?
    16x32x52" Steel Cornelius Miramar AGP Vinyl liner 13,100 gal. Buried 2 ft.
    2 Speed Hayward Power-Flo Matrix 85 g.p.m. 22" 250lb. sand filter hard plumbed
    Pool Rover Jr., Pool Blaster Max, Diver Dave TF100 Test Kit/Speed Stir
    Margaritaville Frozen Concoction Maker, Liqour Chiller, & Drink Mixer & Party Tub----Collect 'um all!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts