Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Spell check not working

  1. Back To Top    #1

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,670

    Spell check not working

    Ever since the server upgrade the spell check does not work for me. Is anyone else having this problem? The spell screen pops up and it is blank with done at the bottom.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Spell check not working

    Doesn't work for me either here on IE7.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Spell check not working

    The spell checker configuration didn't transfer exactly right. I believe I have fixed it now.

    Please try again and tell me if it is working now.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Spell check not working

    Worked for me!
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  5. Back To Top    #5

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,670

    Re: Spell check not working

    Working again, thank you.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  6. Back To Top    #6
    XsAllOverIt's Avatar
    Join Date
    Dec 2010
    Location
    Mount Airy, Maryland
    Posts
    560

    Re: Spell check not working

    Iv nvr hd any prblm wth my spll chckr
    18 x 36 Inground Gunnite, White Plaster 21K gallon
    18" raised spa, 8' Diameter (620 gallon)
    Triton II Sand filter, Intellichlor IC40 SWG
    Pentair Pump, Max-E-Therm 400 BTU
    Lamotte ColorQ PRO 7-Plus test kit
    TFT-100 test kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •