Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Water is filled with Foam after putting algacide

  1. Back To Top    #1

    Water is filled with Foam after putting algacide

    I am new to pool maintenance. Recently my SWG broke. For a week I did not pay much attention to the pool so my pool had black spots and green algae. so to get rid of the black algae we went to the pool shop and got black algae killer and we tried to shock the pool and kept brushing it regularly. This worked and we were able to get rid of black algae. I think shocking the pool and regular brushing it helped us remove the black algae.

    Unfortunately I put algaecide from lowes (HTH) and I think i put too much of it without reading the instructions and now my pool is all foamy and its been 2 days the foam is not reducing. I got my SWG fixed and now i am wondering how do i get rid of the foamy water. I have 15K pool. I was supposed to put 6 ounces and I put 20 i think.

    If I had joined this forum a couple of weeks ago I am sure I wouldn't have purchased algaecide from lowes... Now that I did i was looking for help to defoam my pool

    Thanks for your time.

  2. Back To Top    #2

    Join Date
    Mar 2012
    Location
    Amarillo, Texas
    Posts
    341

    Re: Water is filled with Foam after putting algacide

    It should break down over time or you can manually net it out to speed up the process.
    18'x48" AG
    Pentair 1 1/2 HP Dynamo Pump
    Sand Dollar Sand Filter w/ Zeobrite
    Lil Shark Vacuum System
    Hard Plumbed

  3. Back To Top    #3
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Water is filled with Foam after putting algacide

    mpacheco72 is right on the money, it will just take time to break down, it will probably take several days.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  4. Back To Top    #4
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Water is filled with Foam after putting algacide

    To add to what mpacheco72 and linen said, certain kinds of algaecide consistently produce foam, and often a bad smell as well. This typically lasts about a week. Because of this, and other issues, the only kind of algaecides we ever recommend using at polyquat based algaecides.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  5. Back To Top    #5
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Location
    Tucson, AZ
    Posts
    3,899

    Re: Water is filled with Foam after putting algacide

    When you have a few minutes, take a read through Pool School:
    pool-school/

    You'll never need algeacide again!
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

  6. Back To Top    #6

    TFP Guide

    chiefwej's Avatar
    Join Date
    Jun 2011
    Location
    Tucson
    Posts
    2,853

    Re: Water is filled with Foam after putting algacide

    Quote Originally Posted by Melt In The Sun
    When you have a few minutes, take a read through Pool School:
    pool-school/

    You'll never need algeacide again!
    ...unless you are doing an AA treatment on the pool.
    chiefwej
    Tucson, AZ
    16x36 rectangular (19k) Pebble Tec play pool/spa, Pentair Intelliflo VS 011018, Super II 2hp (spa), Aqua Rite T-15 SWG, Pro Grid 60 DE, Hayward H400 & Heliocol Solar heating, A&A infloor system, fill water w/high CH and TA, 50 ppm borates,TF-100 test kit

  7. Back To Top    #7

    Re: Water is filled with Foam after putting algacide

    Thanks!

    I did a backwash ..it was due! and now the foam is all gone.... This Forum is great!

  8. Back To Top    #8

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: Water is filled with Foam after putting algacide

    ...unless you are doing an AA treatment on the pool.
    Well, not really. You certainly can add it if you feel more comfortable but, if my pool was completely algae free prior to the commencement of the AA treatment, I would save the money and not use it.

    Might be more tempted to use it in August when pool temps are way up there but it still isn't mandatory.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •