Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Pump Question

  1. Back To Top    #1

    Join Date
    Apr 2012
    Location
    Delaware
    Posts
    14

    Pump Question

    Hello all

    I am a real newbie here with the pool and trying to learn as much as I can. It was our first pool opening this weekend and have a question on the behavior of the pump. When shutting off the filter, water is rushing back into the pool through the skimmer closest to the pump. The water is rushing in hard enough to pop off the plastic top in the cement and flow over the cement deck. The filter was running fine and was shut on / off serveral times without issue before it started happening and was running at normal pressue when it happened, but now it is happening every time the filter is shut off. Any suggestions on what is wrong?



    Thanks!
    39,000 True L shaped 43 x 28 x 18 inground pool
    Hayward sand filter with Hayward 1.5 hp pump
    Aqua Comfort SWG

  2. Back To Top    #2

    Re: Pump Question

    Most likely, air is getting into the filter. The air gets compressed when the pump is on, and then expands when the pump is turned off. As the air expands, it pushes water back through the pump and out the skimmers.

    Try using the filter's air relief valve to vent the air from the filter. If the air keeps building up, then you have a suction side air leak, or other air admittance problem. Not all filters have an air relief valve.

    Check the skimmer weirs (flapper doors) to make sure that they are not sticking. If they stick in the up position, then the skimmer will suck in air. Also, check the water level to insure that it is high enough to prevent the skimmers from sucking dry.

    Note: Most filters have an internal air relief that clears the filter within a few minutes.

  3. Back To Top    #3

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,078

    Re: Pump Question

    Yeah, I'm with JamesW, it sure sounds like you have a suction side air leak. Usually, you can see bubbles in the pump strainer basket lid when the pump is running......if you can see them, you have to fix that air leak.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  4. Back To Top    #4

    Join Date
    Apr 2012
    Location
    Delaware
    Posts
    14

    Re: Pump Question

    Thanks for the replies. We may have figured it out. We unscrewed and reset the fitting closet to the pump basket and all seems well so far. No bubble in basket, no air coming out of the returns!
    39,000 True L shaped 43 x 28 x 18 inground pool
    Hayward sand filter with Hayward 1.5 hp pump
    Aqua Comfort SWG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •