Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: Auqa Rite not Producing Chlorine

  1. Back To Top    #1

    Auqa Rite not Producing Chlorine

    Hi, new to the forum and I really appreciate the help you provide to us pool rookies! Many thanks. I have a 6,000 gallon kidney shaped pool with a small water feature installed in 1995. The interior is gunite. It uses a salt water system (aqua Rite) for sanitation and has been trouble free all these years, I really love it! Here lately I cannot get the system to produce chlorine on the automatic mode no matter how high I turn up the percentage. If I go to Super Chlorinate I get a big dose chlorine as I expected, but by the weeks end after running eight hours a day I have almost no chlorine registering when testing the water. I understand that seven years is a long time for a cell, before I replaced it just wanted to see if I'm on the right track or if there is something else I should be doing. The local vendor told me that since it's an older unit I must stick with the 40,000 gallon T-15 cell I have, like to verify that.

    Below is my water readings from the pool store after a week of running as well as the readings on my aqua rite. Thanks so much for the help and the outstanding forum

    Free Chlorine 0.2ppm
    Total Chlorien 0.2ppm
    Combined Chlorine 0.0ppm
    pH 8.2
    Hardness 230ppm
    Alkalinity (w/stabilizer correction) 95ppm
    Cyanuric Acid 50ppm
    Salt 3,300

    Display
    pool temp 76 degrees
    cell voltage 26
    cell current 6.08
    desired output 94 percent
    instant salinity 3,100
    product name AL-0
    software revision 1.40

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,331

    Re: Auqa Rite not Producing Chlorine

    While seven years is a long time your cell seems to be ok. You can have the pool store test it to be sure.

    How does the water look?

    You'll do yourself a favor by getting your own good test kit.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Re: Auqa Rite not Producing Chlorine

    The pool store's in the area cannot test the cells, we only have two places, small town. The water is crystal clear, just concerned when it really heats up I'll be battling Algae the whole summer. I have a pretty good chemical test kit that I use on a regular basis. Any ideas why it won't make chlorine on the auto mode?

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: Auqa Rite not Producing Chlorine

    I know you are posting about your SWG but meantime you need to lower your pH...sooner rather than later.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,331

    Re: Auqa Rite not Producing Chlorine

    Which test kit do you have?

    I think the cell is making chlorine but you have a nascent algae bloom that's consuming it. A FAS-DPD test kit would allow you to run the OCLT so you would know what's going on.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  6. Back To Top    #6

    Re: Auqa Rite not Producing Chlorine

    Dave,

    Thanks for the great advice, I ordered the recommended test kit and will arrive on the 4th, anything I should do now until I can run the appropriate tests and post some numbers? Guess I'm done with the pools store after reading pool school, great advice and much cheaper products than the stuff at the store. Thanks for the help and more to follow.

  7. Back To Top    #7
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,331

    Re: Auqa Rite not Producing Chlorine

    There's not a lot you can do except use some bleach to get your FC up at least once a day. Oh yeah, and get that pH adjusted.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  8. Back To Top    #8

    Re: Auqa Rite not Producing Chlorine

    I'm back, sorry for the long pause, had work travel that had me away a bit. I got my test kit in and I replaced the cell just to take out that variable. We had lot's of rain while I was gone, so that has complicated matters. Pool is still very clear, but the readings concern me a bit. Please be patient, really learning this test kit as I go and the instructions are a bit vague. ((Taylor K-2006). Tested the FC with 25ml of water and it took 3 drops to clear the water. .2 x 3 = .6ppm. The CC took 1 drop so .2 PPM. Please let me know if I got that right. PH tested at 8.5 and the CYA must be lower than 30ppm since I could still see the black dot after the tube was full. So, when I went to the pool caculator to shock to a level of 24ppm I needed to add like 280 oz of bleach, needed at least 8 oz of stablizer and 11 oz of muriatic acid. In the past I always shcocked using the SWG, however the site does not recommend that. Any estimate on how much bleach I should have on hand and how often to add. From my readings I should check twice a day and how long should I maintain 24ppm? Sorry for the long post, I really want to get a handle on this and be self sufficient in maintaining this pool, thanks for the patience and great help

    Jim

  9. Back To Top    #9
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Auqa Rite not Producing Chlorine

    It sounds like you did the FC and CC tests correctly. I won't bother with the 25ml test, and always do the 10ml test. That will save on reagents and give enough precision for swimming pools.

    You need to bring the PH down to something more reasonable as soon as possible.

    For use with a SWG you want CYA around 70 to 80.

    As long as the water remains clear and there isn't any visible algae you probably don't need to shock. You will need to add some chlorine manually each evening until the CYA level comes up a bit.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  10. Back To Top    #10

    Re: Auqa Rite not Producing Chlorine

    Thanks for information, with a 6,000 gallon pool any recomendation on how much chlorine to add each evening to bring up the CYA? I got the acis in last night and will keep after the PH until it comes down.

    Jim

  11. Back To Top    #11

    Re: Auqa Rite not Producing Chlorine - Is this typical

    Well thanks to your help I seem to have my numbers headed in the right direction and holding. I do have a question regarding my SWG system. My FC is a little high right now since I had added some bleach as recommended (FC 13.5, PH 7.4, CYA 60, CC 0). So when I check my SWG display with my chlorine set to 20% I show a voltage of 32V and cell current of 0. If I take the percentageup higher I hear an audible click and it goes o a voltage and cell current I would expect. Is this normal, does it turn on and off based on chlorine levels? I appreciate the insight, trying to understand how the system works.

  12. Back To Top    #12
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Auqa Rite not Producing Chlorine

    The unit turns on and off based on time, not FC level. When set below 100% it cycles on and off so that it is on the given percentage of the time.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •