Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: pump/filter combo

  1. Back To Top    #1

    pump/filter combo

    i have a 1hp sand pump/filter comb that is one year old. i bought it off overstock.com along with a 27 ft above ground pool and i think it is a generic "made in china" brand. I have found the name "roaring river" on the pump, but nothing on the filter. The system worked fine last year.. however, when i went to use it this year, it would not turn on. when i plug it in the pump gets very hot to touch, however, it make no noise and the filter does not run at all. Please help me!!!

    Also, Ive used the starter kit baquacil...any tips would be great!

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: pump/filter combo

    You can try to turn it by hand and if it turns freely it may be the capacitor.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Re: pump/filter combo

    thanks... will try tomarrow..

  4. Back To Top    #4

    Join Date
    May 2011
    Location
    Mobile, AL
    Posts
    19

    Re: pump/filter combo

    Do you mind letting me know the model number on your Roaring River pump? I have the same pump that just stopped working out of the blue. The motor is hot to touch just like yours. I am going to replace the pump but not sure of the hp. The label lists volts, hz, amps, hmas, and qmax but doesn't list hp. The company we bought the pool from did not give good paperwork so it is not listed anywhere as to what size pump I have. Thanks in advance.
    Kristyn

    8100 Gal 12X20 vinyl IG pool. Hayward H200 heater, super pump and Pro Grid DE3620 Filter.TF100 test kit

  5. Back To Top    #5

    Join Date
    May 2011
    Location
    Mobile, AL
    Posts
    19

    Re: pump/filter combo

    UPDATE: My husband was messing with the pump, took the back cover off and saw that the wires were corroded and that a bearing was rusted. He knocked off the corrosion and wd40'd the bearing. It is working for now until we can get a new pump. To the original poster, our pump was doing the same exact thing so you may want to check to maybe get it running until you get a new pump!
    Kristyn

    8100 Gal 12X20 vinyl IG pool. Hayward H200 heater, super pump and Pro Grid DE3620 Filter.TF100 test kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •