Become a TFP Supporter Welcome to our new server and new forum software. Pool School
Results 1 to 9 of 9

Thread: Help! Pool pump loses suction after 10 mins

  1. #1
    Junior Member
    Join Date
    Apr 2012
    Posts
    4

    Help! Pool pump loses suction after 10 mins

    I'm very new at pools...just got mine opened and almost clear enough to swim, just to find out I having trouble with my pump. I have a DE filter. It was cleaned out and had the DE powder added back in. However, After about 10 minutes the pump starts losing suction power and the pump basket has a significant amount of air inside of it.

    The pool water is high enough, and I have made sure the Overreen is okay and increased up. Also, the impeller has been checked, and is fine. What is weird is that the filter seems to keep full pressure, and I can shut the pump off, let it sit for a whole, turn it on and it will be full strength without repriming it.

    Now...I just noticed that when I put the multiport valve on recirculate, the pump continues to work at full speed and capacity. What does that mean? I'm such a novice that I'm not sure what that fact rules out!

    Thanks for your help!
    Late 1970's 39000L IG Concrete Pool with Vinyl Liner
    Austral FT55 Sand filter
    Hurlcon E170 Pump Brochure,Manual
    32-40mm Pipe work
    Living in beautiful New Zealand

  2. #2
    Senior Member In the Industry

    Join Date
    Apr 2007
    Location
    Raleigh, NC
    Posts
    21,579

    Re: Help! Pool pump loses suction after 10 mins

    and I have made sure the Overreen is okay and increased up
    I doubt it is related to your problem but what is an "Overeen"
    Dave S.
    Site Owner 42k vinyl and concrete pool, 1.5hp pump, 140gpm filter, No SWG
    TFTestkits owner
    TFTestkits , PoolMath , Pool School

  3. #3
    Junior Member
    Join Date
    Apr 2012
    Posts
    4

    Re: Help! Pool pump loses suction after 10 mins

    Dang Siri! Overeen = o-ring lol
    Late 1970's 39000L IG Concrete Pool with Vinyl Liner
    Austral FT55 Sand filter
    Hurlcon E170 Pump Brochure,Manual
    32-40mm Pipe work
    Living in beautiful New Zealand

  4. #4
    Junior Member
    Join Date
    Apr 2012
    Posts
    4

    Re: Help! Pool pump loses suction after 10 mins

    O-ring is okay and greased up is what that should say
    Late 1970's 39000L IG Concrete Pool with Vinyl Liner
    Austral FT55 Sand filter
    Hurlcon E170 Pump Brochure,Manual
    32-40mm Pipe work
    Living in beautiful New Zealand

  5. #5
    Senior Member In the Industry

    Join Date
    Apr 2007
    Location
    Raleigh, NC
    Posts
    21,579

    Re: Help! Pool pump loses suction after 10 mins

    Air only enters the system through the suction side. Yet, when you bypass the filter (which is on the pressure side)the air stops. I am really struggling with that one....someone else may have an idea.

    If Siri mangles stuff that badly, I pity the folks who use her with a last name of Humperdinck.
    Dave S.
    Site Owner 42k vinyl and concrete pool, 1.5hp pump, 140gpm filter, No SWG
    TFTestkits owner
    TFTestkits , PoolMath , Pool School

  6. #6
    Junior Member
    Join Date
    Apr 2012
    Posts
    4

    Re: Help! Pool pump loses suction after 10 mins

    I just did a backwash, and that definitely helped. The suction is now at full power again. I'm really not sure a backwash would do anything, but it's held some pretty good suction for the last 15 minutes. I'm going to keep an eye out, but my assumption is that it will continue to lose suction. Any idea why the backwash would help things?
    Late 1970's 39000L IG Concrete Pool with Vinyl Liner
    Austral FT55 Sand filter
    Hurlcon E170 Pump Brochure,Manual
    32-40mm Pipe work
    Living in beautiful New Zealand

  7. #7
    Senior Member In the Industry

    Join Date
    Apr 2007
    Location
    Raleigh, NC
    Posts
    21,579

    Re: Help! Pool pump loses suction after 10 mins

    Backwashing would, of course, allow water to flow more freely through the filter but, again, the filter cannot be the source for air so it makes no sense that bypassing the filter eliminated the air from your system.
    Dave S.
    Site Owner 42k vinyl and concrete pool, 1.5hp pump, 140gpm filter, No SWG
    TFTestkits owner
    TFTestkits , PoolMath , Pool School

  8. #8
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    20,829

    Re: Help! Pool pump loses suction after 10 mins

    The following is just SWAGing at it on my part.When you decrease the pressure side head loss, (i.e. cleaning or bypassing the filter) you increase the suction head and that may actually pull whatever is leaking closed enough to stop the leak allowing the system to maintain the suction.

    [ETA] Even if this is the case (which is a long shot) you still have a suction leak, which should be found and fixed. Since you've cleaned and lubed the o-ring, I'd check the drain plugs and if that doesn't fix it I'd check the valves and fittings. And keep going from there.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 1.5hp Dynamo pump. 24" Pentair Sand Dollar Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit
    You can stop SLAMing your pool when you pass the OCLT (You lose 1ppm or less FC overnight, & You have .5ppm CC's or less) & your water is clear.

  9. #9
    Senior Member
    Join Date
    May 2011
    Location
    Orange County, CA
    Posts
    697

    Re: Help! Pool pump loses suction after 10 mins

    There might be a suction leak or a clog on the suction line. I was having similar problems on our cleaner line and it turned out to be a rather significant clog, primarily big leaves at a couple of elbows and right next to the 3-way Jandy valve that controls the skimmer vs. cleaner line. A reverse flow line plumbed in helped this, but you may be able to eliminate the clog using a DrainKing.
    38K in ground pool with attached spa. Current equipment: Easytouch 8 (521150) with IC-60 SWCG with web control by Autelis, 1x Pentair IntelliFlo 011018 pump (for filter), 1x Pentair 2HP WhisperFlo pump (for waterfall), 2X Pentair IntelliBrite 5G 12V lights, Pentair MiniMax400 NG Heater, Pentair SMBW2060 DE filter. Zodiac Barracuda MX8 cleaner on dedicated cleaner line. Lighting/home automation controlled by Insteon/ISY-99i.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •