Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Salt Too High - Cholrinator Off High Salt/Amps

  1. Back To Top    #1

    Salt Too High - Cholrinator Off High Salt/Amps

    Split from the Aqua-logic salt too high-cholrinator off high salt/amps topic. Bama

    I'm having the same exact problem, but did not find any weak or burnt looking soldering points...Also, the back of my board looks a little different then the one pictured. I have a Pintair MiniMax NT Model # 400 DV.

    Im also getting High salt/Amps.

    Reads 40.64V 10.04A 68F 2300 PPM

    I also recently replaced my Hayward Goldline T-cell-15 about a month ago and it has was working fine....Now a month later I'm getting the error.

    Any other ideas?

    Thanks, Dan

    Any other ideas?
    22k Gallon IG free foorm Pool. 3M Plaster. Artificial Rock waterfall and Slide. Pentair Cartridge Filter. 2 HP Pentair pump for filter and another 2HP pump for the waterfall/slide. Pentair Minimax NT model # 400 DV heater. Goldline T-cell-15 SWG and Aqualogic controls. 3 Sam lights.

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    SouthWest Alabama

    Re: Salt Too High - Cholrinator Off High Salt/Amps

    Have you tested the salt with a test kit or at the pool store?
    Have you had the new cell tested?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts