Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Pentair MiniMax Plus 400 not starting

  1. Back To Top    #1

    Pentair MiniMax Plus 400 not starting


    I have a MiniMax Plus 400 heater that is dying on me.

    It was working so-so last year, and when I tried to start it for the first time this year I just did not even hear the igniter running.

    I opened the service door, and noticed that a (transistor?) at the Thermostat Circuit Board TCB was missing, and some other components were a bit 'toasted'. So I replaced the whole board.

    Then, I tried to start the heater with the brand new TCB. I could hear the igniter, and I can see the pilot is ON. All of the heater lights (other than the "HEATER") are on, both outside and inside.

    So, trying to troubleshoot the Pilot module, I checked voltage between the blue and white wires and while doing it the heater starts!

    It runs for 15 minutes. I turn it off and then on again and it does not start. I can hear the igniter and the pilot is ON but the heater does not start. I checked voltages again and the thing starts! So, I tried it for a third time and now the heater does not start at all. Pilot ON, igniter running, but heater is off.

    Is it the pilot module? the gas valve?

    Please help!!

    IG 28x40 true L vinyl liner 35,000 gal. pentair 1.5 hp pump 3 skimmers 2 return lines 1 vac line 2 step jets

  2. Back To Top    #2

    Join Date
    May 2007
    South Central NJ

    Re: Pentair MiniMax Plus 400 not starting

    Likely the flame sensor is dirty.

    Owner of - PoolGuyNJ LLC
    Expert Pool and Spa Repairs, Renovations, and Augmentation. Helping people decide what is the right gear for meeting their needs. Expectations Set, Expectations Met, No Surprises.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts