Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Liquidator running for about 9 months, maintenance questions

  1. Back To Top    #1

    Join Date
    Jan 2011
    Location
    Riverside, CA
    Posts
    352

    Liquidator running for about 9 months, maintenance questions

    I've had the Liquidator going for 9 months with almost no issues (other than a loose connector sucking air). So far I've only added chlorine every couple weeks to keep the level between about 4-8 gallons (I marked 8 gallons on the side of the bucket for max fill). I have the 3/8" upgrade kit with the 8 Gal version. My current Chlorine level is down near 4 gal.

    Other than the paragraph in the manual, is there a link to Maintenance and Cleanout procedures?
    How do you get the liquid chlorine out of the bucket, without losing the solids?
    Should I put the Tablet floats back into the pool while I run out the remaining liquid chlorine?
    40x20 Free Form IG Pool (aprox 29,000 Gal, 140 Perimeter, depth 3'6"-7', Baja Shelf, 8x8 Free Form Spa) - Gunite Shell, Pebble Plaster Finish, Poured Concrete Coping - 3 Deep Heat Returns - Jandy LXi400 Gas Heater (400,000 Btu) - Jandy Variable Speed Pump JEP 2.0 - Jandy CL 600 Filter - HASA Liquidator - Jandy PDA 6 w/ Remote - 4x Jandy WaterColors Pool LEDs - 48" Gas Fire Pit - 6x Gas Tiki Torches - 12'x15' U-shaped BBQ Island (Firemagic Equipment)
    http://www.troublefreepool.com/new-p...ca-t28413.html

  2. Back To Top    #2

    Join Date
    Dec 2010
    Location
    San Diego, CA
    Posts
    1,129

    Re: Liquidator running for about 9 months, maintenance quest

    The one time I cleaned out my LQ so far I stopped putting CL in it and watched it until all of the CL layer was gone or just about gone. Then I clamped off the lines and scooped out enough water until I could lift it out of its spot. Then I took it out to the driveway and poured out the rest of the water and used a hose to wash out the salt deposits. Wear gloves and eye protection, etc.

    You shouldn't need tabs or another CL source until its empty and that you can clean out in an hour. I kept a religious eye on my FC levels while I emptied it out because the less CL there is the more you have to open the flow valve to maintain FC levels. I think mine was wide open when it got really low.
    15,600 Gallon, 16' x 32' In-Ground Vinyl Pool
    Pentair VS 3050 pump, Quad DE 60 filter and SunTouch controller
    8 gallon Liquidator, Aquatherm EcoSun Solar Panels, 2 wheel ThePoolCleaner

  3. Back To Top    #3

    Join Date
    Jan 2011
    Location
    Riverside, CA
    Posts
    352

    Re: Liquidator running for about 9 months, maintenance quest

    I ran the Liquidator down to clear water last week. On Monday I took it apart and cleaned it out.

    When I poured the last couple gallons of water out it was a 'milky' color, but not nearly as thick as I expected. I was also a little surprised by the lack of salt crystals in the bottom of the bucket.

    The floats are bleached, but they seem to swing freely.
    They are less complicated than I thought (I didn't assemble the system the first time. The 'valve' is simply a rubber stopped that plugs the plastic nozzle (see photos).

    I wiped the stuff out of the bottom (it didn't even take more than 2 paper towels). Then I reassembled everything.

    In the last couple photos you can see the small amount of white stuff in the clear tubing. I wiped out this tube with a wet paper towel.

    Is anyone else getting an actual layer of gunk in the bottom? Or just the slightly milky water at the bottom?















    40x20 Free Form IG Pool (aprox 29,000 Gal, 140 Perimeter, depth 3'6"-7', Baja Shelf, 8x8 Free Form Spa) - Gunite Shell, Pebble Plaster Finish, Poured Concrete Coping - 3 Deep Heat Returns - Jandy LXi400 Gas Heater (400,000 Btu) - Jandy Variable Speed Pump JEP 2.0 - Jandy CL 600 Filter - HASA Liquidator - Jandy PDA 6 w/ Remote - 4x Jandy WaterColors Pool LEDs - 48" Gas Fire Pit - 6x Gas Tiki Torches - 12'x15' U-shaped BBQ Island (Firemagic Equipment)
    http://www.troublefreepool.com/new-p...ca-t28413.html

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Liquidator running for about 9 months, maintenance quest

    As long as I used mine i never got anything but a dusting of stuff in the bottom. My Sis is using it now and is experiencing the same thing. Just cleaning once a year was good enough. Never had the 'white stuff'.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5

    ChuckDavis's Avatar
    Join Date
    Aug 2010
    Location
    Durham, NC
    Posts
    73

    Re: Liquidator running for about 9 months, maintenance questions

    I know this is an old thread, but I'll add a few bits in case somebody googles it up. I'm also not getting any sediment. Not sure if it a function of local water quality or because I'm using borates. When my LQ was new I asked Hasa about using a cup or scoop on the end of a stick to remove the (anticipated) sediment, and they said that would work. This approach would eliminate the necessity to disassemble the LQ.
    15,000 gallon IGP, epoxy surface, waterfall, borates (!), not closed in winter
    SuperPump with 2.4 THP EcoTech variable speed motor, Tagelus TA-60 filter with zeolite media, Liquidator, AquaComfort heat pump, Blue-White flowmeter, Smartpool Wall Climber
    TF-100, LaMotte metal sequestrant test kits
    Sundance Capri hot tub

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •