Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Intex Sand Filter and Pump

  1. Back To Top    #1

    Join Date
    Aug 2011
    Location
    Augusta, Kansas
    Posts
    88

    Intex Sand Filter and Pump

    We started to open the pool due to the high temps - mid 80's on April Fools day!

    I have a 16 X 52 Ultra Frame Pool with the Intext Sand Filter and Pump that came with the pool. I attempted to vacuum the pool and it's happening again (this is year two with the pool and I fought this last year). It's like the vacuum when attached taxes the pump - so instead of getting great suction within a few minutes of starting the pressure gauge on the filter goes into the yellow and the suction isn't strong enough to pull anything. The amount of air in the stainer basket is large.

    We checked all the hoses - no drips and all are tight. I made sure that there was no air in the vacuum hose when I tried the manual vacuum. And when we switch over to the Hayward Bug (had to since the arm holding the strainer basket and such the vacuum hose snapped again!) it was worse. I got maybe 20 minutes before the bug stopped moving and there was next to no water going back into the pool. I know my first vacuum I'm going to have to backwash and backwash since I'm pulling a lot of dirt from the bottom (live on dirt road so it's "life" at our house). But this is ridiculous.

    Is it the pump? Bad connections?

    I don't want to spend another year babying the vacuum.

    Diane
    Diane

    15,000 salty gallons - 24' x 12' x 52" Intex Ultra Frame Pool
    Intex Sand Filter, Pump, SWG - TF-100 and speed stir

  2. Back To Top    #2

    Join Date
    Oct 2011
    Location
    New Caney, Texas
    Posts
    414

    Re: Intex Sand Filter and Pump

    What size sand filter is it? The 1600 is way underpowered for that size pool.
    18' x 42" Intex (4786 Gal @ 80% capacity) Intex 8110 SWCG, 2000 GPH cartridge filter.
    Full Sun, Well Water, Borates at approx. 50
    TFTestKit-100--The Pool Calculator--Pool School

  3. Back To Top    #3

    Join Date
    Aug 2011
    Location
    Virginia Beach
    Posts
    293

    Re: Intex Sand Filter and Pump

    We had an Intex followed by an Intex knockoff, and both pumps were WAY underpowered. Moving up to a sand filter was the best thing we did, no filtration/vacuuming problems since.
    Intex Ultra Frame 18' X 48" 7600 +/- gallons
    Columbia 50 LB sand filter/ HP pump, $$ WELL spent(2nd best thing bought for the pool)
    Virginia Beach, VA
    TF100 test kit- Money WELL spent (best thing I've ever bought for the pool)
    Leisure bay hot tub

  4. Back To Top    #4

    Join Date
    Aug 2011
    Location
    Augusta, Kansas
    Posts
    88

    Re: Intex Sand Filter and Pump

    It's the Intex 2100 GPH .95 HP Sand Filter Pump with GFCI.
    Diane

    15,000 salty gallons - 24' x 12' x 52" Intex Ultra Frame Pool
    Intex Sand Filter, Pump, SWG - TF-100 and speed stir

  5. Back To Top    #5

    Join Date
    Jun 2008
    Location
    Mobile, AL
    Posts
    2

    Re: Intex Sand Filter and Pump

    I have the same pool and pump and had the same problem when I tried to vacuum for the first time. I replaced the inlet plunger valve and it solved my problem. The old plunger value was 2 years old and I guess the seals were starting to go bad. So check the plunger valve and see if that fixes the problem.
    24' by 52" ROUND AGP, INTEX SWG, SAND Filter

  6. Back To Top    #6

    Join Date
    Aug 2011
    Location
    Augusta, Kansas
    Posts
    88

    Re: Intex Sand Filter and Pump

    Changes since I last posted....

    -we backwashed the filter after each vacuum session or any session where it sent the pump into the yellow zone and stopped working
    -I got 5 additional hoses for my aquabug installed
    -added a leaf catcher to the aquabug
    -Had my husband re-check all the aquabug hoses and external hose attachments

    It had troubles for a few more days (our cover fell in the pool so we had a lot of leaves and dirt in the bottom to be cleaned out). Last night - started with a backwash and then it ran like a champ for 3 hours trouble free!

    I bet we had an air leak compounded with a dirty filter issue. Hoping this weekend to complete the mess cleanup and start balancing the water again.
    Diane

    15,000 salty gallons - 24' x 12' x 52" Intex Ultra Frame Pool
    Intex Sand Filter, Pump, SWG - TF-100 and speed stir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •