Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Autopilot DIG-220 display blinking

  1. Back To Top    #1

    Join Date
    Mar 2012
    Location
    MAryville, TN
    Posts
    5

    Autopilot DIG-220 display blinking

    Hooked up a new controller today and the display blinks on and off at a regular interval, once every couple of seconds. Not the red light, but the whole digital display. My old one never did this and I'm not finding anything in the manual or via a web search. Is this normal for the newer Autopilots?

    Everything else seems fine - I can navigate menus, successfully did the setup steps, and the test function shows nominal results for temperature, salt level, volts, and amps.
    20.6k gallon (chlorine) in ground gunite pool - "Antigua" Satin Matrix WetEdge Pebble Finish - 2HP 2 speed Jandy pump - CV 580 cartridge filter - Polaris 280 - pool built Feb '12 - located in DFW - TF100 test kit

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Autopilot DIG-220 display blinking

    Mine has always done that. Usually it is cycling through a couple of different displays, with short blank periods between them. Sometimes it is showing a single screen, with short black periods at regular intervals. It should be lit up most of the time.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Jul 2007
    Location
    South Florida
    Posts
    27

    Re: Autopilot DIG-220 display blinking

    I just replaced an older 3.1 unit with a 4.4 unit and it does the same thing. I assume its normal and just another way to save the display before it changes to the roving dots.
    Roughly 15x30 IG Gunite/Diamondbrite, 14,000 gallon
    Heliocol Solar 7(4x10) panels w/Aqua Solar controller, Intelliflo 4x160 pump, Hayward C1200 filter, Autopilot DIG-220 w/SC48 SWG, The Pool Cleaner sweep

  4. Back To Top    #4

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: Autopilot DIG-220 display blinking

    It is normal for the newer software. It's actually recycling everything about every 8 seconds so that it's taking a snap shot of all the operating parameters, and avoids any errors with software glitches by recycling.
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

  5. Back To Top    #5

    Join Date
    Mar 2012
    Location
    MAryville, TN
    Posts
    5

    Re: Autopilot DIG-220 display blinking

    Thanks guys, good to hear this is normal and not any type of problem.
    20.6k gallon (chlorine) in ground gunite pool - "Antigua" Satin Matrix WetEdge Pebble Finish - 2HP 2 speed Jandy pump - CV 580 cartridge filter - Polaris 280 - pool built Feb '12 - located in DFW - TF100 test kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •