Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: problem with CH test

  1. Back To Top    #1

    Join Date
    May 2011
    Montgomery, TX

    problem with CH test

    testing for CH with my hth 6 way test kit. water is supposed to start out red and change to blue. after adding the indicator my water turned golden yellow. after adding drops the water turned light green??

    the other day after a heavy rain i added a bunch of bleach and muriatic acid. i slightly overdid it on both. i think my fc is about 5-6 and ph is around 7-7.2. could my low ph be throwiing off the test, or could my ch indicator and titrant have gone bad?

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: problem with CH test

    The HTH CH test is more sensitive to interference than the Taylor chemistry, so the colors don't always come out the way the directions indicate. Yellow changing to green should still give valid results, despite the "incorrect" colors. There is a little bit more information about this in the Extended Test Kit Directions, though mostly they talk about other issues.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Feb 2008
    Flower Mound, TX

    Re: problem with CH test

    We get one or two of these reports each year it seems. As JasonLion was saying, the color change should indicate your endpoint.
    10K gallon IG gunite with waterfall; Pentair CC320P filter; WhisperFlo 2 HP pump
    TF Test Kits - Pool Math - Pool School
    "It depends."- JohnT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts