Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Auqarite not generating, Power light is on

  1. Back To Top    #1

    Auqarite not generating, Power light is on

    Auqarite installed with new pool 2004. Has been virtually trouble free. Replaced cell last year. I have been adding chlorine to keep pool clean. Power on light is on, but no other lights.

    Diagnostic display: Temp 80, Cell Volt 30.8, Cell Current 0, Desired output 50%. Instant Salinity 0, Product AL-5, SW r 1.33

    Water tested today. Salt was low, but added 100 lbs to bring to desired level.

    FC 4 ppm
    PH 7.6
    TA 120
    CH 250
    CYA 60
    Jim4506

    16 X 30 10K gallons IG Gunite
    Cartridge Filter
    1 HP pump
    Auqarite SWC
    Solar Heat

  2. Back To Top    #2

    Join Date
    Feb 2008
    Location
    Denton, TX
    Posts
    5,061

    Re: Auqarite not generating, Power light is on

    Are you certain that it isn't generating? Hold an empty hose up to a return and fill a bucket up with the water. Then test it for the presence of chlorine.

  3. Back To Top    #3
    maxepr1's Avatar
    Join Date
    Mar 2011
    Location
    DFW
    Posts
    716

    Re: Auqarite not generating, Power light is on

    Is it a Aquarite cell, or aftermarket?
    40'x19' IG Diamond Brite 29K 4' Waterfall/Dive Rock FNS60 DE Inteliflo VS 2hp Whisperflo pumps Aqualogic(P4) SWG TF100 Tester


    Pool School, Pool Calculator,TFTestKits,

  4. Back To Top    #4

    Re: Auqarite not generating, Power light is on

    Quote Originally Posted by 257WbyMag
    Are you certain that it isn't generating? Hold an empty hose up to a return and fill a bucket up with the water. Then test it for the presence of chlorine.

    Before I starting adding chlorine the pool was turning green and tested no chlorine.
    Jim4506

    16 X 30 10K gallons IG Gunite
    Cartridge Filter
    1 HP pump
    Auqarite SWC
    Solar Heat

  5. Back To Top    #5

    Re: Auqarite not generating, Power light is on

    Quote Originally Posted by maxepr1
    Is it a Aquarite cell, or aftermarket?

    It is an auqarite cell. Worked Ok for several months.
    Jim4506

    16 X 30 10K gallons IG Gunite
    Cartridge Filter
    1 HP pump
    Auqarite SWC
    Solar Heat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •