Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: opened to swamp confused by chlorine readings

  1. Back To Top    #1

    Join Date
    Oct 2007
    Location
    Nashville, TN
    Posts
    13

    opened to swamp confused by chlorine readings

    Hi all, it has been a very warm winter here in Tennessee. I tool the cover off yesterday to a dark green swamp, first time in the five years I have had the pool, thanks to this forum! Before I started shocking yesterday my readings were:

    PH 7.5
    FC 0
    Alk 40
    CYA 30
    Calcium 50
    Salt 2200
    Pool is 33,000 gal vinyl

    According to pool calc I added 9 96 oz jugs 6% bleach, three hours later FC read 19, an hour after that zero. i added 8 jugs @4:00 and @8:00 still read 17 FC. This morning I read 0 FC again so added my last 6 jugs and went to get more bleach. 1.5 hours later I read FC @ 25. pool is still green(1 ft visibility) maybe a lighter shade of green. How can I be getting such high readings? My reagent is about 8 months old, and I am not currently running the chlorinator.

    thanks so much.
    Mark

    33,500 gal inground vinyl hayward sand filtration chlorine soon to be swg

  2. Back To Top    #2

    Join Date
    Oct 2011
    Location
    New Caney, Texas
    Posts
    414

    Re: opened to swamp confused by chlorine readings

    18' x 42" Intex (4786 Gal @ 80% capacity) Intex 8110 SWCG, 2000 GPH cartridge filter.
    Full Sun, Well Water, Borates at approx. 50
    TFTestKit-100--The Pool Calculator--Pool School

  3. Back To Top    #3

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,085

    Re: opened to swamp confused by chlorine readings

    Hi, Mark,

    How can I be getting such high readings?
    I'm not sure I understand. Your readings are high when you add chlorine and then they drop as the chlorine is consumed by the algae. Your description is not precise enough to completely understand your question.

    The Shock Process may well take several days. Are you using the pool calculator to calculate your dosages?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  4. Back To Top    #4

    Join Date
    Oct 2007
    Location
    Nashville, TN
    Posts
    13

    Re: opened to swamp confused by chlorine readings

    Yes Dave I am using pool calc, my confusion is how I went from 0 to 25ppm on six 96 oz jugs when pool calc calls for nine. I added that at 8:00 this morning and just tested at 22 @ 11:40. Seems like it went up to high based on the dose and seems like it is should be coming down more quickly given the amount of algae.

    thanks again for your advice.
    Mark

    33,500 gal inground vinyl hayward sand filtration chlorine soon to be swg

  5. Back To Top    #5

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,085

    Re: opened to swamp confused by chlorine readings

    Seems like it went up to high based on the dose and seems like it is should be coming down more quickly given the amount of algae.
    I got you now. Thanks.

    I haven't done the math but if your dosages are consistently giving high results, double check the size of your pool.....that's the most common error. Of course, any math error can slip in so recheck them all but that's a common one.

    The rate at which your FC is depleted is dependent on many, many things. Temp, CYA, algae, etc. It may even vary from dose to dose so don't worry. During the shock process it is standard behavior for the FC to reduce ever more gradually with each successive dose because it is attacking less and less live algae.

    Watch your filter pressure, backwash/clean when required, dose carefully, bringing it back to the same starting point each time and, most importantly, stay the course. It sounds to me like you are on the right ttrack and just need to be persistent and precise as you work towards crystal clear water.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  6. Back To Top    #6

    Join Date
    Oct 2007
    Location
    Nashville, TN
    Posts
    13

    Re: opened to swamp confused by chlorine readings

    thanks for your time and help Dave. I will continue per your advice, just seemed strange as I have found pool calc to be quite precise in the past for this pool, maybe it was sampling error and I had a higher level this am than I thought. For sure the methods you folks teach here have worked well and saved me a lot of time and money. I recently pointed a co worker here, she was ready to fill in her pool, she loves it now.
    Mark

    33,500 gal inground vinyl hayward sand filtration chlorine soon to be swg

  7. Back To Top    #7

    Join Date
    Aug 2010
    Location
    Atlanta, GA
    Posts
    39

    Re: opened to swamp confused by chlorine readings

    Quote Originally Posted by mstan
    thanks for your time and help Dave. I will continue per your advice, just seemed strange as I have found pool calc to be quite precise in the past for this pool, maybe it was sampling error and I had a higher level this am than I thought. For sure the methods you folks teach here have worked well and saved me a lot of time and money. I recently pointed a co worker here, she was ready to fill in her pool, she loves it now.
    I'm seeing the same thing but my theory is CYA. I'm SWG thought so my CYA is 70-80 range (which means more chlorine). I just opened today and it's a green swamp (in ground 22k gallon pool). I just put in a ton of chlorine but I have to eyeball the FC since my FAS kit is in the mail. Are you going to take some before and after pictures?

    FYI my CYA said 70 but I don't trust it. The green swamp to clear article said pouring the sample through a coffee filter first would help but my CYA test is not precise. I would say that keep shocking it until the green goes away. Wish you luck!
    Tom
    40x20 Vinyl Inground (27,000 gal). SWG with Pentair 48 DE Filter.
    Also have a broken Polaris pump with no polaris and a broken AquaCal Heat Pump...inherited from last owner.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •