Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 21

Thread: Pump not pushing water

  1. Back To Top    #1
    esim13's Avatar
    Join Date
    Oct 2009
    Location
    Denham Springs, Louisiana
    Posts
    320

    Pump not pushing water

    Good morning guys! Let the season begin!!

    I've come home twice this week and have had barely any water flow out of the return. Pump was running, sounded normal. Pressure was around 17. It is usually at 11. I backwashed after vacuuming last weekend. So I didn't think it was that. On both occassions I turned off the pump and then turned it back on and the flow returned. I woke up this morning and it was pushing slow again. I did another backwash, rinse and now the water is pushing fine. Any idea what's going on and what I can look for?

    Also, when is one "supposed" to change their sand? The current sand is 4 years old.

    THANKS!!!
    10,408 gallon, 21' round, 52 in' deep AG, half in ground
    Artesian Clear Master Plus Sand Filter, Artesian Turbo King 2 hp pump, installed June 08
    Denham Springs, Louisiana
    GEAUX TIGERS!
    Pics taken 2012
    http://i941.photobucket.com/albums/ad25 ... CN0606.jpg
    http://i941.photobucket.com/albums/ad25 ... CN0607.jpg

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: Pump not pushing water

    From your brief description, it sounds like backwashing temporarily solves the issue. That means the filter is being plugged by something in your water whether or not you can see it. How does your water look? What are your test results? I suspect you have some algae blooming that test results may reveal and you may need to shock the pool.

    The thing that seems sure is that if backwashing fixes the issue (even if temporarily) then something is clogging your filter.

    Sand never needs changing. It sometimes may need topping off or it may need an annual cleaning (good idea) but it literally never needs to be changed.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Pump not pushing water

    How long are you backwashing?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Pump not pushing water

    Along with what is said above, post a set of test results for us to look at, and tell us what the water looks like.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5
    esim13's Avatar
    Join Date
    Oct 2009
    Location
    Denham Springs, Louisiana
    Posts
    320

    Re: Pump not pushing water

    The water is pretty clear... It's raining so test results will have to wait until it stops.

    When I backwashed last week, the water was pretty green coming out. I ran it until it cleared. This morning when I backwashed the water was fairly clear. I ran it for a couple of minutes. By the way, the pump is running fine since I've been home. I've been running it 24/7 because when I turn it off it takes a while to start up again. It turns on immediately but the "pump action" doesn't start for a few seconds. I had it on a timer but was scared it wouldn't turn on correctly.

    I'll get test results as soon as it the weather calms down.
    THANKS!
    10,408 gallon, 21' round, 52 in' deep AG, half in ground
    Artesian Clear Master Plus Sand Filter, Artesian Turbo King 2 hp pump, installed June 08
    Denham Springs, Louisiana
    GEAUX TIGERS!
    Pics taken 2012
    http://i941.photobucket.com/albums/ad25 ... CN0606.jpg
    http://i941.photobucket.com/albums/ad25 ... CN0607.jpg

  6. Back To Top    #6
    Ohm_Boy's Avatar
    Join Date
    May 2007
    Location
    Orlando, FL
    Posts
    1,344

    Re: Pump not pushing water

    Backwashing green usually means algae.
    Low flow and high pressure usually indicates blockage either in the filter or beyond. Which means filter.
    Once you get the test results, you might want to also do a check of overnight FC loss.
    [center:1kpalu48]Helpful Links: Pool School | CYA/Chlorine Chart | Pool Calculator[/center:1kpalu48]

  7. Back To Top    #7
    esim13's Avatar
    Join Date
    Oct 2009
    Location
    Denham Springs, Louisiana
    Posts
    320

    Re: Pump not pushing water

    ok guys, now my pump is totally not working. It humms but nothing is turning and there is no water flow. I asked about replacing parts on another post but no I haven't gotten any answers on what to look for or what to do. I'm not sure if there is something I can replace or should I just buy a new pump. Could someone please help me. My pool has been sitting now for almost 3 days. THANKS!

    duraleigh... how do I clean the sand? I've had the pool for almost 4 years and am starting to worry about sand quality. THANKS!
    10,408 gallon, 21' round, 52 in' deep AG, half in ground
    Artesian Clear Master Plus Sand Filter, Artesian Turbo King 2 hp pump, installed June 08
    Denham Springs, Louisiana
    GEAUX TIGERS!
    Pics taken 2012
    http://i941.photobucket.com/albums/ad25 ... CN0606.jpg
    http://i941.photobucket.com/albums/ad25 ... CN0607.jpg

  8. Back To Top    #8
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Pump not pushing water

    Can you manually turn the shaft?
    Does it trip out (stop hummnig) after a few seconds?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  9. Back To Top    #9
    esim13's Avatar
    Join Date
    Oct 2009
    Location
    Denham Springs, Louisiana
    Posts
    320

    Re: Pump not pushing water

    Hi Bama,
    Yes I can manually turn the shaft and it did trip out also. I unplugged it and let it sit. Once it cooled a bit I heard it click so I plugged it back in, turned it on and it started humming again. It's currently unplugged.
    10,408 gallon, 21' round, 52 in' deep AG, half in ground
    Artesian Clear Master Plus Sand Filter, Artesian Turbo King 2 hp pump, installed June 08
    Denham Springs, Louisiana
    GEAUX TIGERS!
    Pics taken 2012
    http://i941.photobucket.com/albums/ad25 ... CN0606.jpg
    http://i941.photobucket.com/albums/ad25 ... CN0607.jpg

  10. Back To Top    #10
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Pump not pushing water

    It might be the capacitor. Have you looked at it?

    As cheap as they are it's usually worth replacing it just as a test unless you can find something else definitely wrong.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  11. Back To Top    #11
    esim13's Avatar
    Join Date
    Oct 2009
    Location
    Denham Springs, Louisiana
    Posts
    320

    Re: Pump not pushing water

    I read something elsewhere about that. Where is it located and how do I get to it?
    Here's a pic of my pump..
    10,408 gallon, 21' round, 52 in' deep AG, half in ground
    Artesian Clear Master Plus Sand Filter, Artesian Turbo King 2 hp pump, installed June 08
    Denham Springs, Louisiana
    GEAUX TIGERS!
    Pics taken 2012
    http://i941.photobucket.com/albums/ad25 ... CN0606.jpg
    http://i941.photobucket.com/albums/ad25 ... CN0607.jpg

  12. Back To Top    #12
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Pump not pushing water

    It's under the back cover (the black cap where the cord goes in).

    That pump is identical to a Dynamo pump. It's even missing a foot bolt, just like mine.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  13. Back To Top    #13
    esim13's Avatar
    Join Date
    Oct 2009
    Location
    Denham Springs, Louisiana
    Posts
    320

    Re: Pump not pushing water

    It's going to be a little tricky for me to get to. It's too close to shed and I don't have any unions. Those will be coming soon!! As soon as I pull it out, I'll report back.
    Thanks!
    10,408 gallon, 21' round, 52 in' deep AG, half in ground
    Artesian Clear Master Plus Sand Filter, Artesian Turbo King 2 hp pump, installed June 08
    Denham Springs, Louisiana
    GEAUX TIGERS!
    Pics taken 2012
    http://i941.photobucket.com/albums/ad25 ... CN0606.jpg
    http://i941.photobucket.com/albums/ad25 ... CN0607.jpg

  14. Back To Top    #14
    esim13's Avatar
    Join Date
    Oct 2009
    Location
    Denham Springs, Louisiana
    Posts
    320

    Re: Pump not pushing water

    Sure glad Craftsman makes a handy dandy curved screw driver! I didn't have to cut plumbing.

    Have capacitor in hand! yay! Now on to finding a replacement.
    10,408 gallon, 21' round, 52 in' deep AG, half in ground
    Artesian Clear Master Plus Sand Filter, Artesian Turbo King 2 hp pump, installed June 08
    Denham Springs, Louisiana
    GEAUX TIGERS!
    Pics taken 2012
    http://i941.photobucket.com/albums/ad25 ... CN0606.jpg
    http://i941.photobucket.com/albums/ad25 ... CN0607.jpg

  15. Back To Top    #15
    esim13's Avatar
    Join Date
    Oct 2009
    Location
    Denham Springs, Louisiana
    Posts
    320

    Re: Pump not pushing water

    Mine says 88-106 MFD. Can I replace it with one that says 88-108 MFD?
    Also, what's the difference in a 110 VAC, 115 VAC and 125 VAC?
    10,408 gallon, 21' round, 52 in' deep AG, half in ground
    Artesian Clear Master Plus Sand Filter, Artesian Turbo King 2 hp pump, installed June 08
    Denham Springs, Louisiana
    GEAUX TIGERS!
    Pics taken 2012
    http://i941.photobucket.com/albums/ad25 ... CN0606.jpg
    http://i941.photobucket.com/albums/ad25 ... CN0607.jpg

  16. Back To Top    #16
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Pump not pushing water

    The 88-108 unit is fine.

    Those voltages are actually the same. It stems from the progression of the electrical grid over the years. It started out as 110 volts and they've raised the voltage a little over time to 125 volts so that you still get about 115 volts after any voltage drop that occurs.

    Well after that rambling I'll try to provide an response that's actually helpful.

    As long as the new caps voltage matches or exceeds the voltage rating on the original you'll be fine.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  17. Back To Top    #17
    esim13's Avatar
    Join Date
    Oct 2009
    Location
    Denham Springs, Louisiana
    Posts
    320

    Re: Pump not pushing water

    Yay! It's been ordered! Thanks so much. Guess I need to manually circulate the water until it comes in.. boo hoo!
    10,408 gallon, 21' round, 52 in' deep AG, half in ground
    Artesian Clear Master Plus Sand Filter, Artesian Turbo King 2 hp pump, installed June 08
    Denham Springs, Louisiana
    GEAUX TIGERS!
    Pics taken 2012
    http://i941.photobucket.com/albums/ad25 ... CN0606.jpg
    http://i941.photobucket.com/albums/ad25 ... CN0607.jpg

  18. Back To Top    #18
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Pump not pushing water

    That's the downside to ordering stuff. You have to wait till it arrives. Just stir it good till you get the parts in.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  19. Back To Top    #19
    esim13's Avatar
    Join Date
    Oct 2009
    Location
    Denham Springs, Louisiana
    Posts
    320

    Re: Pump not pushing water

    YAY! The capacitor has been replaced and we are now circulating. The bad news - we are still very green . Time to shock!

    This mornings numbers are...
    FC 0
    CC 0
    pH 8.0
    TA 60
    CA 60
    CYA 0
    Salt 1500

    I do not have a salt system. I just added salt last season to help with the feel of the water. Should I worry with TA and CH now or after shocking? What should I shoot for with CYA, not too high b/c of shocking but enough to maintain chlorine levels?
    10,408 gallon, 21' round, 52 in' deep AG, half in ground
    Artesian Clear Master Plus Sand Filter, Artesian Turbo King 2 hp pump, installed June 08
    Denham Springs, Louisiana
    GEAUX TIGERS!
    Pics taken 2012
    http://i941.photobucket.com/albums/ad25 ... CN0606.jpg
    http://i941.photobucket.com/albums/ad25 ... CN0607.jpg

  20. Back To Top    #20
    Ohm_Boy's Avatar
    Join Date
    May 2007
    Location
    Orlando, FL
    Posts
    1,344

    Re: Pump not pushing water

    You should:
    1) lower the ph to 7.2-7.4, then
    2)add enough CYA to reach about 30 (it'll take a few days to register on the test, but once it's in, assume that it is 30 for shocking purposes), and
    3)dose with bleach to shock level until the overnight FC loss is zero.

    Keep the pump/filter running 24/7 until you are done shocking.
    [center:1kpalu48]Helpful Links: Pool School | CYA/Chlorine Chart | Pool Calculator[/center:1kpalu48]

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •