Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Lights Stopped Working

  1. Back To Top    #1
    SPKNout4CHRIST's Avatar
    Join Date
    Mar 2011
    Location
    Goldsboro, NC
    Posts
    210

    Lights Stopped Working

    I have 2 Pentair multi-colored lights in my pool (the exact model number I do not know). They are at least 8+ years old as I am sure they were installed when the pool was built by the previous owner. They are controlled by one light switch at the equipment pad. Both lights have stopped working unexpectedly. By both of them not working I do not assume it is the light itself, but something else. I have checked the breakers.

    Any ideas? I am not sure of the mechanics of the lights, so any guidance is much appreciated. I do know there are two Pentair junction boxes by the equipment pad that I assume are for the lights.

    God bless and thanks in advance!

    Matthew
    22,600 gal. Vinyl Inground, FNS Plus 60 DE Filter, WhisperFlo 1HP Pump, SWG, Dolphin Nautilus

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,331

    Re: Lights Stopped Working

    The first thing I'd do is check the switch. It's not uncommon for them to fail.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Join Date
    May 2007
    Location
    South Central NJ
    Posts
    3,192

    Re: Lights Stopped Working

    Check the GFCI too. If one fixture is toasted, it can trip. Disconnecting the bad fixture from the GFCI may gave the other light up. Fixing the bad fixture is the solution. Usually, its a bulb.

    Scott
    Owner of - PoolGuyNJ LLC
    Expert Pool and Spa Repairs, Renovations, and Augmentation. Helping people decide what is the right gear for meeting their needs. Expectations Set, Expectations Met, No Surprises.

  4. Back To Top    #4

    Join Date
    May 2011
    Location
    Orange County, CA
    Posts
    696

    Re: Lights Stopped Working

    Matthew:

    Those are likely Pentair SAm or SAl lights. They are called "Spectrum Aqualites." Until about a month ago, we had two installed, one in the pool and one in the spa. I have since replaced them with Pentair Intellibrite 5G LED lights.

    If they are not working, you can take them up out of the pool and check for any leaks. These are notorious for leaking from where the cord enters the back of the fixture. In any event, any water intrusion will lead to the lights burning out. Even if you don't have water intrusion, you do need to change the bulbs from time to time. On the SAm, you use two MR16 12V x 70W bulbs. I think the SAl uses one MR16 12V x 50W and 2 12V by 35W bulbs.

    BTW, are these 120V or 12V? You can take them out of the pool by unscrewing the brass screw at the top of the stainless ring that holds the fixture in the light niche. Once you do so, you can check the label on the back of the fixture to find its model number.

    Cheers...

    Craig
    38K in ground pool with attached spa. Current equipment: Easytouch 8 (521150) with IC-60 SWCG with web control by Autelis, 1x Pentair IntelliFlo 011018 pump (for filter), 1x Pentair 2HP WhisperFlo pump (for waterfall), 2X Pentair IntelliBrite 5G 12V lights, Pentair MiniMax400 NG Heater, Pentair SMBW2060 DE filter. Zodiac Barracuda MX8 cleaner on dedicated cleaner line. Lighting/home automation controlled by Insteon/ISY-99i.

  5. Back To Top    #5
    SPKNout4CHRIST's Avatar
    Join Date
    Mar 2011
    Location
    Goldsboro, NC
    Posts
    210

    Re: Lights Stopped Working

    Thank you everyone for the advice. I plan to investigate today.

    In regards to removing the lights from the pool, there is no need to drain the water below the lights before taking them out, is there? If I remember correctly, water fills in the niche that the light sits in, right?
    22,600 gal. Vinyl Inground, FNS Plus 60 DE Filter, WhisperFlo 1HP Pump, SWG, Dolphin Nautilus

  6. Back To Top    #6

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: Lights Stopped Working

    If I remember correctly, water fills in the niche that the light sits in, right?
    That's correct. I agree to check the switch first.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  7. Back To Top    #7
    SPKNout4CHRIST's Avatar
    Join Date
    Mar 2011
    Location
    Goldsboro, NC
    Posts
    210

    Re: Lights Stopped Working

    As an update...a late one at that I had checked a few things as suggested and nothing seemed wrong. As I was cutting grass the other day, I saw the receptacle near the pool deck and thought, maybe I should see if that has tripped. Sure enough, it had tripped and that was causing the lights not to come on. Simple fix after all!
    22,600 gal. Vinyl Inground, FNS Plus 60 DE Filter, WhisperFlo 1HP Pump, SWG, Dolphin Nautilus

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •