Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Weird pressure behavior after adding DE to sand filter?

  1. Back To Top    #1

    Join Date
    Jun 2011
    Location
    French Camp, CA
    Posts
    7

    Weird pressure behavior after adding DE to sand filter?

    I added DE to my sand filter---enough to raise pressure 1 psi (from 10 psi to 11 psi). This took 7 cups DE---I have a larger sand filter. For the rest of that day, the pressure crept up slowly, as the pool got noticeably clearer---nice! By the end of the day the pressure got up to 18 psi, and I anticipated backwashing the next day. But when the pump started the next morning (timer shuts it off at night), the pressure was back to ~12 psi, without a backwash! Is this normal? I wonder why the pressure dropped. Pump speed and valve settings did not change.

    Big improvement in pool clarity, but I'm curious about the pressure.

    Also, I assume all the DE is flushed out whenever I do a backwash?

    Thanks for any info--

    Dave

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,334

    Re: Weird pressure behavior after adding DE to sand filter?

    When you shut the pump off the bed of DE and debris over the sand could have shifted. That would have caused the pressure to be lower upon the restart. I'd go ahead and backwash and add it again.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Join Date
    Dec 2011
    Location
    Biggleswade, UK
    Posts
    37

    Re: Weird pressure behavior after adding DE to sand filter?

    I've added DE to a 24" sand filter for the last couple of years, a few hours before backwashing. As you say it clarifies the water very well. I only put one or two large cup fulls in and within a few hours the pressure is right up in the red.

    I've always backwashed straight away so can only assume that there has been a little backflow in shutting the pump off enough to disturb the DE layer and create a path through.

    Having opened and checked my sand filter after backwashing all traces of DE are have been gone.

    Hope that helps a little.

  4. Back To Top    #4

    Join Date
    Jun 2011
    Location
    French Camp, CA
    Posts
    7

    Re: Weird pressure behavior after adding DE to sand filter?

    Thanks much--makes sense. I'll backwash in the morning, add more DE & see what happens.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •