Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Check Valve problem

  1. Back To Top    #1

    Check Valve problem

    I have a pool and spa and when I went out this morning the spa was completely empty. How do I know what vale and where it is to try and fix it. I have drawn a diagram of the layout of all the equipment and plumbing. I do not know how to trouble shoot the problem and also how to repair it.

    Any help would be great.

    Thanks

    JJ

  2. Back To Top    #2

    Join Date
    Mar 2011
    Location
    Hazelton, PA
    Posts
    57

    Re: Check Valve problem

    Take a picture of your equipment and post.

  3. Back To Top    #3
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Check Valve problem

    Ditto on the pics. That will help figure out how it's plumbed.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  4. Back To Top    #4

    Re: Check Valve problem

    I will take picture tomorrow and post it.

    Thanks
    JJ

  5. Back To Top    #5
    Lershac's Avatar
    Join Date
    May 2007
    Location
    Baton Rouge, LA
    Posts
    1,215

    Re: Check Valve problem

    In any event, you are draining the water out of the spa, yet not returning it TO the spa... so 1 of two things...

    1. your spa returns are off or restricted too much. the water is being pumped out faster than it can accumulate. So make sure all your pressure side valves are open and watch the spa returns to make sure there is water coming out.

    2. Your pool drain is off, and all water is being drawn from the spa and returned to both the spa and the pool, which will empty your spa. Make sure all your suction valves are open!

    or some combination of the two... do you have automation?
    (DIY):16K Gal 20X30 rectangular IG Gunite, w/spa, CCP 520 filter,2 Pentair VS pumps, 400KBTU Pentair gas heater, Heat Pump for cooling, **update5.25.2013** added an intellichem with acid pump that will control existing SWG. My Build Thread Here

  6. Back To Top    #6

    Re: Check Valve problem

    Yes I have automation and the problem only happens when extremely cold out.

  7. Back To Top    #7
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Check Valve problem

    If it's only happening when it's extremely cold it may be the freeze protection opening all the valves draining the spa. I'd check that.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  8. Back To Top    #8

    Re: Check Valve problem

    How do I check that??

    Thanks

  9. Back To Top    #9
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Check Valve problem

    You can start by checking what all is on the freeze protection circuit in the programming.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  10. Back To Top    #10

    Re: Check Valve problem

    Thanks I will check it out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •