Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Aqualogic Keeps Shutting Of My System

  1. Back To Top    #1

    Join Date
    Nov 2011
    Location
    Magnolia Texas
    Posts
    78

    Aqualogic Keeps Shutting Of My System

    I've got a 28,000 gallon salt water pool with an Aqualogic PS-4, 1 hp Pentair motor an DE filter. Last summer my pool pump and system would shut down and then restart a couple seconds later after running for a few hours. It would continue to do this every 5-10 minutes until the system run time was up. The shutdown exactly coincided when the chlorinator would kick in.

    Recently, it got worse and the system would shut down as soon the chlorinator tried to come on or after running only for a few minutes. I've already done the K1 fix and the logic board looks OK. When the chlorinator is off the pool pump runs fine and the system doesn't ever shut down.

    This morning I tried switching out the pump relay with one of the auxillary relays. I then ran the normal cycle and also tried super chlorinating the pool. After a couple hours it is still running fine with no shut downs.

    I'm hoping my pump relay was starting to go bad and switching it out with another relay did the trick. I guess time will tell for sure though. Has anyone else had a similar experience?

    If this turns out not to be the solution, I will look at the transformer and after that the logic panel itself.
    28,000 gallon salt water pool
    DE Filter
    Inground plaster construction
    1-1/4 hp pump with 1hp booster pump

  2. Back To Top    #2
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Location
    Tucson, AZ
    Posts
    3,899

    Re: Aqualogic Keeps Shutting Of My System

    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

  3. Back To Top    #3

    Join Date
    Nov 2011
    Location
    Magnolia Texas
    Posts
    78

    Re: Aqualogic Keeps Shutting Of My System

    I think I may have issues with both the logic board and the transformer. The transformer is way out of spec on a couple of the leads I tested. At the pump relay I also got tice the voltage on the low voltage side of the relay. Based on the cost to repair the parts even doing it myself I decided to order a new Prologic P4 panel. The deciding factors are for another $100.00 I get a brand new unit plus a 3 year warranty.
    28,000 gallon salt water pool
    DE Filter
    Inground plaster construction
    1-1/4 hp pump with 1hp booster pump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •