Become a TFP Supporter Welcome to our new server and new forum software. Pool School
Results 1 to 8 of 8

Thread: Hayward Pool Vac Ultra Problem!!!??

  1. #1
    Junior Member
    Join Date
    Dec 2011
    Location
    Phoenix, AZ
    Posts
    9

    Hayward Pool Vac Ultra Problem!!!??

    My Hayward Vac seems to be sucking in air. I have a dedicated vac line and a jandy valve that can be set to skimmer, vac or somewhere in between. When the pool vac is plugged into the dedicated vac line and the valve is set to all vac/skimmer off the pump basket fills up with about half air and pressure drops from 10 psi to 5 psi. When I turn the valve to vac off/all skimmer the basket fills back up with water and the psi goes back up from 5 to 10. I wanted to make sure it wasn't the vac line itself so I hooked the vac up to the skimmer and had the same problem. Does this mean my Vac has gone bad? Is there a part that needs replacing?
    19K gal, Pebblesheen Finish, 1 HP Pentair WhisperFlo, Autopilot Digital SWG, Hayward Sand Filter, Hayward Pool Vac Ultra

  2. #2
    Senior Member
    Join Date
    Dec 2010
    Location
    San Diego, CA
    Posts
    1,129

    Re: Hayward Pool Vac Ultra Problem!!!??

    Check your hoses - you probanly have a leak in one of them or in the connections between the sections. Take the hose and make sure it's completely submerged and see if the problem still happens. Then start allowing sections to float to the surface and watch for when it happens and also see if you don't hear a small air or gurgling sound.
    15,600 Gallon, 16' x 32' In-Ground Vinyl Pool
    Pentair VS 3050 pump, Quad DE 60 filter and SunTouch controller
    8 gallon Liquidator, Aquatherm EcoSun Solar Panels, 2 wheel ThePoolCleaner

  3. #3
    Junior Member
    Join Date
    Dec 2011
    Location
    Phoenix, AZ
    Posts
    9

    Re: Hayward Pool Vac Ultra Problem!!!??

    I think I figured out my problem. I had too much suction going to the vac. I used my flow gauge that came with the vac to adjust the pressure so it is right in the middle of the min/max window. I just don't understand why the pump basket filled with air???
    19K gal, Pebblesheen Finish, 1 HP Pentair WhisperFlo, Autopilot Digital SWG, Hayward Sand Filter, Hayward Pool Vac Ultra

  4. #4
    Senior Member
    Join Date
    Dec 2010
    Location
    San Diego, CA
    Posts
    1,129

    Re: Hayward Pool Vac Ultra Problem!!!??

    You were sucking air from somewhere. It's possible your pump basket cover wasn't tight of the o-ring is old? Have you cleaned it and lubed it? Sometimes leaks only show up under high suction.
    15,600 Gallon, 16' x 32' In-Ground Vinyl Pool
    Pentair VS 3050 pump, Quad DE 60 filter and SunTouch controller
    8 gallon Liquidator, Aquatherm EcoSun Solar Panels, 2 wheel ThePoolCleaner

  5. #5
    Junior Member
    Join Date
    Dec 2011
    Location
    Phoenix, AZ
    Posts
    9

    Re: Hayward Pool Vac Ultra Problem!!!??

    I just had my pool resurfaced. They capped and filled the infloor cleaing system and installed a dedicated vac line. The pump is a brand new whisperflo. I tried putting lube on the o-ring and tightening the pump basket lid but that did not solve it. I only notice it when I turn the jandy valve (which is also brand new) all the way to the vac line. When I turn the valve to all the way skimmer, there is no air. I'm stumped. There is no air in the pump basket and my vac seems to be working perfectly now that I used the suction guage to "tune in" the amount of suction going through the dedicated vac line.
    19K gal, Pebblesheen Finish, 1 HP Pentair WhisperFlo, Autopilot Digital SWG, Hayward Sand Filter, Hayward Pool Vac Ultra

  6. #6
    Senior Member
    Join Date
    Dec 2010
    Location
    San Diego, CA
    Posts
    1,129

    Re: Hayward Pool Vac Ultra Problem!!!??

    I just reread your first post. It has to be the hose since it happens via the skimmer too
    15,600 Gallon, 16' x 32' In-Ground Vinyl Pool
    Pentair VS 3050 pump, Quad DE 60 filter and SunTouch controller
    8 gallon Liquidator, Aquatherm EcoSun Solar Panels, 2 wheel ThePoolCleaner

  7. #7
    Senior Member In the Industry

    Join Date
    Jan 2012
    Posts
    170

    Re: Hayward Pool Vac Ultra Problem!!!??

    The cleaner isn't going to allow enough water through it to keep the pump going all by itself. Use the suction gauge like you talked about. if you set that to the correct suction and the cleaner still doesn't work, then start looking at the cleaning head itself.
    25K aggregate IG, Intellipro, FNS48, Polaris 360, PG2000 fiber optic light source

  8. #8
    Junior Member
    Join Date
    Dec 2011
    Location
    Phoenix, AZ
    Posts
    9

    Re: Hayward Pool Vac Ultra Problem!!!??

    The suction has been "dialed-in" using the suction gauge that came with the vacuum. There is no more air in the system and the vacuum is working like a dream! I am loving my new dedicated suction line !!!
    19K gal, Pebblesheen Finish, 1 HP Pentair WhisperFlo, Autopilot Digital SWG, Hayward Sand Filter, Hayward Pool Vac Ultra

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •