Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Jandy codes 125 & 194

  1. Back To Top    #1

    Jandy codes 125 & 194

    After replacing the flow sensor & AC power cord I now get service codes 125 & 194. Is it possible that my cell has gone bad? Pool is 6 years old and just this summer I began seeing some algae. Cell has been cleaned the proper way several times.

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    SouthWest Alabama

    Re: Jandy codes 125 & 194

    6 years is a good life for a cell so it might be time for a replacement. However, I'd have it tested before I replaced it. Have you tested the voltage at the cell?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Re: Jandy codes 125 & 194

    I'm checking my system because of the same two codes. I ran a sensor test I found on this site (I believe) that tells me the sensor needs to be replaced. But the test makes no reference possible problems with the cell. I'd like to know whether the cell also needs to be replaced. So Spooky Tooth, could you elaborate on the voltage test on the cell?


  4. Back To Top    #4

    Re: Jandy codes 125 & 194

    I replaced my cell. No more codes. I assume problem solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts