Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: CYA & CH

  1. Back To Top    #1

    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    70

    CYA & CH

    Did a 60% replacement over the last two days. Pool is filled back up. All my tests look good with the exception of CYA and CH. Went ahead and took a sample to the pool store today to get some additional feedback before I went overboard with the stabilizer. I know the CYA is subjective but I came up with a 30 result and the pool store came up with 70. Hard to determine where I really am. Any thoughts?

    Pool store said I am low on hardness. This actually makes sense since the water I filled the pool with was through a water softening system. They measured a 170 but for some reason I can get a reading with my test kit. I am not getting any coloration when I add the R-0011L mix. Then the R-0012 never turns the water blue even after 50 drops.

    BTW, I am using the TF-100 kit.
    18,500 gallons, Cartridge Filter, In Ground Plaster. Jandy CL460 Filter

  2. Back To Top    #2

    Join Date
    Aug 2011
    Location
    Metro Atlanta, Georgia
    Posts
    161

    Re: CYA & CH

    I am sure Dave or someone will be along to address your problem. The TF100 uses Taylor reagents and indicators. In the interim, I found the following articles helpful in doing the cya test:

    http://www.taylortechnologies.com/Chemi ... ntentID=44
    http://www.taylortechnologies.com/Chemi ... ntentID=36

    There are videos here : http://www.taylortechnologies.com/produ ... deshow.asp which helps. Just locate the ones you want ( cya and ch ) and watch how it's done. Sorry, but I don't know why you're getting odd results on the CH test, I don't and use the same kit.
    My cement pond is a 36K gunite 20X40 built in mid 1960s, Hayward S244S filter, Aquarite SWCG, Jandy 1.5HP 2sp, TF-Test kit and Nitro Wall Climber

  3. Back To Top    #3

    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    70

    Re: CYA & CH

    It appears I am having the same CH test problems as http://www.troublefreepool.com/ch-te...ms-t40464.html

    I will send him a message and see if he discovered his issue.
    18,500 gallons, Cartridge Filter, In Ground Plaster. Jandy CL460 Filter

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,085

    Re: CYA & CH

    Good morning,

    I am not getting any coloration when I add the R-0011L mix
    None? The R-0011L should be a deep blue, thick liquid and when you add the drops it should turn the solution red. What happens to the blue drops when you add them to the cylinder? Do they simply disappear?

    Is it easy for you to take a pic of the R-0011L with a little backlight so I can see the color of the liquid.

    Send me your full name and we will certainly get you another bottle of the R-0011L and, while it's on it's way, maybe we can figure out what is happening with your current one.

    I am really sorry you are having this problem but we'll solve it as quickly as we can.

    Dave
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5

    Join Date
    Mar 2011
    Location
    Houston, TX
    Posts
    70

    Re: CYA & CH

    ZERO color change.

    Here are a couple pics of the R-0011L. The color is definitely not blue. It is more purple.




    I will send you a PM with my contact info.
    18,500 gallons, Cartridge Filter, In Ground Plaster. Jandy CL460 Filter

  6. Back To Top    #6

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,085

    Re: CYA & CH

    PM sent.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •