Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Auto Pilot DIG 220 Freeze Protect problem

  1. Back To Top    #1

    Auto Pilot DIG 220 Freeze Protect problem

    Hello everyone...

    It finally got cold last night in Georgia.... I expected my Auto Pilot to automatically turn on my pump for freeze protection... well it didn't..

    I went down this morning and it displayed 28f and FREEZE PROTECT, but the pump was not running.. I manually pressed the Pump button and Run and the pump did come on.. and I have water circulation...

    I did not have any programs pre-set in the system since it is the winter and I just manually run the pump during the day. The Set up in Owner settings does show "One speed Pump"...

    Any ideas out there?

    Thanks,

    Vic
    20 X 40 (30,000 gallons) IG vinyl liner with D.E. filter located in southeastern massachusetts

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Auto Pilot DIG 220 Freeze Protect problem

    I'm no expert but I think you have to have a program set so the unit will know that the pump is active and not removed.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Re: Auto Pilot DIG 220 Freeze Protect problem

    Thanks... I now have a program in to run the pump from 8am to 10 am... I will see tonight when the temp drops down.. If I'm correct the Freeze Protect should start the pump at 40F and below and run for a min of 30 minutes..

    Thanks,

    Vic
    20 X 40 (30,000 gallons) IG vinyl liner with D.E. filter located in southeastern massachusetts

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Auto Pilot DIG 220 Freeze Protect problem

    Let us know if it worked as expected.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5

    Re: Auto Pilot DIG 220 Freeze Protect problem

    ok.. go figure.... didn't get down below 40 last night... I checked it at 2 am and it stated 44F.

    I will let you know.

    Vic
    20 X 40 (30,000 gallons) IG vinyl liner with D.E. filter located in southeastern massachusetts

  6. Back To Top    #6

    Re: Auto Pilot DIG 220 Freeze Protect problem

    Update...

    Just got back from Mexico and the time on the DIG-220 was at 12am it was 6 pm. And I had set the time and a single pump program to run the pump for 2 hours a day while I was gone( 8am to 10 am).The pump was running and I could not manually turn it off. Had to turn the breaker off for it to stop. I checked the small battery and it shows 3 VDC. Is the digital display module bad.??

    Thanks again for everyone's help.
    Vic
    20 X 40 (30,000 gallons) IG vinyl liner with D.E. filter located in southeastern massachusetts

  7. Back To Top    #7

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: Auto Pilot DIG 220 Freeze Protect problem

    Quick test. With it running, is it always showing 12 am? If not, and with it running, observe the time. As long as it's not 12 am, turn the DIG off (power down). When you turn it back on, if it reads 12 am again, try replacing your battery first. If that doesn't fix it, look for corrosion at the battery terminals.
    The battery only keeps the time, when the power is off to the unit.
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

  8. Back To Top    #8

    Re: Auto Pilot DIG 220 Freeze Protect problem

    thanks... so yesterday I removed the keypad and examined the battery. it tested at 3VDC..So last night I re-installed the unit and the time was back at 12am... But it did retain all other settings.

    I re-programmed the time last night and this morning it was still reading the correct time. It will be cold again tonight so I will see if the freeze protect function works. For me it is imperative that it works since I travel and my wife cannot work the unit manually...

    I do now have two programmed times for the pump to run and they are working correctly....

    I will try to replace the battery since it is about 6 years old... I think it is a 3026 type.

    Any other ideas?

    Thanks for all the help..

    Vic
    20 X 40 (30,000 gallons) IG vinyl liner with D.E. filter located in southeastern massachusetts

  9. Back To Top    #9

    Re: Auto Pilot DIG 220 Freeze Protect problem

    Freeze Protect is Working fine now.... the only thing i did was replaced the generic salt celll I had ( SC-60 blue one from Compu-pool) and reinstalled a Auto Pilot SC-48. Everything is working great.... The generic cell has never worked right and thats it for me with generic cells....

    Thanks to All,

    Vic
    20 X 40 (30,000 gallons) IG vinyl liner with D.E. filter located in southeastern massachusetts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •