Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Intelliflo VS primer time out

  1. Back To Top    #1

    Intelliflo VS primer time out


    Two weeks ago I installed a Pentair Intelliflo VS pump (model 011018) and after programming it to run for 1 hour in the morning and 1 hour in the evening at 2000 rpm, and for 4 hours mid day at 750rpm. It worked flawlessly for these two weeks, but today I went out midday and noticed it not running. When I checked the screen it said Primer time out. I started it manually and it countinue to try to prime for about 4 minutes when I shut it off. I had changed nothing since installing. I am considering altering the primer sensitivity as it is on the default of 1 (but I didn't have problems the first 2 weeks). We shall see. It is not blowing air bubbles out into the pool either. Sounds like a related problem. Any assistance would be appreciated before I call in a warranty claim. TIA

  2. Back To Top    #2
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Tucson, AZ

    Re: Intelliflo VS primer time out

    dpinning, welcome to TFP!
    If it didn't prime after 4 minutes, something is wrong. Usually it's something easy - check to make sure that valves on the suction side aren't closed, your skimmer isn't stuffed full of leaves, water level is halfway up the skimmer, and that the gasket on the pump basket lid is properly seated. Those are the real easy things, so give them a try first and see if you can't get it pumping!
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts