Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Problem with a Hayward 400ILDL2 model 2011

  1. Back To Top    #1

    Problem with a Hayward 400ILDL2 model 2011

    I have the Hayward H400IDL2 heater as well. Have had it for 4 years and has worked well until now.

    The other day I went out to warm the jacuzzi and turned on the heater as usual. Blowers came on. Led Light panel illuminated the temp, I entered the desired temp as usual. Everythings seemed to be working normally. I left to go into the house to allow it to reach the desired temp and returned 5 minutes later.

    When I returned there was like there was no power to the heater. No blowers. No led panel lights. By pressing the standbuy/on/off control absolutely nothing happened.

    I checked the breakers and nothing as blown. I opened the front and saw the 4 fuses and the two left fuses seem to look dark so I decided to change them. BTW wheredoes one obtaain these fuses for this unit. The 1.5A that I found were two fat, too short or too long. Finally went to an electrical supply firm and found them but dont know if they are the right ones. The fit but still nothing occurs.

    I dont know what else to do. Has anyone else had this same problem? What is the fix?

  2. Back To Top    #2
    Lershac's Avatar
    Join Date
    May 2007
    Baton Rouge, LA

    Re: Problem with a Hayward 400ILDL2 model 2011

    This post was split from a similar topic from over 2 years ago. Posting your problem within its own topic will make sure your problem is addressed directly and not confused with the original topic. Welcome to the forum!
    (DIY):16K Gal 20X30 rectangular IG Gunite, w/spa, CCP 520 filter,2 Pentair VS pumps, 400KBTU Pentair gas heater, Heat Pump for cooling, **update5.25.2013** added an intellichem with acid pump that will control existing SWG. My Build Thread Here

  3. Back To Top    #3

    Join Date
    May 2007
    South Central NJ

    Re: Problem with a Hayward 400ILDL2 model 2011

    Curtis, do you have a multimeter to check for voltages and resistance?

    Owner of - PoolGuyNJ LLC
    Expert Pool and Spa Repairs, Renovations, and Augmentation. Helping people decide what is the right gear for meeting their needs. Expectations Set, Expectations Met, No Surprises.

  4. Back To Top    #4

    Re: Problem with a Hayward 400ILDL2 model 2011

    No I dont but tell me what I need to get probably need to go ahead and invest

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts