Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Internet Explorer 8 login problem

  1. Back To Top    #1
    meatloaf's Avatar
    Join Date
    Feb 2008
    Location
    Gilbert AZ
    Posts
    373

    Internet Explorer 8 login problem

    I have a problem logging into my electric utilities account. When I try to login I get "INTERNET EXPLORER CANNOT DISPLAY THE WEBPAGE". I used to be able to login but some settings must have gotten messed up. I can login using Firefox. The utilities company tech support says that my settings are fine and they can login to the account. Does anybody have any suggestions?

    Thanks
    My pool is a 10,500 gallon (420 Sq Ft ) kidney shape. A hand made sheer decent waterfeature. STA-RITE HRPB30, Sand filter 30" 98 GPM,
    1 HP Maxi-Glas 2 pump, BBB Method, Taylor K-2005 test kit, 50 Watt 12V low-voltage pond light illuminates the pool at night for a nice soft glow.
    250 gallon stand-alone hot tub. Got it FREE!

  2. Back To Top    #2
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,198

    Re: Internet Explorer 8 login problem

    Delete cookies and temp files?
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  3. Back To Top    #3

    Join Date
    May 2011
    Location
    No. CA
    Posts
    61

    Re: Internet Explorer 8 login problem

    Pool IG 16,000 gallon (33 x 16) Spa IG 700 gallon spa - Dark Plaster, TF-100 Test Kit w/ salt test
    Sta-Rite IntelliPro VS 3050, Pentair FNS Plus 60 sq ft DE 150 GPM (rating from manual)
    Pentair Easy Touch 8, Intellichlor IC40, Polaris 360, Lars Lx400 NatGas heater, Fafco Solar panels

  4. Back To Top    #4
    meatloaf's Avatar
    Join Date
    Feb 2008
    Location
    Gilbert AZ
    Posts
    373

    Re: Internet Explorer 8 login problem

    I downloaded Chrome and everything seems to work great.
    Thanks
    My pool is a 10,500 gallon (420 Sq Ft ) kidney shape. A hand made sheer decent waterfeature. STA-RITE HRPB30, Sand filter 30" 98 GPM,
    1 HP Maxi-Glas 2 pump, BBB Method, Taylor K-2005 test kit, 50 Watt 12V low-voltage pond light illuminates the pool at night for a nice soft glow.
    250 gallon stand-alone hot tub. Got it FREE!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •