Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: End of white cell cord keeps burning and melting

  1. Back To Top    #1

    End of white cell cord keeps burning and melting

    Hi, I really need help with this problem.

    The end of my white cell cord keeps burning. If I pull off the end (the part which pushes on to the cell connectors) inside looks partly melted and it also has some tarry substance inside. It is a big problem as I am already on my 3rd cord and today when I checked it this one also seems to be burning. This morning I checked the voltage with the pool pilot and it was giving me 23 volts. This afternoon I got two separate readings of 31 volts and now earlier it dropped back down to 26 volts. I took off my pump as I do not want that to blow the circuit board. Just last week I had to replace the board which cost me 550 USD.

    Furthermore, I checked the end of the cord and there was no water in it or anything. That was the reason giving to me last time why the end may have been causing problems and why the board may have been blown (through a wet cord end).

    Could it possibly be the cell, which is bad and causing this problem (it has been in since approximate 3 years however the plates look clean)? Since I changed the board last week the red warning light hasn't been blinking and it seems to be working fine, of course except for the burning of the cord again.

    Thanks in advance for any assistance! I need it badly!
    Ross
    26500 gallon rectangular pool & Octagon spa with 100% quartz over gunite. 6ft SRSmith Cantilever Jump board. Aqua logic PS8. Hayward Cartridge filter 4025 & Hayward Northstar pump. Polaris 280 cleaner. 400,000 btu heater. 1500 sq ft concrete deck with area drains. And a partridge in a pair tree... :-)

  2. Back To Top    #2
    bobodaclown's Avatar
    Join Date
    Apr 2011
    Location
    Lakeland, FL
    Posts
    2,351

    Re: End of white cell cord keeps burning and melting

    What unit is this? Manufacturer/model?
    17K Kidney Shaped Pool Concrete (Diamond Bright) Pool, 3/4 hp 2 speed 115V Sta-rite Duraglas PEA5D-180L/P2R5D-181L (Impeller C105-92PS Diffuser C1-216P), 1.5 piping, Pentair CC100 Filter , Heat Siphon 100K BTU Heat Pump Pool Heater, Flow meter Blue White Flowmeter Model No. F-30150P, Hayward Astrolight SP0581N, SWCG CalimarTitanium Edition TE45 , Dolphin Nautilus Plus with CleverClean, Lakeland Florida

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: End of white cell cord keeps burning and melting

    That kind of melting/burning is the result of a bad connection between the cord and the cell. There are various possible causes for a bad connection, for example a bad fit between the cord and the cell, water/debris in the connection, corrosion of the contacts on either the cell or cord or both, and so on.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Re: End of white cell cord keeps burning and melting

    Quote Originally Posted by JasonLion
    That kind of melting/burning is the result of a bad connection between the cord and the cell. There are various possible causes for a bad connection, for example a bad fit between the cord and the cell, water/debris in the connection, corrosion of the contacts on either the cell or cord or both, and so on.
    Thanks Jason,

    Could it be that the cell connections are bad? The cell seems to still be working fine, however due to the cords burning the connections could be bad, however I assume in that case the computer would tell me that the cell is bad. Is there a way to test the cell? We always made sure that the connections on the new cord were good and it always seemed to fit perfectly and snug over the connectors. So I am not sure why it keeps burning. I am lost what to do?

    PS: Also I wanted to ask, can low voltage cause the cell cord to melt?
    Ross
    26500 gallon rectangular pool & Octagon spa with 100% quartz over gunite. 6ft SRSmith Cantilever Jump board. Aqua logic PS8. Hayward Cartridge filter 4025 & Hayward Northstar pump. Polaris 280 cleaner. 400,000 btu heater. 1500 sq ft concrete deck with area drains. And a partridge in a pair tree... :-)

  5. Back To Top    #5

    Re: End of white cell cord keeps burning and melting

    Quote Originally Posted by bobodaclown
    What unit is this? Manufacturer/model?
    The computer is an Autopilot Digital and the cell is a model SC48
    Ross
    26500 gallon rectangular pool & Octagon spa with 100% quartz over gunite. 6ft SRSmith Cantilever Jump board. Aqua logic PS8. Hayward Cartridge filter 4025 & Hayward Northstar pump. Polaris 280 cleaner. 400,000 btu heater. 1500 sq ft concrete deck with area drains. And a partridge in a pair tree... :-)

  6. Back To Top    #6
    bobodaclown's Avatar
    Join Date
    Apr 2011
    Location
    Lakeland, FL
    Posts
    2,351

    Re: End of white cell cord keeps burning and melting

    Did you get this resolved? Have you tried contacting the manufacturer?
    17K Kidney Shaped Pool Concrete (Diamond Bright) Pool, 3/4 hp 2 speed 115V Sta-rite Duraglas PEA5D-180L/P2R5D-181L (Impeller C105-92PS Diffuser C1-216P), 1.5 piping, Pentair CC100 Filter , Heat Siphon 100K BTU Heat Pump Pool Heater, Flow meter Blue White Flowmeter Model No. F-30150P, Hayward Astrolight SP0581N, SWCG CalimarTitanium Edition TE45 , Dolphin Nautilus Plus with CleverClean, Lakeland Florida

  7. Back To Top    #7

    Re: End of white cell cord keeps burning and melting

    Thanks for asking! We realized that although the computer didn't give us a warning, the cell contacts were bad and transmitting voltage between both contacts, which caused all the cables to melt. We tested it with an Ohms tester. Unfortunately as we didn't know this earlier it cost us quite a bit of money as we believe this also caused the board to burn!
    Ross
    26500 gallon rectangular pool & Octagon spa with 100% quartz over gunite. 6ft SRSmith Cantilever Jump board. Aqua logic PS8. Hayward Cartridge filter 4025 & Hayward Northstar pump. Polaris 280 cleaner. 400,000 btu heater. 1500 sq ft concrete deck with area drains. And a partridge in a pair tree... :-)

  8. Back To Top    #8
    bobodaclown's Avatar
    Join Date
    Apr 2011
    Location
    Lakeland, FL
    Posts
    2,351

    Re: End of white cell cord keeps burning and melting

    OUCH! At least it's resolved.
    17K Kidney Shaped Pool Concrete (Diamond Bright) Pool, 3/4 hp 2 speed 115V Sta-rite Duraglas PEA5D-180L/P2R5D-181L (Impeller C105-92PS Diffuser C1-216P), 1.5 piping, Pentair CC100 Filter , Heat Siphon 100K BTU Heat Pump Pool Heater, Flow meter Blue White Flowmeter Model No. F-30150P, Hayward Astrolight SP0581N, SWCG CalimarTitanium Edition TE45 , Dolphin Nautilus Plus with CleverClean, Lakeland Florida

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •