Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Pool and Spa waterfalls won't work at same time

  1. Back To Top    #1

    Pool and Spa waterfalls won't work at same time

    Hi everyone,

    We recently moved into a new home that has a saltwater pool with Jandy system (I'm a novice when it comes to pool talk and everything I know I learned on this site - LOVE TFP). We live in Atlanta and do not close the pool for winter. Today we noticed that the waterfall to the pool was running very slow but the flow from the spa was fine. Tonight I tried to prime the pump thinking it had low pressure. Once I did this the waterfall to the pool worked great, but the spa wasn't working at all. I noticed the inlet valve to the spa didn't have any water flowing through it. I turned the pump off and took the inlet valve cover off and put it back on once the water started flowing out. I turned the pump back on and all was great for a few seconds. As the spa started filling up to flow over the edge, the waterfall to the pool slowed down to a trickle. The spa waterfall works great. So it seems only one will work properly at a time. Any ideas?

    Thanks in advance!
    Nicole
    Brighten the world with LED lamp to save energy and conserve environment.
    http://www.imigyled.com

  2. Back To Top    #2
    northtechsan's Avatar
    Join Date
    Sep 2011
    Location
    Frisco, TX (D/FW)
    Posts
    10

    Re: Pool and Spa waterfalls won't work at same time

    Sounds like you only have one pump for the pool/spa/waterfall. When the valves are set at pool mode water is sucked in through the drains & skimmers the pushed through the equipment and back into the the pool through the pool returns and waterfall. When you turn on the spa the water is sucked in from the same places but returned through the returns in the spa only.

    Most of the PB's we talked to were going to build our pool the same way. In order to have the waterfall run the same as the spa we had to have a booster pump added to the system that would supply pressure to the water features when the spa is on.
    Contract Signed: 10/7/2011; Loan Closing: 10/31/2011; Dig Date:11/04/2011; Steel and belly plumbing: 11/05/2011; Gunite 11/09/11

    Specs: 400 sqft 14800 gal IG Pool /Spa ;Pentair 520 Cartridge Filter, Intelliflo w/SVRS 3hp Pump, 400K BTU Heater, EzTouch 4 Pool/SPA Remote, Legend Platinum Cleaner,1hp water feature Booster Pump, OK flagstone coping, Mediterranean Blue Quartz plaster, 9'x4.5' Tannng ledge w/bubblier, 4.5 Ton Waterfall, 8' Weeping Wall

  3. Back To Top    #3

    Re: Pool and Spa waterfalls won't work at same time

    Thanks for the reply. I thought we had an auxiliary pump or booster pump. Attached is a picture of our set up. I thought to the right of the set up was the extra pump. Like I said in my first post, this is all new to me and I'm learning as I go along so forgive me if I sound silly. I appreciate all your help.


    https://picasaweb.google.com/1044564...CJqImuixi9qZGg
    Brighten the world with LED lamp to save energy and conserve environment.
    http://www.imigyled.com

  4. Back To Top    #4
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Pool and Spa waterfalls won't work at same time

    In your picture, I see two pumps. The first is the main pool/spa pump and the second is a pool cleaner booster pump. The booster pump is only suitable for running a pool cleaner, it is not involved in either the waterfall or spa.

    You do have a couple of valves, notably the two near the ground in the front center of the photo, that are involved in balancing the flow rate between various destinations. I don't know where each of those pipes goes, but it is possible that you could get the effect you desire by adjusting those valves. You should also keep in mind that the main pool/spa valve is automated, and the controller may or may not be moving it to the same position each time you try to adjust things.

    Another possibility is that your filter is dirty and that is reducing the flow enough to cause the problems you describe. If you haven't recently, you should check the filter pressure and clean/backwash the filter if needed.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  5. Back To Top    #5

    Re: Pool and Spa waterfalls won't work at same time

    Thank you so much. We will check the filter this weekend.
    Brighten the world with LED lamp to save energy and conserve environment.
    http://www.imigyled.com

  6. Back To Top    #6

    Join Date
    Mar 2011
    Location
    Hazelton, PA
    Posts
    57

    Re: Pool and Spa waterfalls won't work at same time

    You could also have a bed check valve.

  7. Back To Top    #7

    Re: Pool and Spa waterfalls won't work at same time

    Update: We had someone come out today and discovered 2 issues. We do have a bad check valve which was causing a slow drain from the spa. In addition, the pump impeller was clogged with leaves so it was restricting the water flow and caused the waterfalls to be disrupted.

    I appreciate everyone's help and guidance.
    Brighten the world with LED lamp to save energy and conserve environment.
    http://www.imigyled.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •