Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Hayward 244 sand filter lateral housing plug hole?

  1. Back To Top    #1

    Hayward 244 sand filter lateral housing plug hole?

    So I was getting a little sand in my returns this summer which made me check my internals on my Hayward 244 sand filter. I believe it is a 244 as the labels are completely faded and unreadable. It was here when I moved in 10 years ago so it is pretty old.

    What I noticed first of all is the main pipe was broke down by the lateral housing but when I removed all the laterals and housing I noticed what apprears to be a small like 3/8 plug hole on the top of the housing that goes directly onto the internal of that housing area. There is a small hole on the side that appears to be where you would put a pin in there to hold the plug in.

    Question is is this supposed to be closed? I would think so as with the plug missing it would seem to me that that would also be a good source for sand to enter as well.

    If you are familiar with this and what I'm talking about I would appreciate to hear your thoughts on this and what I can replace my tube with. I am selling my house in 2 weeks and don't want to leave things this way.

    Thanks as always..

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: Hayward 244 sand filter lateral housing plug hole?

    That sounds like either the hole for the air tube that should go up to a hole in the tank top fitting, or the hole for the screw that holds the air tube in place. It isn't totally clear, but you can mostly see what I am talking about here, parts 12 and 13.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: Hayward 244 sand filter lateral housing plug hole?

    Thanks Jason.. Threw me off since all the diagrams I looked at were the top valve model. Believe mine is a T. Since mine is a top mount and all the diagrams don't show that small pipe and there is no sign if it inside I'm thinking it should be plugged in my model? I assume it was either changed at some point and the wrong manifold was installed now for a side mount or it is universal and plugged on a top mount application. Not sure.. Wish I had the history on this guy. I have only replaced the main o-ring in the valve itself. Good thing is the stand pipe is standard 1.5in PVC so easy to get anywhere.

  4. Back To Top    #4

    Join Date
    May 2007
    South Central NJ

    Re: Hayward 244 sand filter lateral housing plug hole?

    If it's standard pipe in the filter, it isn't a Hayward but more likely a Pentair Sand Dollar or Sta-Rite equivalent if its black.

    Owner of - PoolGuyNJ LLC
    Expert Pool and Spa Repairs, Renovations, and Augmentation. Helping people decide what is the right gear for meeting their needs. Expectations Set, Expectations Met, No Surprises.

  5. Back To Top    #5

    Re: Hayward 244 sand filter lateral housing plug hole?

    The original pipe was not a standard type PVC found in home stores and was very thin but standard PVC fits in it.. It is Hayward just very old. I recall a date on my pump when I moved in saying 1982.. The multi port valve is definitely Hayward. The label has deteriorated over the years unfortunately but I ordered a new one.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts