Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: hayward heat pump fan motor failure

  1. Back To Top    #1

    Join Date
    Apr 2007
    Location
    Murfreesboro, TN
    Posts
    89

    hayward heat pump fan motor failure

    I have a 3 yo hayward heat pump model HP21002. It has been flawless and well built. In fact, it is our second one of this type, as we had a pool at our old house that used this heater when it was built by EUS.

    It seems the fan motor is going bad. the fan is dragging on start up or not spinning at all. if you give it a push with a long screwdriver, it will spin on up and run fine. I found all this after a "LP" fault code.
    Any chance easy fix without replacing motor?

    Is this part user changeable? Do i need a Hayward motor? (part # hpx11023564) or could i go to local electric motor company and use different (less expensive) motor?
    average price for Hayward is $150 new.

    Thoughts?

    Thanks

    Cal
    Cal C.

    20k ig vl, hayward 2sp Tristar, hayward pro series sand filter, ecommand 4 with aqua connect, hayward heat pump, polaris 280 cleaner, TF-100.

  2. Back To Top    #2

    Join Date
    Dec 2009
    Location
    Central Massachusetts
    Posts
    2,690

    Re: hayward heat pump fan motor failure

    There may be a start capacitor on the fan motor. If thats bad, it will cause the fan motor to act just as you described. I had the same type of thing happen on my Aquacomfort. Fan motor was slow/dragging; i could use a screw driver to push it along to start it spinning. It ended up being the start capacitor and not the motor itself. I'm not saying this is whats causing your issue, but it might be a place to start looking.
    14,000 gallon IG, Vinyl. Hayward 3/4 hp superpump, Penatair IC40 SWCG, Pentair automation, Hayward sand filter, Aqua Comfort heat pump, Hayward 400k Lo-Nox LP heater.

  3. Back To Top    #3

    Join Date
    Apr 2007
    Location
    Murfreesboro, TN
    Posts
    89

    Re: hayward heat pump fan motor failure

    thx!

    did you fix it yourself?
    any info appreciated.
    Cal C.

    20k ig vl, hayward 2sp Tristar, hayward pro series sand filter, ecommand 4 with aqua connect, hayward heat pump, polaris 280 cleaner, TF-100.

  4. Back To Top    #4

    Join Date
    Apr 2007
    Location
    Murfreesboro, TN
    Posts
    89

    Re: hayward heat pump fan motor failure

    there is a fan RUN capacitor on the board, but no fan START capacitor that i can see.
    outside the limit of my knowledge.

    anybody?
    Cal C.

    20k ig vl, hayward 2sp Tristar, hayward pro series sand filter, ecommand 4 with aqua connect, hayward heat pump, polaris 280 cleaner, TF-100.

  5. Back To Top    #5

    Join Date
    Apr 2007
    Location
    Murfreesboro, TN
    Posts
    89

    Re: hayward heat pump fan motor failure

    i guess smoke coming out of fan motor is bad........
    Cal C.

    20k ig vl, hayward 2sp Tristar, hayward pro series sand filter, ecommand 4 with aqua connect, hayward heat pump, polaris 280 cleaner, TF-100.

  6. Back To Top    #6
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Location
    Tucson, AZ
    Posts
    3,899

    Re: hayward heat pump fan motor failure

    Yep, I bet so. Sorry nobody got back to you; I don't think it's a problem many people deal with.
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •