Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: ^#%@!&$^$!!!

  1. Back To Top    #1

    Join Date
    Aug 2011
    Location
    Central Florida
    Posts
    74

    ^#%@!&$^$!!!

    Came home from work today to find the outlet hose from my booster pump had blown off! Lost about 12" of water from the pool. I just made it to the pool store before they closed to pick up a new connector. The clamps on the inside of the connector broke allowing the hose to blow off. You can see the line of where the water came to on our porch.
    Attached Images Attached Images
    21,000 gallon Diamond Brite Blue, Hayward Star Clear Plus 1200 Cartridge filter, Polaris 280, TF-100 Test Kit.

  2. Back To Top    #2
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Location
    Tucson, AZ
    Posts
    3,899

    Re: ^#%@!&$^$!!!

    Ouch! Sorry to see that. At least you didn't lose prime and run the pumps dry all day!

    I wonder how high in the air it was going
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

  3. Back To Top    #3

    Join Date
    Aug 2011
    Location
    Central Florida
    Posts
    74

    Re: ^#%@!&$^$!!!

    Quote Originally Posted by Melt In The Sun
    Ouch! Sorry to see that. At least you didn't lose prime and run the pumps dry all day!

    I wonder how high in the air it was going
    My wife shut it down before I got home. She said it wasn't that high. The water level dropped below the skimmer and the valve was set for the skimmer and main drain. I'm sure some air was getting sucked into the system. It's pouring here so it will be tomorrow morning before I fix it. I hope the pump is OK.
    21,000 gallon Diamond Brite Blue, Hayward Star Clear Plus 1200 Cartridge filter, Polaris 280, TF-100 Test Kit.

  4. Back To Top    #4

    In the Industry

    Join Date
    Aug 2007
    Location
    near the swamp
    Posts
    804

    Re: ^#%@!&$^$!!!

    Where are all of the red safety clips? They're supposed to be on there for this very reason.

  5. Back To Top    #5

    Join Date
    Aug 2011
    Location
    Central Florida
    Posts
    74

    Re: ^#%@!&$^$!!!

    Yeah, I did not install the pump and evidently there was no red clip that I can find. Since I've never worked with this stuff, I never would have noticed it missing. As a matter of fact, when I picked up the new fitting this evening I had never seen a connector like it. Pretty cool. That pump has been there a long time.
    21,000 gallon Diamond Brite Blue, Hayward Star Clear Plus 1200 Cartridge filter, Polaris 280, TF-100 Test Kit.

  6. Back To Top    #6
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: ^#%@!&$^$!!!

    You might still be a noobie with some of this pool stuff, but you've certainly mastered the language!

    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  7. Back To Top    #7

    Join Date
    Aug 2011
    Location
    Central Florida
    Posts
    74

    Re: ^#%@!&$^$!!!

    Thanks Richard! I think! The title seemed to hit the nail on the head.

    I put it back together this morning and it is running fine. I did notice the pesky leak at the outlet on my Whisperflow is back. It's not bad, but I'm going to try using an O-ring as I read on one of Duraleigh's threads. There is a little damage to the threads on the pump which is probably causing the ooze. I installed a union on that side of the pump so it won't be bad.
    21,000 gallon Diamond Brite Blue, Hayward Star Clear Plus 1200 Cartridge filter, Polaris 280, TF-100 Test Kit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •