Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: problem with jandy e pump

  1. Back To Top    #1

    problem with jandy e pump

    My jandy epump was working fine until last week. Now the pda remote says that the epump is <offline>. How do I get the epump back online? Why did the pump go offline?

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: problem with jandy e pump

    Sounds like a comm error. Have you tried resetting everything?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Re: problem with jandy e pump

    Thanks for the comment Dave. I hit reset on the main control panel and it looks like the red led light is on next to the filter pump. Interestingly, while the remote dislplays <offline> on the equipement status screen, I can manually change the filter pump toggle to "on"; the pump does not run though.

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: problem with jandy e pump

    Power down and then repower everything. Just hitting reset sometimes doesn't reset a comm fault.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5

    Re: problem with jandy e pump

    If the reset does not work, you might want to check to see if power is getting to the pump. Perhaps it's a bad pump or relay.

  6. Back To Top    #6

    Re: problem with jandy e pump

    Resetting did not work. I did not see a power on/off switch, so I powered down by flipping the circuit breaker on the main control panel. Still nothing, no change in status. I cannot tell if there is power going to the pump, although the red led light for the filter pump on the main control panel is lit. Thanks all for the ideas.

  7. Back To Top    #7

    Join Date
    Jun 2015
    Location
    Bulverde, tx
    Posts
    5

    Re: problem with jandy e pump

    Any solution to this

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •