Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 3 123 LastLast
Results 1 to 20 of 45

Thread: pool pump makes humming noise and does not pump

  1. Back To Top    #1

    Join Date
    Apr 2011
    Location
    Houston, TX, USA
    Posts
    101

    pool pump makes humming noise and does not pump

    hey guys,

    i came back from vacation the other day and noticed that my pool pump is no longer working. when i turn it on, it makes this low humming noise and nothing seems to move. this is very similar to the noise i used to hear when our garbage disposal was stuck. The garbage disposal could just be turned once and it started again. is that something i can do with the pool pump as well and make it run?

    if i had to replace it, any suggestions for a good pool pump that won't break the bank?
    Current pump is pretty old and is
    <<
    Century Centurion model
    switchless motor with no governor
    1hp
    RPM 3450
    >>
    14500 gallon plaster pool (replastered in May 2009) : 32ft.L x 4ft.D x 14ft.W
    Pentair FNS Plus 48 sqft DE filter --> New filter grids as of May 2011. I use DE for them.
    Polaris 280 & Aquabot T-Jet Turbo at 2hrs/week. 20ft by 4ft solar heating panels
    Circupool RJ30 SWG set at 80% output & Pentair SuperFlo 1hp 2speed running 8 hrs/day

  2. Back To Top    #2
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: pool pump makes humming noise and does not pump

    Kill the power, open the strainer, pull the basket, and see if you can't spin the impeller with your fingers.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  3. Back To Top    #3
    bobodaclown's Avatar
    Join Date
    Apr 2011
    Location
    Lakeland, FL
    Posts
    2,351

    Re: pool pump makes humming noise and does not pump

    It could be the start capacitor. It's an easy fix. Do a youtube search on replacing start capacitor on pool pump. Several come up.
    17K Kidney Shaped Pool Concrete (Diamond Bright) Pool, 3/4 hp 2 speed 115V Sta-rite Duraglas PEA5D-180L/P2R5D-181L (Impeller C105-92PS Diffuser C1-216P), 1.5 piping, Pentair CC100 Filter , Heat Siphon 100K BTU Heat Pump Pool Heater, Flow meter Blue White Flowmeter Model No. F-30150P, Hayward Astrolight SP0581N, SWCG CalimarTitanium Edition TE45 , Dolphin Nautilus Plus with CleverClean, Lakeland Florida

  4. Back To Top    #4

    Join Date
    Apr 2011
    Location
    Houston, TX, USA
    Posts
    101

    Re: pool pump makes humming noise and does not pump

    thanks guys. will try spinning the impeller and see if the capacitor is the issue.
    14500 gallon plaster pool (replastered in May 2009) : 32ft.L x 4ft.D x 14ft.W
    Pentair FNS Plus 48 sqft DE filter --> New filter grids as of May 2011. I use DE for them.
    Polaris 280 & Aquabot T-Jet Turbo at 2hrs/week. 20ft by 4ft solar heating panels
    Circupool RJ30 SWG set at 80% output & Pentair SuperFlo 1hp 2speed running 8 hrs/day

  5. Back To Top    #5

    Re: pool pump makes humming noise and does not pump

    Many pump motors have a plastic cap on the back end that exposes the end of the shaft. The shaft may have a slot in it that allows you to stick a large screwdriver in it and you can spin it. If it is not locked up spin it in the right direction and let someone else hit the switch quickly and see if it starts. If it does it is most likely that capacitor. If any of your friends or neighbors an a/c guys they can check a capacitor for you. If it does start when you do that you can let it run till you can get the capacitor.

    If the motor is stuck, check good to make sure it's not a stick or something that got by the basket and is blocking the impeller.
    10,800 gallons Gunite/Plaster
    Hayward 244t 24" Sand Filter with Zeo
    1 1/2 HP Challenger
    Digital Pool Pilot DIG-220 SC-48
    Located in NOLA

  6. Back To Top    #6

    Join Date
    Apr 2011
    Location
    Houston, TX, USA
    Posts
    101

    Re: pool pump makes humming noise and does not pump

    i couldn't reach the impeller from the strainer lid, so i disassembled the front of the motor and exposed the impeller. i was able to *easily* spin the impeller in both directions, clockwise and counterclockwise.

    I looked online and found some good articles like this one on how to proceed. will try that this weekend. http://www.inyopools.com/HowToPage/how_ ... citor.aspx

    in the meantime, my salt water pool is now green
    14500 gallon plaster pool (replastered in May 2009) : 32ft.L x 4ft.D x 14ft.W
    Pentair FNS Plus 48 sqft DE filter --> New filter grids as of May 2011. I use DE for them.
    Polaris 280 & Aquabot T-Jet Turbo at 2hrs/week. 20ft by 4ft solar heating panels
    Circupool RJ30 SWG set at 80% output & Pentair SuperFlo 1hp 2speed running 8 hrs/day

  7. Back To Top    #7
    msgtdan's Avatar
    Join Date
    Jul 2011
    Location
    SW MO
    Posts
    653

    Re: pool pump makes humming noise and does not pump

    Does sound like the capacitor. I just rebuilt the wet end of a pump, it wouldn't turn free until I disconnected the pump housing from the motor.
    Dan D
    Used 2003 Aqua Leader 27'x52", 17,800 w/10" hopper, SwimPro SW256T 250# sand filter, Hayward PowerFlo LX pump 1hp impellor, Emerson 1 1/2 hp motor, setup Aug 2012 Summer 2011 used Summer Escapes Ring pool 14' x 42", Intex 1600gph sand filter, HTH 6 way test kitTF-100 w/stirrer, Well water @ FC=0, PH=7.2, TA=290, CH=320

  8. Back To Top    #8

    Join Date
    Apr 2011
    Location
    Houston, TX, USA
    Posts
    101

    Re: pool pump makes humming noise and does not pump

    i got the capacitor out this weekend and Leslie's didn't have a replacement for it (the kid that was at the counter could not find a single capacitor to even order). after some searching, warehouse pool supply said they would test my capacitor and have in stock to replace it. Would any generic 25MFD work here, or i have to get the exact replacement?
    Attached Images Attached Images
    14500 gallon plaster pool (replastered in May 2009) : 32ft.L x 4ft.D x 14ft.W
    Pentair FNS Plus 48 sqft DE filter --> New filter grids as of May 2011. I use DE for them.
    Polaris 280 & Aquabot T-Jet Turbo at 2hrs/week. 20ft by 4ft solar heating panels
    Circupool RJ30 SWG set at 80% output & Pentair SuperFlo 1hp 2speed running 8 hrs/day

  9. Back To Top    #9
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: pool pump makes humming noise and does not pump

    A generic that will fit in the place will work fine.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  10. Back To Top    #10
    msgtdan's Avatar
    Join Date
    Jul 2011
    Location
    SW MO
    Posts
    653

    Re: pool pump makes humming noise and does not pump

    Try appliance parts stores they usually sell start and run capacitors for a variety of motors, also HVAC contractors. Take it with you to the store and I'll bet the can match it up. MFD, voltage and physical size are going to be your primary parameters.
    Dan D
    Used 2003 Aqua Leader 27'x52", 17,800 w/10" hopper, SwimPro SW256T 250# sand filter, Hayward PowerFlo LX pump 1hp impellor, Emerson 1 1/2 hp motor, setup Aug 2012 Summer 2011 used Summer Escapes Ring pool 14' x 42", Intex 1600gph sand filter, HTH 6 way test kitTF-100 w/stirrer, Well water @ FC=0, PH=7.2, TA=290, CH=320

  11. Back To Top    #11

    Join Date
    Apr 2011
    Location
    Houston, TX, USA
    Posts
    101

    Re: pool pump makes humming noise and does not pump

    thanks guys!
    14500 gallon plaster pool (replastered in May 2009) : 32ft.L x 4ft.D x 14ft.W
    Pentair FNS Plus 48 sqft DE filter --> New filter grids as of May 2011. I use DE for them.
    Polaris 280 & Aquabot T-Jet Turbo at 2hrs/week. 20ft by 4ft solar heating panels
    Circupool RJ30 SWG set at 80% output & Pentair SuperFlo 1hp 2speed running 8 hrs/day

  12. Back To Top    #12

    Re: pool pump makes humming noise and does not pump

    If you have Grainger supply near you they may have it too. I have always found something there that would work electrically but sometimes physically to big to fit under the cap. I have always had good luck with electric motor repair shops and the A/C supply houses.
    10,800 gallons Gunite/Plaster
    Hayward 244t 24" Sand Filter with Zeo
    1 1/2 HP Challenger
    Digital Pool Pilot DIG-220 SC-48
    Located in NOLA

  13. Back To Top    #13

    Join Date
    Apr 2011
    Location
    Houston, TX, USA
    Posts
    101

    Re: pool pump makes humming noise and does not pump

    hey guys, everyone here was spot on. i bought a capacitor for $20 and that fixed my pump.
    So the pump is working perfectly now, but i had also taken off the screws that expose the impeller. when i put them back on last night, i noticed my pump is leaking a little bit of water.

    I am sure i tighten them pretty week. should i be putting some silicone or plumpers thread anywhere on the screws or the impeller assemply to prevent this?

    thanks!!!
    14500 gallon plaster pool (replastered in May 2009) : 32ft.L x 4ft.D x 14ft.W
    Pentair FNS Plus 48 sqft DE filter --> New filter grids as of May 2011. I use DE for them.
    Polaris 280 & Aquabot T-Jet Turbo at 2hrs/week. 20ft by 4ft solar heating panels
    Circupool RJ30 SWG set at 80% output & Pentair SuperFlo 1hp 2speed running 8 hrs/day

  14. Back To Top    #14
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: pool pump makes humming noise and does not pump

    You should lube the o-ring before you put it back together. Maybe a little tightening will stop it. If not then take it back apart and check and lube the o-ring.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  15. Back To Top    #15

    Join Date
    Nov 2007
    Location
    Austin, TX
    Posts
    69

    Re: pool pump makes humming noise and does not pump

    Be sure not to over tighten the bolts. If all of the seals/o-rings are in good shape and lubed, it should not take a lot of torque to avoid leaking. If the bolts screw into threaded inserts embedded in the plastic body, they are very easy to pull out.
    My Pool
    15k Gal Gunite Pool w/8 ft Spa w/Spillover
    Hayward DE Filter + DE Separation Tank
    Legend Sweep, Pentair Gas Heater
    Stenner Metering Pump for Liquid Chlorine Injection (15 gallon tank)

  16. Back To Top    #16

    Join Date
    Apr 2011
    Location
    Houston, TX, USA
    Posts
    101

    Re: pool pump makes humming noise and does not pump

    i may have overtighten one of the bolts yesterday. should i just go and get a new bolt, or am i screwed on that?
    also, what kind of lube should i use for the rings?
    14500 gallon plaster pool (replastered in May 2009) : 32ft.L x 4ft.D x 14ft.W
    Pentair FNS Plus 48 sqft DE filter --> New filter grids as of May 2011. I use DE for them.
    Polaris 280 & Aquabot T-Jet Turbo at 2hrs/week. 20ft by 4ft solar heating panels
    Circupool RJ30 SWG set at 80% output & Pentair SuperFlo 1hp 2speed running 8 hrs/day

  17. Back To Top    #17
    msgtdan's Avatar
    Join Date
    Jul 2011
    Location
    SW MO
    Posts
    653

    Re: pool pump makes humming noise and does not pump

    If you have an insert come loose sometimes you can enlarge the hole and put the insert back in with JB Weld. Just be sure the insert is below the mating surface and the surface is smooth. We've done this on the copiers I work on, usually as a temp fix until we can get the part in for a proper fix, it's usually a pretty strong fix if you let the JB Weld cure properly.
    Dan D
    Used 2003 Aqua Leader 27'x52", 17,800 w/10" hopper, SwimPro SW256T 250# sand filter, Hayward PowerFlo LX pump 1hp impellor, Emerson 1 1/2 hp motor, setup Aug 2012 Summer 2011 used Summer Escapes Ring pool 14' x 42", Intex 1600gph sand filter, HTH 6 way test kitTF-100 w/stirrer, Well water @ FC=0, PH=7.2, TA=290, CH=320

  18. Back To Top    #18

    Join Date
    Jun 2012
    Location
    Houston, TX
    Posts
    39

    Re: pool pump makes humming noise and does not pump

    Walked by my pool to get into my car and go to work this morning and noticed the pump wasn't running (Centurion B855 2HP), but there was a hum. Within minutes I find this thread (once again TFP to the rescue). I guess I know what I'm doing tonight...

  19. Back To Top    #19

    Re: pool pump makes humming noise and does not pump

    I would not suggest using your hand to spin the impeller from inside the basket when the pump is making humming noise and not running. I don't normally post messages but I have gotten a lot of good info from this site and I didn't want anyone to get hurt. I decided to spin my impeller from the pipe that goes to the motor from the strainer lid (open up the lid and remove the basket) and see if it would kick on. I got this idea from reading the info below and watching the suggested YouTube videos. It started my pump up but my hand got sucked up into the pipe/impeller and was pretty cut up and bruised.

    Again, I would not suggest using your hand to spin the impeller inside the basket. When it starts, it sucks immediately so if you do this you need to hold tightly to whatever you're using to spin it and DO NOT DO THIS WITH YOUR FINGERS. That being said, it did start my pool pump running again which confirmed that I probably need a new capacitor. This did not work until I filled the strainer area up with water. It never really fills up with water but the pipe going to the impeller needs water for this to work and I let it run back into the pipes leading to the pool for about a minute. I only have a 1 HP pump so I can't imagine what would have happened had the suction been stronger.

    Another note is if it is your capacitor, when you turn off the pool pump you will need to spin the impeller again to start it. It's a temporary and dangerous fix if done the way I did it. I did see some other suggestions below that sound a lot safer.

  20. Back To Top    #20
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: pool pump makes humming noise and does not pump

    Welcome to tfp, Lpeterso15

    Wow, I hope you hand is okay!

    That is why the first responder (Richard320) said:
    Quote Originally Posted by Richard320
    Kill the power, open the strainer, pull the basket, and see if you can't spin the impeller with your fingers.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •