Become a TFP Supporter Welcome to our new server and new forum software. Pool School
Results 1 to 11 of 11

Thread: Chlorinator off - Low temperature

  1. #1
    Junior Member
    Join Date
    Sep 2011
    Posts
    3

    Chlorinator off - Low temperature

    I'm not sure what to do here. Hope you can help.
    I had a service tech out a few weeks ago and he told me that the chlorinator was shot, and the controller was too. I got both of them on line, and replaced them myseld instead of the exorbidant charges they wanted for the parts.
    Problem is, now the system indicates "Chlorinator Off - Low Temperature". But I'm certain the water is not cold - this is florida in September. Water is 80+. I checked the fuse and it's good.
    Its a Hayward PS-4 system with a T-Cell-15 chlorine generator.
    Any ideas would be most appreciated!
    12k IG plaster pool with 2 speed pump and cartridge filter, polaris 280, tf-100 test kit

  2. #2
    Senior Member Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    10,284

    Re: Chlorinator off - Low temperature

    My guess is something was left unplugged or there's a loose connection or the wires to the sensors were installed in the wrong slot.

    There's an old saying amongst mechanics that is appropriate here: The last thing you worked on is the first thing that breaks.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  3. #3
    Junior Member
    Join Date
    Sep 2011
    Posts
    3

    Re: Chlorinator off - Low temperature

    thanks for the reply.

    Anyone else?
    12k IG plaster pool with 2 speed pump and cartridge filter, polaris 280, tf-100 test kit

  4. #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    20,973

    Re: Chlorinator off - Low temperature

    Check all the connections. It surely sounds like a bad temp sensor connection.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 1.5hp Dynamo pump. 24" Pentair Sand Dollar Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit
    You can stop SLAMing your pool when you pass the OCLT (You lose 1ppm or less FC overnight, & You have .5ppm CC's or less) & your water is clear.

  5. #5
    Junior Member
    Join Date
    Jun 2012
    Posts
    4

    Re: Chlorinator off - Low temperature

    SRITTHAM... I know it's a year later, but I have the same exact system PS-4, having the same problem and I live in FL, bought new T-15 turbo cell and changed the water temperature sensor and still reading "chlorinator off low temperature", I think the cell has a build in temperature sensor because the diagnostic menu showing "Cell temperature 31 degree".
    Did you find out what was the problem?
    Thank you in advance.

  6. #6
    Junior Member
    Join Date
    Sep 2011
    Posts
    3

    Re: Chlorinator off - Low temperature

    my memory is bad after all these years. sorry but I have no idea what I did to solve it.
    12k IG plaster pool with 2 speed pump and cartridge filter, polaris 280, tf-100 test kit

  7. #7
    Junior Member
    Join Date
    Jun 2012
    Posts
    4

    Re: Chlorinator off - Low temperature

    thx for your quick reply

  8. #8
    Senior Member
    Join Date
    Feb 2008
    Posts
    288

    Re: Chlorinator off - Low temperature

    Quote Originally Posted by raselharf
    thx for your quick reply
    Whats interesting is that 31 degrees CELCIUS is about 88 degrees F (and in Florida, 88 degree water isnt too far fetched).

    I wonder if there is a way to change what its showing, that might effect how the unit is reading it?
    22K IG vinyl, .5HP Northstar pump, S244T filter, AutoPilot Digital w/SC-48 cell

  9. #9
    Junior Member
    Join Date
    Jun 2012
    Posts
    4

    Re: Chlorinator off - Low temperature

    Hi, it's reading in Fahrenheit, "Cell temp sensor 29 F"(todays reading), and salt reading stuck at 2600 even though it's around 3100(checked it at a local pool shop).
    Any help will be greatly appreciated
    Thx

  10. #10
    Member
    Join Date
    Aug 2010
    Location
    Columbia, SC
    Posts
    95

    Re: Chlorinator off - Low temperature

    I am having the same problem. Did you ever resolve this issue?
    20K Gal Blue Plaster IG with rock waterfall, Beach Entry, Hayward Goldline Pro Logic controller and SWG,
    Sta-Rite System 3 S7M400 cartridge filter, 1-1/2 HP pump, Energy Therm Heat Pump, Nexxus Savi LED lighting

    500 Gal Dynasty Miramax Fiberglass Cinema Spa

  11. #11
    Junior Member
    Join Date
    Jun 2012
    Posts
    4

    Re: Chlorinator off - Low temperature

    Hi Kgriggs, I had to change the motherboard, I bought it off Amazon and did the work myself, first you need to check the chlorinator cell, If the cell is working than most likely the motherboard is bad.
    I'm not an electrician but what I did is I put the new board right next to the old one while still hooked up(make sure the power is off) and removed each wire at a time and plugged it in in the new one, one by one.
    When done I removed the old bad board out of it's housing and screwed in the new board, thank God I had enough wires length to do so, and you need to reprogram the system, local shop was going to charge me
    around $800 for the job, I think I paid close to $400 for the board and installed it myself. let me know if you have any questions....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •