Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Small Amount Of Fine Dirt Through Popups On Start Up

  1. Back To Top    #1

    Small Amount Of Fine Dirt Through Popups On Start Up

    Hey guys,

    Mechanically I have my pool working pretty good and now I'm trying to fine tune it. I just starting checking ph a few times per week and keeping on top of the chemicals. When I come out in the morning the pool look perfect, crystal clear, But when I start my filter, a small amount of fine dirt comes out through the popups and it clouds the pool slightly.

    What could possibly be causing that dirt?

    I have a second post that mentions a backflow of water that blows the strainer basket lid off when I turn off the pump. Could the two problems be related?

    Any help would be appreciated.

    Thanks.
    Attached Images Attached Images

  2. Back To Top    #2
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Location
    Tucson, AZ
    Posts
    3,899

    Re: Small Amount Of Fine Dirt Through Popups On Start Up

    The only way dirt could be coming out of the popups is if it's getting through your filter. Does it only happen at startup?
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

  3. Back To Top    #3

    Re: Small Amount Of Fine Dirt Through Popups On Start Up

    Yep, only at startup. I believe I have an airleak also right at the pump. I don't know if that would cause it.

  4. Back To Top    #4
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Location
    Tucson, AZ
    Posts
    3,899

    Re: Small Amount Of Fine Dirt Through Popups On Start Up

    Could it be fine bubbles? That could temporarily cloud the water and would make sense with your air leak.
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

  5. Back To Top    #5

    Re: Small Amount Of Fine Dirt Through Popups On Start Up

    Nope, definitely fine dirt. Has a brown tint to it.

  6. Back To Top    #6
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Location
    Tucson, AZ
    Posts
    3,899

    Re: Small Amount Of Fine Dirt Through Popups On Start Up

    How long does the dirt stay in suspension? As long as the pump is running I guess?

    Are you certain that the dirt is coming out of the popups, not just getting kicked up by them?
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

  7. Back To Top    #7

    Re: Small Amount Of Fine Dirt Through Popups On Start Up

    It stays in suspension for quite awhile since it is so fine. It clouds the pool up quite a bit. It's definitely coming out of the popups and not off the bottom of the pool.

    If I have the valve switched to the waterfalls, it will come out of the waterfalls. I have another post going describing the skimmer lid being blown off after turning the pump off and I'm being told that the system is sucking air into the filter and then blowing it back out when the pump is turned off. Could this be part of the problem with the dirt I'm seeing on start up?

  8. Back To Top    #8
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Location
    Tucson, AZ
    Posts
    3,899

    Re: Small Amount Of Fine Dirt Through Popups On Start Up

    No, your air leak is unrelated to the dirt. If dirt is coming out your returns, your filter/valve has a problem.

    I don't have a sand filter or push/pull valve like you do, so we've now reached the limits of my experience. From what I've read around here, you likely have an issue with either the laterals in the filter or the o-rings in the valve .

    Sorry I can't be more help! Hopefully someone else will stop by.
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •