Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 19 of 19

Thread: Hayward Super Pump won't turn on

  1. Back To Top    #1
    Shpigford's Avatar
    Join Date
    Apr 2011
    Location
    Birmingham, AL
    Posts
    50

    Hayward Super Pump won't turn on

    I vacuumed the pool without issue, then turned off the pump to clean out the pump basket. I then closed it back up and tried to turn the pump back on and just got a feint hum for a 10 seconds or so, then it went completely silent.

    Any ideas what might be going on? It's a Hayward 3/4 HP Super Pump.
    22,000 gallon vinyl in ground with Hayward S244T sand filter and Hayward 3/4 hp Super Pump.

  2. Back To Top    #2
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Hayward Super Pump won't turn on

    With the power removed from the pump and the water valves off take out your leaf basket and see if you can reach into the impeller area and see if the impeller (pump vanes) is free/moving?
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  3. Back To Top    #3
    Shpigford's Avatar
    Join Date
    Apr 2011
    Location
    Birmingham, AL
    Posts
    50

    Re: Hayward Super Pump won't turn on

    Quote Originally Posted by linen
    With the power removed from the pump and the water valves off take out your leaf basket and see if you can reach into the impeller area and see if the impeller (pump vanes) is free/moving?
    I was able to turn the impeller, but how "free" is it supposed to be? It didn't just readily spin with the flick of my finger. It only turned if I pushed on it.
    22,000 gallon vinyl in ground with Hayward S244T sand filter and Hayward 3/4 hp Super Pump.

  4. Back To Top    #4
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Hayward Super Pump won't turn on

    It won't spin freely, but it should move 360 degrees without getting hung up.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  5. Back To Top    #5
    Shpigford's Avatar
    Join Date
    Apr 2011
    Location
    Birmingham, AL
    Posts
    50

    Re: Hayward Super Pump won't turn on

    Quote Originally Posted by linen
    It won't spin freely, but it should move 360 degrees without getting hung up.
    Yeah, it does.

    So...still not sure what might be going on.
    22,000 gallon vinyl in ground with Hayward S244T sand filter and Hayward 3/4 hp Super Pump.

  6. Back To Top    #6
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Hayward Super Pump won't turn on

    Have tried to start it since you spun the impeller? If it does not start, does it still hum?
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  7. Back To Top    #7
    Shpigford's Avatar
    Join Date
    Apr 2011
    Location
    Birmingham, AL
    Posts
    50

    Re: Hayward Super Pump won't turn on

    Quote Originally Posted by linen
    Have tried to start it since you spun the impeller? If it does not start, does it still hum?
    Yeah. It's humming again, but doesn't start.
    22,000 gallon vinyl in ground with Hayward S244T sand filter and Hayward 3/4 hp Super Pump.

  8. Back To Top    #8
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Hayward Super Pump won't turn on

    Try this: when it is humming give the motor housing a rap or two with a piece of wood/hammer handle and see if it starts.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  9. Back To Top    #9
    Shpigford's Avatar
    Join Date
    Apr 2011
    Location
    Birmingham, AL
    Posts
    50

    Re: Hayward Super Pump won't turn on

    Quote Originally Posted by linen
    Try this: when it is humming give the motor housing a rap or two with a piece of wood/hammer handle and see if it starts.
    Still no go. Tried a few times and the humming eventually stops after I've smacked it, but I can't tell if the humming stops because I'm hitting it or because it just shuts itself off.
    22,000 gallon vinyl in ground with Hayward S244T sand filter and Hayward 3/4 hp Super Pump.

  10. Back To Top    #10
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Hayward Super Pump won't turn on

    My experience has been (not with this particular motor, but with other motors), if the shaft and impeller move freely, and the motor hums but won't spin up, then it might be the start capacitor. Hopefully someone with this motor/knowledge of this motor can tell you where it is.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  11. Back To Top    #11

    Re: Hayward Super Pump won't turn on

    It's most likely the capacitor. Replace that to see if it works. The start capacitor is under the back motor cover. If you have a run capacitor, then it is mounted on top of the motor.

    What does the motor label say for "Type"?

  12. Back To Top    #12

    Re: Hayward Super Pump won't turn on

    There is also a set of contact points on a centrifugal for the starter circuit. They might need cleaning or stuck partially open.
    Glenn - Pickering, Ontario
    Circa 1980 Vinyl In-ground 80,000 Ltrs. ~ K2006 Kit ~ Hayward Pump/Navigator/Sand Filter ~ Raypak 255 Gas Heater

  13. Back To Top    #13
    Shpigford's Avatar
    Join Date
    Apr 2011
    Location
    Birmingham, AL
    Posts
    50

    Re: Hayward Super Pump won't turn on

    Quote Originally Posted by JamesW
    What does the motor label say for "Type"?
    It says "UAC"
    22,000 gallon vinyl in ground with Hayward S244T sand filter and Hayward 3/4 hp Super Pump.

  14. Back To Top    #14
    Shpigford's Avatar
    Join Date
    Apr 2011
    Location
    Birmingham, AL
    Posts
    50

    Re: Hayward Super Pump won't turn on

    Also, how do I know if the capacitor is bad? Here's a photo under the proverbial hood of my pump:

    22,000 gallon vinyl in ground with Hayward S244T sand filter and Hayward 3/4 hp Super Pump.

  15. Back To Top    #15

    Re: Hayward Super Pump won't turn on

    Quote Originally Posted by Shpigford
    Also, how do I know if the capacitor is bad? Here's a photo under the proverbial hood of my pump:

    motor shop or electrician should be able to test it,,, just happened to me
    17,000 gal inground
    vinyl
    swg
    3hp 8 returns
    heat siphon heat pump

  16. Back To Top    #16
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Hayward Super Pump won't turn on

    Quote Originally Posted by Shpigford
    Also, how do I know if the capacitor is bad?
    If you have a multimeter: http://www.stpats.com/ElectricMotorR...#testcapacitor
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  17. Back To Top    #17

    Re: Hayward Super Pump won't turn on

    You can test it with a multimeter or you can just replace it to see it that solves the problem. You could also clean the contacts of the switch (center of picture) to see if that helps.

    I think that type “UAC” means capacitor start/capacitor run. The start capacitor is the black cylinder shown in the picture. Is there also a larger Run capacitor mounted on the outside of the motor?

  18. Back To Top    #18
    TheLoneHoot's Avatar
    Join Date
    May 2013
    Location
    JAX, FL
    Posts
    15

    Hayward Super Pump won't turn on - DIFFERENT GUY, SAME PROBL

    I'm having the same problem, so I've been watching this thread (and others). I got a new capacitor (just a few minutes ago actually) and installed it. The pump is still making a loud humming noise and won't run. the impeller is totally cleared of debris and spins easily. The pump/motor is only about 2 years old.

    Any thoughts on what else it could be?

    My pool is turning green and thanks to a recent monsoon is full of sand and other particulate matter.
    -Austin
    *
    15,000 gal (I think) sort of "hexagonal dogbone" shaped pool built in 1996
    Hayward Super Pump, Cartridge type filter, 1HP motor (new as of 31 August 2013)
    Hayward Aquadroid cleaner (original model) totally rebuilt except for shell in last year or so

    [center:1mx1gn4d]Pool (p?l): n. a hole in the ground into which one throws vast sums of money[/center:1mx1gn4d]


    [center:1mx1gn4d]Since I&#39;m always asked:[/center:1mx1gn4d]
    [center:1mx1gn4d]* * * * * * * * * * * *How&#39;s the weather in FL?[/center:1mx1gn4d]

  19. Back To Top    #19
    TheLoneHoot's Avatar
    Join Date
    May 2013
    Location
    JAX, FL
    Posts
    15

    Re: Hayward Super Pump won't turn on

    **
    * *
    Problem resolved. New pump motor.

    $256 - ouch.

    Cest la vie...
    -Austin
    *
    15,000 gal (I think) sort of "hexagonal dogbone" shaped pool built in 1996
    Hayward Super Pump, Cartridge type filter, 1HP motor (new as of 31 August 2013)
    Hayward Aquadroid cleaner (original model) totally rebuilt except for shell in last year or so

    [center:1mx1gn4d]Pool (p?l): n. a hole in the ground into which one throws vast sums of money[/center:1mx1gn4d]


    [center:1mx1gn4d]Since I&#39;m always asked:[/center:1mx1gn4d]
    [center:1mx1gn4d]* * * * * * * * * * * *How&#39;s the weather in FL?[/center:1mx1gn4d]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •