Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: False Initial PH reading

  1. Back To Top    #1

    Join Date
    Apr 2007
    Orland Park, Il

    False Initial PH reading

    I use the Taylor K-2006 test kit and have noticed that I frequently get an initial false PH reading well below what it measures the second (or third ) time. I usually measure my Chlorine first so I tried to change it by measuring PH first, but I still get the initial false reading. I always rinse between tests and my Chlorine levels are usually between 3 and 5 so I don't think this contributes to the initial low ph reading. Any one else have this issue?

    16 x 32 ABG

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    SouthWest Alabama

    Re: False Initial PH reading

    Nover had a problem with the pH test like that unless I didn't rinse the vials in pool water before running the test. Rinsing it in tap or other water will affect the test the first time.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3
    No P in my ool's Avatar
    Join Date
    Jun 2007
    Logan IA

    Re: False Initial PH reading

    If you are using the lid make sure you rinse that too. I used to get the false reading after doing the chlorine check and it was because I didn't rinse the lid.
    21' Leslies Beachland Ag Pool, 10,000 gallons, professionally installed (best money I ever spent) Hayward 16" sand filter w/Pentair two speed pump Fafco 4x20 solar heater,Aqua Trol RJ. Borates added. Hard plumbed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts