Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Pool Pilot DIG220 not generating

  1. Back To Top    #1

    Pool Pilot DIG220 not generating

    Newbie here, here's the situation...

    I have a Pool Pilot DIG-220 used with SC-36 salt cell. Approximately 2.5 years ago my salt cell went bad. I would clean almost every other day with the 1:4 acid water solution but I would get the "check clean cell" error at a maddening rate. I was told at the time that the cell needed replacing and the the cost seemed extraordinary to me, so I decided to quit using the salt cell and use only chlorine tabs and shock. The Pool Pilot was on during this period and provided the temp, but since the cell was not plugged in there was a strange error that I needed to "Low salt add 137 lbs of salt"

    Last winter I drained/refilled my pool and stabilized it using store brand stabilizer and continued maintenance with the tabs/shock. The cord remained unplugged with the error code continuing

    I just recently decided to replace my salt cell and purchased a RC35 'replacement', added salt to my pool and connected the cord and watched for errors on the display. NO errors are displayed. The display shows 100% with temperature (92-94F)and red LED is not blinking. So everything is good, right?

    Wrong

    The salt system does not appear to be generating salt. I have tried boost mode, power level and went throughout the steps on the poolpilot site for troubleshooting the system but the pool has turned green on me with no chlorine readings. I have temporarily added shock and tabs to clear it but I feel like I wasted good money on the replacement cell.

    i have checked the water just downstream of the cell by loosening the union and I get no chlorine readings there either.

    Here are my pool specs after having a local pool store check water sample:

    Saturation index -0.1 (not sure what this is)
    FC 1.0 PPM
    pH 7.4
    Total Alkalinity 150 PPM
    Calcium hardness 300 PPM
    Sodium Chloride 3300 PPM
    Cyuranic Acid 120 PPM

    I am sure that any chlorine present was the result of a shock treatment I applied a few days earlier. So does anyone have any ideas? Why would the DIG 220 not be throwing errors if it is not generating chlorine? Bad controller? Bad replacement cell?

    Any help is appreciated and thanks in advance for any advice!

  2. Back To Top    #2

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: Pool Pilot DIG220 not generating

    Go through the TEST POOL PILOT and let me know what is says.
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

  3. Back To Top    #3

    Re: Pool Pilot DIG220 not generating

    AZ anytime you are in doubt about generating FC you can put your cell in a bucket of water and turn it on and you will see a lot of fine bubbles coming off the plates if it is working. You shouldn't have to clean your cell that often. If you get it working and it still needs frequent cleaning you need to try to figure out why. The pool pilot is supposed to save you work not create it hopefully poolsean can get you going.
    10,800 gallons Gunite/Plaster
    Hayward 244t 24" Sand Filter with Zeo
    1 1/2 HP Challenger
    Digital Pool Pilot DIG-220 SC-48
    Located in NOLA

  4. Back To Top    #4

    Re: Pool Pilot DIG220 not generating

    Here are the specs from the self test

    Power Level 2
    Salt 2900
    SW V4.02
    CELL SC-36
    Add salt 16lb
    0V 0.0A

  5. Back To Top    #5

    Re: Pool Pilot DIG220 not generating

    Push

  6. Back To Top    #6

    Re: Pool Pilot DIG220 not generating

    Az PM poolsean if you have to. Get him to look at those numbers for you. I am just an end user but I don't think they look good for the power supply. JoshU gave me a good price on one a couple months ago if you need one.

    If you need one you can PM me and we can talk.
    10,800 gallons Gunite/Plaster
    Hayward 244t 24" Sand Filter with Zeo
    1 1/2 HP Challenger
    Digital Pool Pilot DIG-220 SC-48
    Located in NOLA

  7. Back To Top    #7

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: Pool Pilot DIG220 not generating

    Press the PUMP button and see if it says REMOTE RUNS PUMP. If so, the programming got changed. It's usually the only reason it would show 0 amps/ 0 volts.
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •